Jump to content
lacava

Ayuda con ruido de Lhc Tweed 30 !

Recommended Posts

Hola ! Tengo un lhc tweed 30 con un año de uso aprox , y hace poco empezo a hacer un ruido cuando lo uso aproximadamente 30 minutos , hace frituras y se me baja el volumen bastante hable con el farbicante y me dijo que revise si las valvulas estan flojas , estan bien! por que estan soldadas por lo que parece , y me fije si habia algo desoldado y no veo nada que parezca desoldado(No tengo casi conocimientos de electronica) , si alguien me puede  ayudar , puedo mandar fotos del circuito! Gracias ! No se lo envio , por que no tengo un mango , si no ni lo tocaria jaj

Share this post


Link to post
Share on other sites
hace 1 hora, lacava dijo:

Hola ! Tengo un lhc tweed 30 con un año de uso aprox , y hace poco empezo a hacer un ruido cuando lo uso aproximadamente 30 minutos , hace frituras y se me baja el volumen bastante hable con el farbicante y me dijo que revise si las valvulas estan flojas , estan bien! por que estan soldadas por lo que parece , y me fije si habia algo desoldado y no veo nada que parezca desoldado(No tengo casi conocimientos de electronica) , si alguien me puede  ayudar , puedo mandar fotos del circuito! Gracias ! No se lo envio , por que no tengo un mango , si no ni lo tocaria jaj

no lo abras que los amplis valvulares son peligrosos, cuando se pueda llevalo a un tecnico

Share this post


Link to post
Share on other sites
Posted (edited)

LO que creo que Te ha tratado de decir, es que verifiques que cada una de las valvulas, estan bien calzadas en su base. Las válvulas, poseen pines debajo, que van insertados en los zócalos, que son las bases que permiten que las mismas queden fijas al chasis.

Lo que deberías hacer es,  tomar con tres dedos la parte superior de la válvula, y con una fuerza mediana, tantear de que haya calzado hasta el fondo del zócalo de cada una de ellas, para, de esa forma, poder descartar que sea un falso contacto por haberse movido una válvula.

Por supuesto, hace esto con el amplificador desenchufado de la corriente electrica, con las manos limpias de cualquier grasitud o suciedad. 

Edited by Sevenseas
  • Like 1

Share this post


Link to post
Share on other sites

También puede pasar que por más que parezcan firmes hacen algún falso contacto, con sacar y volver a poner las válvulas en sus zócalos alcanza.

Capaz alguna se volvió microfonica también, para esto con el ampli prendido podes fijarte si hacen algún ruido golpeando cada una con una lapicera (apenitas)

Share this post


Link to post
Share on other sites
Posted (edited)

Gracias a todo por las respuestas , los zocalos estan bien no parece haber nada desoldado , cada vez me dura menos sin hacer ruido , me quiero morir😭

PD: Estoy teniendo cuidado de no tocar nada con las manos y dejo un rato desenchufado , lei por ahi que pra que se descargen los capacitores , no se

Edited by lacava

Share this post


Link to post
Share on other sites
hace 19 horas, lacava dijo:

Gracias a todo por las respuestas , los zocalos estan bien no parece haber nada desoldado , cada vez me dura menos sin hacer ruido , me quiero morir😭

PD: Estoy teniendo cuidado de no tocar nada con las manos y dejo un rato desenchufado , lei por ahi que pra que se descargen los capacitores , no se

Todo lo escribieron acá esta bien. A veces simplemente es una resistencia y eso no se cobra. Tal.vez es una valvula microfonica ,y en ese caso el costo es solo el valor de la valvula. Trata de traerlo y lo vemos.

Saludos 

Share this post


Link to post
Share on other sites
Posted (edited)
hace 1 hora, LHC Amps dijo:

Todo lo escribieron acá esta bien. A veces simplemente es una resistencia y eso no se cobra. Tal.vez es una valvula microfonica ,y en ese caso el costo es solo el valor de la valvula. Trata de traerlo y lo vemos.

Saludos 

Gracias ! ahora no puedo mandarlo por eso escribia por aca , pero si tengo la oportunidad ni lo dudo ! Saludos

PD : Antes tenia un twin reverb ri65 , y este me gusta mucha mas!! Parece que al no poder usarlo lo quiero mas !!

Edited by lacava

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...