Jump to content

Recommended Posts

Buenas! Seguro me pueden orientar! Hace dos meses recibo un Vox AC30 c2 nuevo! Hace una semana me parecen ruidos raros... como cuando el jack de la viola esta jodido...  solo que el equipo lo hace solo... sin y con el instrumento conectado. Reviso las válvulas y me encuentro con dos de las EL84 con partes negras... las otras dos aparentemente están OK y las del pre aparentemente también están ok. Todas prenden! cual puede ser la causa del ruido??? Y es posible que se jodan tan rápido??? 
GRACIAS!!!! 

Share this post


Link to post
Share on other sites

Como estas? No soy para nada un experto, pero suelo leer posteos acerca del funcionamiento y características porque quiero comprar uno.

"La estructura base de una válvula es metálica y está ensamblada de forma totalmente mecánica. Esto hace que las tolerancias de fabricación sean realmente grandes y las posibilidades de defectos en válvulas nuevas sean elevadas. Estos defectos de fabricación suelen aparecer en las quince o veinte primeras horas de funcionamiento."

Encontre esto en un pdf super conciso que habla del funcionamiento de estos. Aca te dejo el link: https://amptek.es/pdf/articles/El Amplificador a Valvulas.PDF

Espero que te sea de ayuda hasta que alguien con mas experiencia pueda ayudarte, saludos!

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...