Jump to content

Ruido al prender pedal? Consulta


Recommended Posts

hace 16 minutos, Han Solo Nomas dijo:

Hola buenas noches! Me pasa que cuando prendo mis pedales hacen un ruido medio fuerte.. como un "pop" que se escucha en el parlante del ampli..

Alguien tiene idea de que puede ser? Se puede solucionar?

Gracias!

Con todos los pedales? 

Link to comment
Share on other sites

  • Moderador

A veces un solo pedal desencadena todo el problema para todos los pedales siguientes.

Me paso con un OD que provocaba eso mismo en todos los pedales que seguían en la cadena. Cuando lo mande a reparar, entiendo que parte de la solución fue el cambio de switch 3PDT y además el agregado de una resistencia pull-down.

Pero ESE problema era en ESE pedal en particular.

Dicho esto, probaría todos los pedales uno por uno pero separados (no en la pedalboard ni en cadena) hasta encontrar si hay uno que es el que genera el problema.

  • Like 2
Link to comment
Share on other sites

Si es algún pedal High Gain, de esos que ya meten un hiss por sí solos, te recomiendo que pruebes bajandolé el nivel de mezcla que tiene el pedal - si tiene perilla obvio - y la ganancia.
para que cuando prendas el pedal te fijes si realiza el mismo ruido o no. si el problema persiste, me parece que hay un tema con el amplificador ahí.
otra cosa que te puedo recomendar es que controles el tipo de fuente que usas para los pedales, tratá de que sea una fuente filtrada y copada. no uses cosas berretas porque por lo general meten mucho ruido. fijate de probar alguno de los pedales que te ocasionan el ruido con una bateria de 9v en lugar de alimentación externa. si devuelta el problema persiste fijate que puede ser el amplificador, el cono muy castigado. o bueno habría que ver que onda en qué condiciones está, puesta a tierra, etc

Edited by Lakshmir
error ortográfico
Link to comment
Share on other sites

No es normal un "plop" en un pedal. Si el ruido se escucha en el "parlante" entonces tenes un problema. Puede ser ese pedal o que ese sea el que por otras cuestiones lo reproduzca. Lo ideal es probarlo solo, con fuente filtrada y si lo sigue haciendo encontrar el problema. También esta bueno probar la cadena de pedales (si es que hay una) sin ese pedal en cuestión.
Si es truebypass puede ser el switch, el led o falta de "masa"

Que pedal es?

Link to comment
Share on other sites

Como andamos de tierra? Suponiendo que la conexion en donde estas es segura, lo màs probable es que al pedal le falte una resistencia "Antipop" en la entrada o salida del circuito o alguno de los capacitores adjuntos se hayan arruinado. Andà probando uno por uno todos los pedales hasta que encuentres al responsable del "Popeo". Si tenès algùn pedal BOSS o alguno que sepas que tiene BUFFER, probà ponièndolo al principio de todos y sin prenderlo fijate si ayuda. En cuanto tengas al pedal que hace el POP, la soluciòn es sencillìsima, si tenès un soldador a mano y ALGO en tu casa roto que tenga una plaqueta electrònica para desarmar avisame y te guìo para repararlo vos mismo en la cuarentena ? 

  • Like 3
Link to comment
Share on other sites

Si lo hacen todos los pedales, y tambièn tenès ruido a masa cuando sacàs la mano de las cuerdas, fijate que la conexion a tierra estè hecha, o si estàs usando el cable que tenga tierra en el ampli, o si usas una zapatilla, que tenga esta conexiòn. Andà probando de a una cosa por vez hasta que aparezca el ruido

  • Like 1
Link to comment
Share on other sites

Primero muchisimas gracias a todos por sus respuestas! Voy a considerarlas todas para posibles soluciones, pero ademas voy a aclarar las preguntas que me hicieron: tengo dos pedales unicamente. Un over clon de tchula y un spring reverb. Los dos hacen ese pop. 

Los uso en un LHC Captain 20, que curiosamente la otra vez captó la radio que está a media cuadra de mi casa mientras estaba tocando, no se si tendrá algo que ver con la tierra ya que ignoro temas de electronica, aunque tengo un soldador y me mando alguna cada tanto jaja! 

Uso todo conectado a una zapatilla.

Veamos si sirven estos datos..

Link to comment
Share on other sites

hace 3 minutos, Han Solo Nomas dijo:

Primero muchisimas gracias a todos por sus respuestas! Voy a considerarlas todas para posibles soluciones, pero ademas voy a aclarar las preguntas que me hicieron: tengo dos pedales unicamente. Un over clon de tchula y un spring reverb. Los dos hacen ese pop. 

Los uso en un LHC Captain 20, que curiosamente la otra vez captó la radio que está a media cuadra de mi casa mientras estaba tocando, no se si tendrá algo que ver con la tierra ya que ignoro temas de electronica, aunque tengo un soldador y me mando alguna cada tanto jaja! 

Uso todo conectado a una zapatilla.

Veamos si sirven estos datos..

Ah y los uso con fuente 9v.

Fuera de esos ruidos anda todo excelente

Link to comment
Share on other sites

hace 37 minutos, Nacho5 dijo:

No es normal un "plop" en un pedal. Si el ruido se escucha en el "parlante" entonces tenes un problema. Puede ser ese pedal o que ese sea el que por otras cuestiones lo reproduzca. Lo ideal es probarlo solo, con fuente filtrada y si lo sigue haciendo encontrar el problema. También esta bueno probar la cadena de pedales (si es que hay una) sin ese pedal en cuestión.
Si es truebypass puede ser el switch, el led o falta de "masa"

Que pedal es?

Mira me hiciste pensar..los 2 son true bypass. el tchula tiene 2 switch el primero no hace el pop, pero el segundo si! Cuando lo desarmé pude ver que son distintos los switch... Y el reverb tambien hace el pop.

Link to comment
Share on other sites

hace 34 minutos, Iannuccipedales dijo:

Como andamos de tierra? Suponiendo que la conexion en donde estas es segura, lo màs probable es que al pedal le falte una resistencia "Antipop" en la entrada o salida del circuito o alguno de los capacitores adjuntos se hayan arruinado. Andà probando uno por uno todos los pedales hasta que encuentres al responsable del "Popeo". Si tenès algùn pedal BOSS o alguno que sepas que tiene BUFFER, probà ponièndolo al principio de todos y sin prenderlo fijate si ayuda. En cuanto tengas al pedal que hace el POP, la soluciòn es sencillìsima, si tenès un soldador a mano y ALGO en tu casa roto que tenga una plaqueta electrònica para desarmar avisame y te guìo para repararlo vos mismo en la cuarentena ? 

Ojala tuviera algo roto pero siempre tiro todo jaja, gracias por la buena onda y la predisposición!

Link to comment
Share on other sites

hace 1 hora, Nacho5 dijo:

No es normal un "plop" en un pedal. Si el ruido se escucha en el "parlante" entonces tenes un problema. Puede ser ese pedal o que ese sea el que por otras cuestiones lo reproduzca. Lo ideal es probarlo solo, con fuente filtrada y si lo sigue haciendo encontrar el problema. También esta bueno probar la cadena de pedales (si es que hay una) sin ese pedal en cuestión.
Si es truebypass puede ser el switch, el led o falta de "masa"

Que pedal es?

Me extraña lo que afirmas. Es muy normal el plop en pedales de ganancia con switches 3pdt cableados a true bypass. Todas y cada una de las marcas que he tenido y probado (Fulltone, Lovepedal, Proco, Timmy, Walrus, Ehx, diy de acá, etc) generan al menos un mínimo plop y aumentan a medida que el volumen y ganancia del pedal también aumentan. 

Los únicos pedales true Bypass de ganancia que no me generaron plop son los que tienen un circuito millenium Bypass o con relay ya sea tipo strymon o switches sin ruido mecánico. Siempre con pedales de ganancia insisto con eso. 

  • Like 1
Link to comment
Share on other sites

@pocadistor si el "plop" se replica en el sonido no es normal. Te lo puedo asegurar. El ruido que no es mecánico por el accionar del switch es una cosa, mínima. No interfiere en el sonido. Seria insoportable estar tocando a alto volumen y tener ese ruido. No se trata de ganancia y volumen. Por eso es TBP el pedal.

Link to comment
Share on other sites

hace 1 hora, Nacho5 dijo:

@pocadistor si el "plop" se replica en el sonido no es normal. Te lo puedo asegurar. El ruido que no es mecánico por el accionar del switch es una cosa, mínima. No interfiere en el sonido. Seria insoportable estar tocando a alto volumen y tener ese ruido. No se trata de ganancia y volumen. Por eso es TBP el pedal.

Si agarras cualquier pedal de drive tbp de las marcas que mencione, pones el pote de vol de la viola cerrado y seteas el pedal tranqui, al encenderlo el plop es mínimo, si subís ganancia y volumen del pedal al encenderlo el plop es mayor, a veces pasa que uno pisa el pedal al tiempo que toca la viola y no se le presta atención. Ojo, no hablo de un plop zarpado como algunos pedales diy que andan por ahí porque están mal cableados. Probablemente el creador del post tenga un plop de los violentos y ahí si, te quema el cerebro.

@Han Solo Nomas si podes subir un audio desde el cel para escuchar el problema seria ideal. De todas formas es algo que se puede solucionar, tendrías que llevárselo a alguien de tu zona.

Link to comment
Share on other sites

@pocadistor

Respecto a las marcas que mencionas nunca tuve problemas accionar el pedal. Cero ruido. Insisto. Es ruido mecánico, no sonoro. Si al activar el pedal, por más que no toques la viola en ese momento, mete ruido. Hay problema a resolver. 

Pero no hay drama. No voy a continuar la discusión porque no resuelve el problema que plantea el usuario. 

Edited by Nacho5
Link to comment
Share on other sites

Loco olvídate que ninguno de tus pedales tiene que meter un PoP violento. Eso NO TIENE que pasar. Lo más seguro (ya que mencionas que una radio se te mete en el equipo) Es que tu zapatilla tenga la conexión de la tierra salida o directamente no tengas o no tengas en tu casa. Cuando no hay tierra pueden aparecer miles de problemas relacionados con masa ( tics en delays, trémolos, flangers, POPs violentos al prender el pedal, ruido a masa de fondo, cuando tocas las cuerdas desaparece y al sacar la mano de las cuerdas aparece de nuevo). Tu equipo no tiene ningún problema aparente por el POP aunque no es fácil diagnosticar algo por acá. Aísla todo y probá uno por uno. Probá el equipo solo y fíjate si esta ruidoso. Probalo con y sin la zapatilla para descartar que el problema esté ahí. Después proba cada pedal separado a ver si hace el “POP”. Si estás usando una de esas fuentes de ferretería, probarlos con batería. Si no tienen esa opción, seguí usando esa fuente. Si siguen todos los pedales haciéndolo, fíjate si al tocar el pulsador del pedal con el dedo sin encenderlo sentis un tic y que el ruido de fondo (si existiese) frena. Obviamente tenes un problema pero el hecho de que el switcheo sea con un switch 3pdt y no sea con relay o algún circuito óptico no va a hacer que meta sacudones el ampli ni de casualidad. El switcheo Mecanico es lo suficientemente silencioso como para estar en cualquier pedal. El ruido mecánico de un switch que podría llegar a filtrarse hacia un pedal de mucha ganancia es una sutileza comparado con lo que vos describis.

  • Like 1
Link to comment
Share on other sites

Buenos días a todos! ya probé todo recién y les cuento:

El Tchula: No hace ningún POP cuando enchufo la fuente directo al enchufe ( sin pasar por la zapatilla). Hace UNA SOLA VEZ el POP cuando lo conecto en la zapatilla.

El Spring Reverb: Hace el POP SIEMPRE. Con o sin zapatilla. Mientras mas volumen mas fuerte el pop. Curiosamente acabo de contactar al fabricante y me dijo que en muchos pedales es normal el pop, que el tiene originales y también hacen pop.

What can I do?!?!

@Nacho5 @Iannuccipedales

Y para @LBrunetti que quiere saber, el tchula me lo hizo GWFX y desde mi inexperta opinión te digo que está muy bueno.

IMG_20200406_111715.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...