Jump to content

Solucionar latencia al monitorear en PC


Recommended Posts

Buenos dias tardes noches! 

Me consegui un microfono cardioide USB para la PC que anda bastante decente, y lo queria usar para grabar algunas guitarras acusticas y voces, pero tengo un problema de latencia al monitorearme con auriculares. No tengo placa de sonido dedicada, uso el integrado del motherboard nomas. Baje ASIO4ALL pero no tuve ningun resultado...

 

Hay alguna forma de solucionarlo o me la tengo que fumar en pipa nomas como Mollo en Sumo?

Link to comment
Share on other sites

Yo tuve un Samson c03, creo, y no pude conseguir un buen monitoreo. A lo máximo que llegue fue a que funcione bien unos minutos, después tiraba ruido o subía la latencia, no me acuerdo bien.

Creo que es lo que tienen de malo los mics USB.

  • Like 1
Link to comment
Share on other sites

Dudo que puedas grabar sin latencia, ,me paso hace algunos años con otra compu que tenia. Cuando le puse una soundblaster interna cambio la cosa, ahi si vas a poder grabar.

Ahora uso una focusrite externa y es lo mejor que podes conseguir para grabar en casa, una placa de sonido externa, ya sea focusrite, m audio, etc... cero latencia, varias opciones de conexion, salidas, no te hace falta nada mas.

saludos

  • Like 1
Link to comment
Share on other sites

hace 57 minutos, lucametal dijo:

Principalmente active desde el windows el retorno del microfono por la salida de audio, de manera que por ejemplo, usando auriculares, me sirvan de retorno.

El tema es esa latencia fea que tiene. Hablo y me escucho con delay en el monitoreo

Así olvídate. Proba desde algún daw

  • Like 1
Link to comment
Share on other sites

hace 4 minutos, lucametal dijo:

What the crap is a DAW? 

daw se le dice al os programas para grabar..... Digital Audio Workstation ........Cubase, Nuendo, Pro Tool, Studio one.

Si queres grabar guitarras necesitas uno de esos programas....y AHI es donde necesitas configurar el Asio4all para tratart de reducir latencia, en placas no dedicadas.

  • Like 1
Link to comment
Share on other sites

Estoy teniendo problemas con el reaper, no me toma ningun input. Puedo agregar pistas, pero no me deja seleccionar ningun elemento para grabar...

Tengo conectado un microfono USB condenser, unos auriculares con microfono via USB con una interfaz chiquita en el cable y dos parlantes conectados por USB tambien.

dejo una captura a ver si estoy haciendo algo mal...

 

869518146_ProblemaReaper.jpg.289cd87f95dfba2f4a0dc6061466ab1b.jpg

Link to comment
Share on other sites

hace 35 minutos, Pablo dijo:

che y en la opcion de ASIOS Drivers que hay?

Me aparecen los dispositivos y todo, los activo desde la config de ASIO, pero sigue sin dejarme asignar ninguno a la pista.

 

Es mas, abri el audacity para probar y graba perfecto el microfono

 

Link to comment
Share on other sites

Perdon que escriba todo en mensajes separados!

Estaba probando el Streamlabs OBS por ejemplo, para streamings. E ironicamente, cuando monitoreo tengo CERO LATENCIA. Ahora, cuando monitoreo directo desde windows, se escucha con una latencia espantosa...

 

Es ridiculo ya ?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...