Jump to content
Tomás Lavielle

Baja de tono con cuando bajo volumen

Recommended Posts

Hola como están? Miren mi problema es que cuando bajo el volumen de la guitarra también baja el tono, ahora esto ocurre siempre es normal o y lo obvio pero mi problema esta en que  antes esto no era tan obvio sino que era mas lindo, ahora apenas bajo el volumen 2/8 de vuelta ya se nota, esto que puede ser? se puede solucionar?

Share this post


Link to post
Share on other sites

Hola,

Que guitarra es y que potes tiene?

Esto es normal en muchisimos circuitos de Strat, por ejemplo, y se soluciona (si es que no te gusta...) con un "treble bleed" en el pote de volumen (se trata de una resistencia y un capacitor, mod muy simple).

Pero contanos que viola es y como es el circuito.

Saludos

Share this post


Link to post
Share on other sites

Hola Tomás. Estoy con argbluesman, podes solucionarlo con un treble bleed (hay varios tutoriales en lnternet si te das maña con el tema, y es bastante sencillo).

 Lo que me llama la atención es tu comentario acerca de que antes no era notorio.

 Abrazo

Share this post


Link to post
Share on other sites
hace 1 hora, Tomás Lavielle dijo:

Hola como están? Miren mi problema es que cuando bajo el volumen de la guitarra también baja el tono, ahora esto ocurre siempre es normal o y lo obvio pero mi problema esta en que  antes esto no era tan obvio sino que era mas lindo, ahora apenas bajo el volumen 2/8 de vuelta ya se nota, esto que puede ser? se puede solucionar?

Hola Tomas, si es una tipo strato se soluciona con treeble bleed, si es tipo LP, con un 50's wiring.

Esta lleno de tutoriales, pero cualquier cosa mandame MP.

Saludos

  • Like 1

Share this post


Link to post
Share on other sites
hace 33 minutos, argbluesman dijo:

Hola,

Que guitarra es y que potes tiene?

Esto es normal en muchisimos circuitos de Strat, por ejemplo, y se soluciona (si es que no te gusta...) con un "treble bleed" en el pote de volumen (se trata de una resistencia y un capacitor, mod muy simple).

Pero contanos que viola es y como es el circuito.

Saludos

Mi guitarra es una tipo strat es una cort g220, de config s-s-h con split coil, la verdad no se que circuito tendrá, no tengo mucha idea de eso, la he abierto un par de veces pero nunca para eso solo para hacer ajusten en las pastillas.

Share this post


Link to post
Share on other sites
hace 18 minutos, Marcelo Tagliaferro dijo:

Hola Tomás. Estoy con argbluesman, podes solucionarlo con un treble bleed (hay varios tutoriales en lnternet si te das maña con el tema, y es bastante sencillo).

 Lo que me llama la atención es tu comentario acerca de que antes no era notorio.

 Abrazo

Si si del treble bleed sabia pero nunca pensé que fuera necesario ya que antes no me pasaba, hace unos meses que cambio y me parece raro, no se si se desoldo algo o algo no esta haciendo bien su trabajo, tendria que abrirla con alguien que sepa de electrónica.

Share this post


Link to post
Share on other sites
hace 3 minutos, Tomás Lavielle dijo:

Mi guitarra es una tipo strat es una cort g220, de config s-s-h con split coil, la verdad no se que circuito tendrá, no tengo mucha idea de eso, la he abierto un par de veces pero nunca para eso solo para hacer ajusten en las pastillas.

En una Strat con un circuito standard pero sin treble bleed, es normal que ocurra esto. Lo que me llama la atencion, al igual que al usuario de arriba, que antes no pasaba y ahora si (o sea, si es circuito standard ocurre, y si tiene treble bleed, no ocurre, pero es raro que de repente pase). Podrias subir un video del asunto? Revisaste si el cableado y las soldaduras estan todas OK? El capacitor?

Share this post


Link to post
Share on other sites
hace 42 minutos, argbluesman dijo:

En una Strat con un circuito standard pero sin treble bleed, es normal que ocurra esto. Lo que me llama la atencion, al igual que al usuario de arriba, que antes no pasaba y ahora si (o sea, si es circuito standard ocurre, y si tiene treble bleed, no ocurre, pero es raro que de repente pase). Podrias subir un video del asunto? Revisaste si el cableado y las soldaduras estan todas OK? El capacitor?

1327696641_WhatsAppImage2020-04-03at11_16_12.thumb.jpeg.a3361ff0b0c84e2de57a826606b12fc8.jpeg667939781_WhatsAppImage2020-04-03at11_16_28.thumb.jpeg.a248dc7816283bb610cdd4a6af02a160.jpeg

Share this post


Link to post
Share on other sites

Por lo que se ve, las soldaduras se ven bien. Pero bueno, es complicado de saber viendo fotos viste.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...