Jump to content

Recommended Posts

Posted (edited)

Hola amigos!! espero que anden bien.

Paso a contarles mi problema. Tengo una Prs SE, un Vos Vt40x y tres pedalitos (los pongo en contexto).

La cuestion es la siguiente: La guitarra mete ruido. Busque en el foro y al parecer este fenomeno se llama ruido a masa. 

Cuando esta spliteado, en posiciones 1 y 3 hace considerable ruido. En doble bobina, muy poco ruido.

Cuando tocas algo metalico de la viola (puente, cuerdas) el ruido es casi nulo.

Cuando suenan las cuerdas, el ruido aumenta.

Hipotesis descartadas:

1)La tierra de domicilio; la puesta a tierra de mi casa es buena por que la acabo de hacer hace 5 horas asi que esta nueva ( si, mi casa no tenia tierra.. Sigo sin creerlo), asi que al tierra de mi casa funciona, y la testee con respecto a la fase y marca 220 volt asi que supongo que esta ok

2)Los pedales; ellos no son ya que conecto la guitarra directa al ampli y sigue el problema

3)Tierra de ampli; es verdad que el ampli no viene con puesta a tierra, pero se la hice pq viene preparado para eso (a traves de un tornillo). Cuando se usa el cable a tierra, el ruido disminuye.

 

Dato loco:

(Aca es donde me exploto el craneo) Descubri hace poco que depende donde se encuentre espacialmente la guitarra (altura de la cabeza o a los pies y a su vez apuntando en distintos puntos cardinales) EL RUIDO VARIA. Puede pasar de muy fuerte a cero ruido. (pero esto no pasa en todos los ambientes de la  casa) (sera estatica?)

Amigos, me siento frustrado y vencido, siento que tire 6 años del indsutrial a la basura por no resolver esto.

Considero estar teniendo mas de un problema presente en esta situacion

Si alguien me puede ayudar... Mas que agradecido... Abrazo para todos

 

PD: mañana reviso que las soldaduras esten buenas. Aunque si alguien quiere explicarme como deberia ser el estado de la electronica, bienvenido sea

PD2: podra ser el trafo del ampi?

Edited by Felipe Sturla

Share this post


Link to post
Share on other sites

Con los microfonos spliteados, osea en simple bobina? 

A todo esto, revisaste todo menos los cables de la guitarra, algo muy importante. 

Share this post


Link to post
Share on other sites
hace 16 minutos, matimasher dijo:

Con los microfonos spliteados, osea en simple bobina? 

A todo esto, revisaste todo menos los cables de la guitarra, algo muy importante. 

Claro, en simple bobina.

En cuanto a los cables, son de buena calidad y los cuido. sinceramente no creo que sea eso.  Pero no lo descarto

Muchas gracias!

Share this post


Link to post
Share on other sites

Es cuestión de ir descartando... probaste con varios cables , dónde enchufas directo a la pared o en zapatilla.. la zapatilla tiene tierra ?probaste con otra viola para descartar que sea el ampli los pedales como bien decis ya los descartaste xq la viola más ampli mete igual ruido 

Share this post


Link to post
Share on other sites

Fijate de blindarla si no lo hiciste, por ahi te safa...Tengo el mismisimo problema en una epi les paul con pearly gates y paf 36th, no es tan grave, solo pasa cuando no toco nada metalico en la viola que aparece el hummm, voy a ver de hacerle el blindado con una cinta de aluminio que tengo...

Share this post


Link to post
Share on other sites
hace 10 horas, Faku10 dijo:

Fijate de blindarla si no lo hiciste, por ahi te safa...Tengo el mismisimo problema en una epi les paul con pearly gates y paf 36th, no es tan grave, solo pasa cuando no toco nada metalico en la viola que aparece el hummm, voy a ver de hacerle el blindado con una cinta de aluminio que tengo...

Claro, eso puede ayudar. Igual yo sospecho que mi problema es ruido a masa. Las Prs SE ya vienen blindadas por suerte, sino un problema mas jaja

Share this post


Link to post
Share on other sites
hace 16 horas, sapodelaslomas dijo:

Hola, no tenes de casualidad una antena de radio cerca de tu casa?. Saludos

casualmente, ahora que lo decis, justo ayer entre al altillo y hay una ahi...😐 que notable, nunca se me hubiese ocurrido... Gracais!

Share this post


Link to post
Share on other sites
hace 16 horas, julianhernandrop dijo:

Es cuestión de ir descartando... probaste con varios cables , dónde enchufas directo a la pared o en zapatilla.. la zapatilla tiene tierra ?probaste con otra viola para descartar que sea el ampli los pedales como bien decis ya los descartaste xq la viola más ampli mete igual ruido 

Conecto a una zapatilla y eso a la pared, y la zapatilla tiene tierra y anda.

Probe el ampli con una epi les paul y el ruido sigue, nada ams que no incrementa en las posiciones 1 y 3 de split pq no tiene para spiltear je

asi que aparte del ampli, esta jodida la masa de la guitarra ahora que me hiciste caer en la cuenta

Muchas gracias!

Share this post


Link to post
Share on other sites
hace 2 horas, Felipe Sturla dijo:

Conecto a una zapatilla y eso a la pared, y la zapatilla tiene tierra y anda.

Probe el ampli con una epi les paul y el ruido sigue, nada ams que no incrementa en las posiciones 1 y 3 de split pq no tiene para spiltear je

asi que aparte del ampli, esta jodida la masa de la guitarra ahora que me hiciste caer en la cuenta

Muchas gracias!

antes de hacer algo en la viola o en el ampli de todas formas proba con todas las zapas que puedas una vez fui a tocar a un lugar.. una de las primeras veces y el sonidista me dio otra zapatilla y se me fue el ruido y  de pasada me cago a pedo ...  la mia no tenia tierra era de esas que usaba mi viejo para cortar el pasto..... jaaj pero primero hace todas las pruebas que puedas, el blindaje como bien te dieron arriba te puede ayudar tengo una tele thiline que me hace un pequeño ruido aun con blindaje pero bueno, hace pruebas y de ultima si no mejora en nada bueno vas a tener que optar por hacer alguna revicion mas profunda tanto en el ampli o la viola con alguien que de se mejor una idea. Que tengas suerte y ojala encuentres y soluciones el problema !

Share this post


Link to post
Share on other sites

recien estoy leyendo lo de arriba que respondiste  disculpa... , otra cosa que podes hacer cuando puedas llevarte el ampli y la viola a otra casa por el temita de la antena viste ...eso tambien tiene mucho que ver  y con respecto al blindaje que trae que es de pintura conductora o de cobre aveces la pintura no ayuda tanto como el cobre

Share this post


Link to post
Share on other sites
hace 3 horas, julianhernandrop dijo:

antes de hacer algo en la viola o en el ampli de todas formas proba con todas las zapas que puedas una vez fui a tocar a un lugar.. una de las primeras veces y el sonidista me dio otra zapatilla y se me fue el ruido y  de pasada me cago a pedo ...  la mia no tenia tierra era de esas que usaba mi viejo para cortar el pasto..... jaaj pero primero hace todas las pruebas que puedas, el blindaje como bien te dieron arriba te puede ayudar tengo una tele thiline que me hace un pequeño ruido aun con blindaje pero bueno, hace pruebas y de ultima si no mejora en nada bueno vas a tener que optar por hacer alguna revicion mas profunda tanto en el ampli o la viola con alguien que de se mejor una idea. Que tengas suerte y ojala encuentres y soluciones el problema !

Hola!! Si tal cual, no quería meterle mano a la viola y ampli. Acabo de terminar de testear los ambiebtes de la casa. En algunos hay buena tierra y hace 0 ruido la viola/ampli (por ejemplo el jardín donde literalmente lo pones al palo y 0 ruido, es una paz increíble) mientras que en otros no hay buena tierra y mete ruido (cómo mi cuarto)

Así que claramente el problema es la casa mía y su instalación que la hizo Susana Giménez maso menos

Share this post


Link to post
Share on other sites
hace 2 horas, julianhernandrop dijo:

recien estoy leyendo lo de arriba que respondiste  disculpa... , otra cosa que podes hacer cuando puedas llevarte el ampli y la viola a otra casa por el temita de la antena viste ...eso tambien tiene mucho que ver  y con respecto al blindaje que trae que es de pintura conductora o de cobre aveces la pintura no ayuda tanto como el cobre

Si!! Tal cual, pq en la casa del baterista que es donde ensayo no me hace quilombo espacial, osea lo de la estática

En la casa que estoy me mudé hace poco y es la primera vez que me pasa lo de la estática, así que creo que no quedan dudas con esto de que el problema está en la casa

Gracias Julián!!! Me re ayudaste en serio, me quedo tranquilo de que al parecer no son la viola/ampli (igual seguire probando)

Te daría un positivo pero no puedo, soy nivel 1 todavía je

Abrazo!

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...