Jump to content
plavayen

Parlante Satura con Guitarra Acústica.

Recommended Posts

Hola, vengo por acá a ver si me pueden dar una mano.
Hace un tiempo compre un combo SKP, mas precisamente el combo VIII. Lo compre para un proyecto de banda que tenía en ese momento. Es un equipamiento económico, Chino pero según referencias que tenía no de lo peor.

Bueno voy al problema, Cuando reproducis música desde una entrada aux o desde pendrive funciona ok, lo mismo si conecto solo mics, le das volumen y suena "bien", pero por ejemplo si conecto solo una guitarra acústica con un pre. no le puedo dar mucho volumen porque empieza a saturar el parlante, en concreto, satura el tweeter, probé conectar la guitarra por las dos posibles entradas que trae, cada canal del PA tiene entrada balanceada y tiene entrada de línea (hi Z), metí una caja directa, por donde conecte la guitarra, a mitad de volumen empieza a saturar el tweeter.  Desconecté el Tweeter y el Woofer no satura, pero no suena lindo, supongo que porque le falta el rango de frecuencias altas.
La cosola tiene un medidor de clipeo y el volumen que le estoy mandando no es alto apenas se prende a veces el primer led del medidor.

Como datos tengo que el tweeter es piezoeléctrico, es todo de plástico, sellado, parece bastante económico.
Los parlantes , el woofer es de 15, la potencia es de 250 Watts RMS totales (los 2 canales sumados) .
Si me pueden aportar algo, todo suma, voy aprendiendo un poco, de este tema ampificadores PA y parlantes no conozco mucho. Gracias,
Pongo algunas fotos.

 

sg6QdPyNsEEq24uiNP2rjhJZm-ymYTg_X4DCBNMa

IpLtGBxFSYYXP_Gt5waXVet5TYGIWavQwUzynPPq

bKMH3nnHJTLlMIejcCAO4JuY3VdZSdoj2Md776Qa

 

La consola

97%20CRX-825USB-1500x1500.jpg

98%20CRX-825USB-Back-1500x1500.jpg

Edited by plavayen

Share this post


Link to post
Share on other sites

Tiene control de ganancia de entrada la caja? La caja directa no tiene un botoncito de -10 db o algo así que puedas usar para atenuar la guitarra?

Y para descartar, probaste la guitarra en otro equipo para chequear que no sea el pre lo que está jodiendo?

Share this post


Link to post
Share on other sites

No será un tema de trasteo, y que el tweeter lo reproduce destacándolo? un parlante común no llega a esa frecuencia y por eso no lo escuchabas? Pregunto de ignorante!

Share this post


Link to post
Share on other sites
hace 4 minutos, Antonio Fracchia dijo:

Tiene control de ganancia de entrada la caja? La caja directa no tiene un botoncito de -10 db o algo así que puedas usar para atenuar la guitarra?

Y para descartar, probaste la guitarra en otro equipo para chequear que no sea el pre lo que está jodiendo?

Probé con distintas guitarras, de nylon y de acero y con distinto preamp, un pre takamine TP-4P y la otra con un fishman y otra con un LR Bags. con cualquiera satura igual.
 

hace 6 minutos, Hernan Ferrari dijo:

No será un tema de trasteo, y que el tweeter lo reproduce destacándolo? un parlante común no llega a esa frecuencia y por eso no lo escuchabas? Pregunto de ignorante!

Satura el tweeter, lo desconecté y dejó de hacer el ruido, una de las guitarras es de nylon, esa no trastea nada de nada. y me parece que el piezo no agarra los trasteos, aunque no estoy del todo seguro.

Share this post


Link to post
Share on other sites
hace 9 minutos, Antonio Fracchia dijo:

La caja directa no tiene un botoncito de -10 db o algo así que puedas usar para atenuar la guitarra?

la que tengo es pasiva y muy elemental, no tiene atenuador, también probe poniendo un pedal boss que tengo y el resultado no varía.

 

AD-2-large.jpg

Share this post


Link to post
Share on other sites

Un conocido que entiende bastante más que yo del tema  me comentó que esos tweeters piezoeléctricos son de baja calidad, que habían otros dínámicos, de la marca selenium me dijo, bastante más caros, no estoy seguro si con eso se resuelve el problema, además por lo que me dijo la caja no tien mucho lugar para poner ese otro tweeter que es un poco mas grande.
Me recomendó cambiarlo por uno de estos. Selenium DT150 Driver
 

imagen.png.5b3da375b6f3eeaa8055b3f58cbfdc69.png

Share this post


Link to post
Share on other sites
hace 31 minutos, Mathias Iriarte dijo:

La caja no tiene atrás un potenciómetro de gain?

Son cajas pasivas. Atrás tienen dos input jacks de 1/4, uno dice input y el otro throwput o algo parecido, lo voy a mirar bien por las dudas. Casi seguro no tiene gain

  • Like 1

Share this post


Link to post
Share on other sites
hace 2 horas, plavayen dijo:

Son cajas pasivas. Atrás tienen dos input jacks de 1/4, uno dice input y el otro throwput o algo parecido, lo voy a mirar bien por las dudas. Casi seguro no tiene gain

Macanaso! Contanos si conseguiste solución!

Abrazo!

  • Like 1

Share this post


Link to post
Share on other sites
En 17/2/2020 a las 11:34, MAR WEST dijo:

Para mi es por la imperancia , pero no estoy seguro.

 

En 17/2/2020 a las 11:28, Antonio Fracchia dijo:

Tiene control de ganancia de entrada la caja? La caja directa no tiene un botoncito de -10 db o algo así que puedas usar para atenuar la guitarra?

Y para descartar, probaste la guitarra en otro equipo para chequear que no sea el pre lo que está jodiendo?

 

En 17/2/2020 a las 16:25, Mathias Iriarte dijo:

Macanaso! Contanos si conseguiste solución!

Abrazo!

Solucionado¡¡

Investigando un poco en la web encontré que el problema podia ser que le estuvieran llegando frecuencias bajas al tweeter, la solución fue poner un capacitor de 3.3 microfaradios en el positivo del tweeter. Este capacitor funciona como un filtro pasa altos.. Parece que es una solución económica para proteger los tweeters cuando los parlantes no traen crossover. 

Le puse un capacitor de 3.3 micro faradios y 250v. 

Hay diferentes tipos de tweeters, este parlante tiene uno economico. 

Además los capacitores son muy baratos. Menos de 1 dolar cada uno. 

Parece que también se le puede poner además una resistencia en serie para mejorar la protección.. Yo lo voy a dejar así. Suena bárbaro ahora¡¡

IMG_20200224_222724-624x832.thumb.jpg.a73b6be899ea44277718e7f4de23db2a.jpgIMG_20200224_222554-624x832.thumb.jpg.fa01cbabc0ceb21b4370ee898ddd87c5.jpg

  • Like 2

Share this post


Link to post
Share on other sites
En 24/2/2020 a las 22:38, plavayen dijo:

 

 

Solucionado¡¡

Investigando un poco en la web encontré que el problema podia ser que le estuvieran llegando frecuencias bajas al tweeter, la solución fue poner un capacitor de 3.3 microfaradios en el positivo del tweeter. Este capacitor funciona como un filtro pasa altos.. Parece que es una solución económica para proteger los tweeters cuando los parlantes no traen crossover. 

Le puse un capacitor de 3.3 micro faradios y 250v. 

Hay diferentes tipos de tweeters, este parlante tiene uno economico. 

Además los capacitores son muy baratos. Menos de 1 dolar cada uno. 

Parece que también se le puede poner además una resistencia en serie para mejorar la protección.. Yo lo voy a dejar así. Suena bárbaro ahora¡¡

IMG_20200224_222724-624x832.thumb.jpg.a73b6be899ea44277718e7f4de23db2a.jpgIMG_20200224_222554-624x832.thumb.jpg.fa01cbabc0ceb21b4370ee898ddd87c5.jpg

Buenisimo!!!
Genial la solución! 👏

  • Like 1

Share this post


Link to post
Share on other sites

Toqué varias veces en un centro cultural con la mismísima skp de la foto y siempre renegué un montón para sonar decentemente. Varias veces con una viola pasiva como la tuya + pedal de EQ. No me acuerdo que saturara el tweeter de la caja (seguramente era el mismo combo consola + cajas skp que compraste vos), pero sí me acuerdo que sin darle mucho volumen ya me empezaba a acoplar a lo loco.
Una alegría que hayas solucionado, cumpa!

Share this post


Link to post
Share on other sites
En 4/4/2020 a las 23:59, Alejandro Fa dijo:

Che, pero no traía capacitor, divisor de frecuencias,....?   De fábrica digo.

Hola, sabes que de Chambon no había desarmado la caja del lado del Plug de entrada, ahí encontré un capacitor creo que era de 2.2. Tenía si, pero por alguna razón no funcionaba bien, no se si estaría roto o precisaba mas capacitancia, lo cierto es que al poner el otro en serie con este dejo de saturar..empezó a filtrar graves y ya no saturaron mas. Es raro que estuvieran rotos los 2... No hice la prueba de sacarlos y medirlos.. Quedo funcionando y me olvidé del tema. 

Share this post


Link to post
Share on other sites
hace 1 hora, plavayen dijo:

Hola, sabes que de Chambon no había desarmado la caja del lado del Plug de entrada, ahí encontré un capacitor creo que era de 2.2. Tenía si, pero por alguna razón no funcionaba bien, no se si estaría roto o precisaba mas capacitancia, lo cierto es que al poner el otro en serie con este dejo de saturar..empezó a filtrar graves y ya no saturaron mas. Es raro que estuvieran rotos los 2... No hice la prueba de sacarlos y medirlos.. Quedo funcionando y me olvidé del tema. 

Ah OK!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...