Jump to content
Matiglobo

Ruido de masa en Telecaster Classic Vibe 50

Recommended Posts

Buenas, compre recientemente una Squier Telecaster Classic Vibe 50 y me encuentro con que hace ruido a masa, al tocar las cuerdas disminuye, pero con mucho gain continua de fondo aún tocando. 

Ya probé con distintos cables y con todos hace ruido, empeora al conectar pedal de disto.

No tengo enchufes con descarga a tierra donde vivo, pero me resulta curioso que mí otra viola (SG), estando todo conectado de la misma forma en el mismo ampli, no tira ni el más mínimo ruido así esté con high gain. 

¿Puede se que al no tener descarga a tierra haga ruido a masa una guitarra de bobina simple y no una de doble bobina?

Share this post


Link to post
Share on other sites

Te fijaste si tiene el cable que va de masa hacia el puente?? Parece una gilada, pero la última Fender tele que compre, no lo tenia!!!

Alguien se lo saco en algún momento...quien sabe porque (era usada la tele)

Share this post


Link to post
Share on other sites

Me la juego a que lo que escuchas es el hum

Si cuando tocas las cuerdas baja el ruido, la masa está bien.

En la posición del medio no te baja el ruido.

Si es así, con un apantallado lo podés bajar un poco , pero del todo no se va a ir, Salvo que pongas humbucker, 

  • Like 3

Share this post


Link to post
Share on other sites
hace 51 minutos, J.L.R. dijo:

Te fijaste si tiene el cable que va de masa hacia el puente?? Parece una gilada, pero la última Fender tele que compre, no lo tenia!!!

Alguien se lo saco en algún momento...quien sabe porque (era usada la tele)

Puma, las teles más o menos kosher no necesitan cable a masa. Conectan al puente a través de los tornillos del mic del puente, que agarran sobre el baseplate metálico del mic, que conecta a masa. El cable es redundante a no ser que tengas un mic sin baseplate o algún circuito medio extraño.

Share this post


Link to post
Share on other sites
hace 1 hora, Antonio Fracchia dijo:

Puma, las teles más o menos kosher no necesitan cable a masa. Conectan al puente a través de los tornillos del mic del puente, que agarran sobre el baseplate metálico del mic, que conecta a masa. El cable es redundante a no ser que tengas un mic sin baseplate o algún circuito medio extraño.

Mi tele es una baja 50' tiene mas chirimbolos que lo normal 🤣🤣

Llave de 4 y swich en el volumen para poner fuera de fase ambos mic (tbn tiene ambos en paralelo)

Le puse el cable a masa que no tenia y se acabo el ruido!!! 

Edited by J.L.R.
  • Like 1
  • Haha 1

Share this post


Link to post
Share on other sites

Ese ruido es normal de los single coils, yo a mis violas les hice apantallado con cobre y ese hum que se va cuando tocas las cuerdas o el puente desaparece. 

  • Like 1

Share this post


Link to post
Share on other sites
hace 15 horas, colorock dijo:

Me la juego a que lo que escuchas es el hum

Si cuando tocas las cuerdas baja el ruido, la masa está bien.

En la posición del medio no te baja el ruido.

Si es así, con un apantallado lo podés bajar un poco , pero del todo no se va a ir, Salvo que pongas humbucker, 

Si, por lo que estuve leyendo todo indica que es el hum de las single Coil.

No, en la posición del medio no baja el ruido.

Share this post


Link to post
Share on other sites

Buenas, proba si sacando un cable (comunacho) desde alguna parte de chapa del ampli conectado a una canilla de metal disminuye el ruido. Si disminuye es el tema de pa puesta a tierra.

 

Saludos, Pablo.

Share this post


Link to post
Share on other sites
hace 20 horas, Fenders dijo:

Bienvenido al maravilloso mundo de los singlecoils!

... Y en una Telecaster. 😀

Share this post


Link to post
Share on other sites
hace 10 horas, Matiglobo dijo:

Si, por lo que estuve leyendo todo indica que es el hum de las single Coil.

No, en la posición del medio no baja el ruido.

Haciendo la analogía con la forma en la que se conectan las posiciones intermedias en una Strato, poner el selector en la posicion central debería anular el ruido.

Mi Strato está apantallada a pleno, y en las posiciones intermedias no hace nada de ruido, inclusive con distosión generosa.

Share this post


Link to post
Share on other sites
hace 30 minutos, Ezequiel1988 dijo:

Haciendo la analogía con la forma en la que se conectan las posiciones intermedias en una Strato, poner el selector en la posicion central debería anular el ruido.

Mi Strato está apantallada a pleno, y en las posiciones intermedias no hace nada de ruido, inclusive con distosión generosa.

Si, yo pensé lo mismo, pero sinceramente no tengo idea si las pastillas se conectan de la misma forma que en la Strato.

Share this post


Link to post
Share on other sites
hace 51 minutos, colorock dijo:

El hum se va a cancelar , siempre y cuando las bobinas estén instaladas con la fase invertidas 

Claro, eso estuve leyendo. La guitarra es nueva así que aparentemente de fábrica no están con la fase invertidas.

Share this post


Link to post
Share on other sites

Hacé la prueb cruzando los cable de una de ellas. El ruido lo vas a percibir aún sin tener la guitarra totalmente armada.

De casualidad, no tenés las cavidades aisladas? Yo estuve un rato largo tratando de ver qué problema tenía, porque la guitarra que te mencioné estaba haciendo ruido excesivo. Cuando me puse a revisar me di cuenta de que al colocar el pickguard el vivo de un mic tocaba la puesta a tierra y hacía un ruido de la hostia jaja.

Sumo algo para descartar: en mi casa tampoco tengo cable de tierra.

Share this post


Link to post
Share on other sites

Me paso algo un poco raro pero supongo que será normal en estas pastillas. 

Estaba tocando y de repente se me ocurre ¿Y si la interferencia la está haciendo el ventilador?. Entonces apague el ventilador y se fue la mayor parte del ruido molesto.

Cuestión que ya con el ventilador apagado ahora noto que al conectar la PC al amplificador con cable mini plug a mini plug (para ponerme backing track) disminuye casi a cero el ruido, ahora cuando lo desconecto y dejo solo el ampli y la guitarra, vuelve a aparecer el ruido a masa.

Share this post


Link to post
Share on other sites

Que amplificador es?

Y si las bobinas simples son muy susceptibles a captar interferencias 

Las pantallas, las luces y otras cosas meten ruido

Share this post


Link to post
Share on other sites

Tenes buena tierra en el enchufe donde conectas el ampli? Eso es fundamental, lo mismo si el enchufe tiene las 3 patas a veces ponemos un adaptador en el enchufe y nos olvidamos de conectar la tierra. Pará el ruido de la viola es muy importante

Share this post


Link to post
Share on other sites
hace 9 minutos, colorock dijo:

Que amplificador es?

Y si las bobinas simples son muy susceptibles a captar interferencias 

Las pantallas, las luces y otras cosas meten ruido

Es un Vox Vt-40+. Pero el ampli no es porque con mí otra viola de doble bobina no tira ni un ruidito.

Share this post


Link to post
Share on other sites
hace 3 minutos, plavayen dijo:

Tenes buena tierra en el enchufe donde conectas el ampli? Eso es fundamental, lo mismo si el enchufe tiene las 3 patas a veces ponemos un adaptador en el enchufe y nos olvidamos de conectar la tierra. Pará el ruido de la viola es muy importante

No, no tengo descarga a tierra en ningún toma acá en casa. Probablemente con descarga a tierra se solucionaria bastante toda la interferencia.

Share this post


Link to post
Share on other sites
hace 7 minutos, Matiglobo dijo:

No, no tengo descarga a tierra en ningún toma acá en casa. Probablemente con descarga a tierra se solucionaria bastante toda la interferencia.

Ahí tenés gran parte del problema

Share this post


Link to post
Share on other sites
hace 8 minutos, Matiglobo dijo:

No, no tengo descarga a tierra en ningún toma acá en casa. Probablemente con descarga a tierra se solucionaria bastante toda la interferencia.

Si, no tengas duda, proteje los equipos y tu vida, no es joda, es fundamental que la instalación eléctrica tenga una adecuada descarga a tierra. 

Saludos

 

 

  • Like 1

Share this post


Link to post
Share on other sites
hace 10 horas, Matiglobo dijo:

No, no tengo descarga a tierra en ningún toma acá en casa. Probablemente con descarga a tierra se solucionaria bastante toda la interferencia.

Yo ensayaba en lo de un amigo que no tenía descarga a tierra. Una solución rápida era agarrar un cable y de un extremo atarlo a alguna parte metálica del ampli... y del otro extremo agarrarlo de alguna cosa metálica que tengas en la casa.

Por ejemplo, yo ataba el cable a una perilla de encendido del chasis del ampli (que es metálica) y el otro extremo a la manija de la puerta (una de esas puertas de aluminio) y el ruido desaparecía. Puede ser una canilla o un caño metálico, por ejemplo. 

No es lo mejor pero se soluciona momentáneamente el problema. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...