Jump to content

Recommended Posts

Buenos días, soy lucas de la plata y estaría necesitando ayuda!

Tengo una Epiphone Sheraton 2 hace 1 año aproximadamente, el tema es asi, de un momento para otro comienza a sonar mal, como distorsionado, generalmente cuanto haces el rasguido medio fuerte, el ruido es como un parlante desconado, que sonando a bajo volumen casi que no te das cuenta, pero cuando le subis se nota. Otra cosa extraña es cuando le subis todo el volumen (del pote de abajo)dirtectamente se corta, asi que tenes que bjarle un poco el volumen y ahí suena (mal obvio), a la guitarra ya la desarme y las conexiones y soldaduras, apartentemente están bien, ya probe con distintos cables, equipos, etc, etc. AIUUUUDA!!

Share this post


Link to post
Share on other sites

Move la llave para arriba y para abajo a ver si es la llave de cambio de mics, pareciera mal contacto con eso. Sino puede ser el potenciometro. Por ser sheraton el desarme es un trabajo (sobre todo volver a armar). 

Share this post


Link to post
Share on other sites

Cómo estás che? a mí me pasó lo mismo con una Sheraton Korea 96. Es la llave/potes que son de mala calidad y están malfuncionando. Te recomiendo que los cambies. OJO!! que los potes ''CTS'' son muy grandes y no te van a entrar por los agujeros de las F. Ponele Dimarzio o alguno pequeño.

Share this post


Link to post
Share on other sites

Atale hilos a los potes cuando los sacas así te sirven de guía para volver a instalararlos, meter todo por las F es dificil, de esa forma es más fácil.

  • Like 1

Share this post


Link to post
Share on other sites
hace 1 hora, lucasruti dijo:

Buenos días, soy lucas de la plata y estaría necesitando ayuda!

Tengo una Epiphone Sheraton 2 hace 1 año aproximadamente, el tema es asi, de un momento para otro comienza a sonar mal, como distorsionado, generalmente cuanto haces el rasguido medio fuerte, el ruido es como un parlante desconado, que sonando a bajo volumen casi que no te das cuenta, pero cuando le subis se nota. Otra cosa extraña es cuando le subis todo el volumen (del pote de abajo)dirtectamente se corta, asi que tenes que bjarle un poco el volumen y ahí suena (mal obvio), a la guitarra ya la desarme y las conexiones y soldaduras, apartentemente están bien, ya probe con distintos cables, equipos, etc, etc. AIUUUUDA!!

Tengo la misma guitarra: a pesar de que me encanta en cuanto a construcción, sonido, etc., la electrónica es basura. Lo primero que cambié fue el switch porque empezó a fallar, y luego de unos años los potenciómetros fueron muriendo (un par dejaron de funcionar y los restantes a meter ruido). La rosca de uno se deshizo al sacarlo para cambiarlo...

Cambié todo por switch / potes DiMarzio y fue. Lo demás está como vino de fábrica, la tengo desde hace unos 8 ó 10 años.

  • Like 1

Share this post


Link to post
Share on other sites

BUENAS, LE COMENTO QUE AYER LA VOLVI A DESARMAR INTEGRA, Y SAQUE TODA LA INSTALACION AFUERA: LO PRIMERO QUE ME LLAMO LA ATENCION FUERON LAS FICHAS QUE TIENE PARA CONECTAR LOS MICROFONOS, SE VEN DE MALA CALIDAD. LO QUE HICE FUE DESARMAR LOS POTES Y LIMPIARLOS, NO SE VEIAN EN MAL ESTADO. TAMBIEN RESOLDE UNA MASA (QUE SE CONECTA A UN POTENCIOMETRO) QUE NO ESTABA DEL TODO DESPRENDIDA PERO IGUAL LA SOLDE. MI CONCLUSION ES QUE LA INSTALACION ES DE MALA CALIDAD, DE ECHO SE ME ROMPIO UN POTENCIOMETRO, Y A DECIR VERDAD, LOS CONTROLES DE TONO FUNCIONAN ACEPTABLE, PERO LOS DE VOLUMEN NUNCA FUERON PRECISOS, Y TAMBIEN LES CONFIESO QUE LA GUITARRA CUANDO LA COMPRE TENIA LA FALLA. LOS MICROFONOS SE VE QUE NO SON EL PROBLEMA. A PARTE NOTÉ QUE CUANDO ARRIMABA LOS CABLES ENTRE SI, (SIN QUE HAGAN CONTACTO , OBVIO) METIAN UN POCO DE RUIDO, ASI QUE, COMO LA GUITARRA LA LLEVO DE ACA PARA HALLA 3 VECES POR SEMANA, TAL VEZ EN EL AUTO POR LA VIBRACION LA INSTALACION SE MOVIA Y PRODUCIA LUEGO, LA FALLA. 

EN RESUMEN, NO TENGO NINGUNA CERTEZA DE CUAL FUE EL CAUSANTE... LA GUITARRA AHORA ANDA MASOMENOS BIEN.

 

Edited by lucasruti
TEXTO INCOMPLETO

Share this post


Link to post
Share on other sites

LO QUE VOY A HACER ES LO QUE ME DIJERON, IR CAMBIANDOLE LOS POTES DE VOLUMEN PARA ARRANCAR, LOS DE TONO POR AHORA ZAFAN, EL SELECTOR DE MICS, Y EL PLUG SE VEN EN BUEN ESTADO.

ALGUIEN ME PODRIA RECOMENDAR DONDE COMPRARLOS, O ME MANDO POR MERCADO LIBRE?

Share this post


Link to post
Share on other sites

Buenas tardes amigos, finalmente, compre los 4 potes nuevos , todos de 500k marga Gotoh (japon), logaritmicos,los pague algo de $430 cada uno;  y bueno, la primera sensacion es que me tengo que acostumbrar porque el tacto es mas sensible, es un recorrido mas corto, en fin, ese era el problema.gracias a todos por la ayuda! Ahora tengo viola para rato

  • Like 2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...