Jump to content
Osvaldo293

Lo hecho hecho está Wd 40 en potenciometros

Recommended Posts

Hola a todos. Cómo andan. Finalmente le cambié los mics a la Strato. Le coloqué un set de ssl1. El tema es que los ptes de tono no responden. Todo está bien soldado a mí ojo al menos. Pero la c.... Qué me mandé fué que limpié los Potes con WD 40... Ninguno de los dos Potes funciona. El de volumen funciona y también le puse wd40. Sugerencias? Miles de gracias

Share this post


Link to post
Share on other sites

pone una foto para ver, porque es difícil.

algo que te pudo haber pasado es que si te pasaste de calor con el soldador quizás los quemaste. si están bien soldados seguro es eso.

Share this post


Link to post
Share on other sites

Andaban y dejaron de andar cuando les pusiste WD40?

En teoría no es el limpia contactos ideal (hay productos mejores y más adecuados), pero aunque la limpieza no está 100% garantizada no debería romperlos.

Share this post


Link to post
Share on other sites

Foto.

Es raro que dejen de andar. Me juego, cómo dijeron, o que los quemaste o que algo está mal soldado (si el cap está mal el tono no anda, tal vez hay algo de eso)

Share this post


Link to post
Share on other sites

nunca uses WD40 para potenciometros... es pan para hoy y hambre para mañana

Me vendieron un pedal que andaba perfecto, al poco tiempo empezo a meter frituras a 2 manos

se lo lleve a mi técnico tuvo que limpiar todo y usar un limpiador de contactos importado, pero habian engrasado todo con el wd40

un chiquero...

ahora anda joya nunca mas un problema

Share this post


Link to post
Share on other sites

Probá con el limpiacontacto que venden en las casas de electrónica, es alcohol isopropilico , por ahí disuelve el WD-40 y te resuelve el problema, de última no lo va a empeorar.

Salu 2

Andy

  • Like 2

Share this post


Link to post
Share on other sites

Ahora le saco foto y la mando. Les cuento que le saqué un capacitor de tono que venía en el pote de abajo. Lo saqué porque en el esquema de conexión de Seymour Duncan no aparece. Es un capacitor verde cuadrado.

Share this post


Link to post
Share on other sites
hace 1 minuto, Osvaldo293 dijo:

Ahora le saco foto y la mando. Les cuento que le saqué un capacitor de tono que venía en el pote de abajo. Lo saqué porque en el esquema de conexión de Seymour Duncan no aparece. Es un capacitor verde cuadrado.

Sin cap no va a andar

  • Like 1

Share this post


Link to post
Share on other sites

El WD40 te deja residuos, pero no te inutilizado el potenciómetro. Jamás quemé un potenciómetro con el soldador como para hacer que no funcione. Me parece que tenés algo mal conectado. Cómo te dijeron, manda foto del cableado. 

Share this post


Link to post
Share on other sites
hace 1 minuto, pasca dijo:

no debería hacer nada el wd40 por que no es conductor

Exacto... el riesgo es precisamente ese que "aisle" los contactos y quede abierto el pote... No habria riesgo de corto, pero si de circuito abierto...

Yo haria lo que te dijeron antes, "abundanteale" limpia contactos, alcohol isopropilico o cualquiera con solventes del estilo... la idea seria desengrasar al extremo eso...

Y como dijeron antes, en un pote el W40, suponiendo que no lo arruine, sirve mas para "pegotear" mugre al tiempo que para otra cosa... Los limpiacotactos son precisamente lo contrario, buscan desengrasar al maximo...

Saludos

  • Like 1

Share this post


Link to post
Share on other sites

Igual, la mejor compra que hice fue alcohol isopropilico, lo uso para limpiar cosas(laburo de sistemas) pero sirve para los potes, compre un Marshall Shredmaster que metía ruido por todos lados, limpie con bastante alcohol todos los potes, y listo, anda perfecto!

Share this post


Link to post
Share on other sites

Le vuelvo a poner el mismo cap en el pote de abajo? Por lo que leí en el manual me recomendaban poner un cap de 0.47 en el pote de arriba, en el del mango. Por eso saqué el que venía. Le pongo otro? Fui a la casa de electrónica y pedí Orange drop y me vendieron algo parecido. Ahora les mando una foto del pote con el cap que saqué.

Por otro lado, es como dice Gustavo, quedaron totalmente abiertos los potes. 

Animo de ellos lo abrí e intenté limpiarlo a mano. Lo volví a cerrar y nada. Cuando digo que lo abrí es que lo desarmé. Pero no le puse isopropilico, y eso que tengo acá. Una boludez total la mía...

15718347597745913383349608338165.jpg

Share this post


Link to post
Share on other sites

Alcohol isopropílico.

Ahora, sacaste un capacitor, le pusiste otro ? O no tiene nada?

Edito. 

Ahí ví la foto

Edited by colorock
Ví la foto

Share this post


Link to post
Share on other sites
hace 12 minutos, Osvaldo293 dijo:

Le meto isopropilico entonces. Qué me sugieren hacer con el cap.? Cuál o cuáles pongo y dónde?

Yo te respondo la parte del alcohol, si si, metele el isopropílico a full, yo por lo gral uso el super green, si aún no compraste, te lo recomiendo. Lo del cap lo dejo para los expertos en el rubro.

Share this post


Link to post
Share on other sites
hace 19 minutos, Osvaldo293 dijo:

Le meto isopropilico entonces. Qué me sugieren hacer con el cap.? Cuál o cuáles pongo y dónde?

Puede ser uno para los dos potes o uno para cada uno, depende del circuito y ambos están bien, 47nf es mucho para una strato pero si te gusta... 

Ese cap no es orange drop, es comunardo y es la misma bosta pero muchísimo más barato, dale tranqui, si te queda muy grave mandale 22nf (223)

Esos son potes chicos por lo que veo y no se pueden limpiar desarmandolos porque vienen "prensados", mandale tunjet super verde 

  • Like 1

Share this post


Link to post
Share on other sites
hace 34 minutos, elmario dijo:

Puede ser uno para los dos potes o uno para cada uno, depende del circuito y ambos están bien, 47nf es mucho para una strato pero si te gusta... 

Ese cap no es orange drop, es comunardo y es la misma bosta pero muchísimo más barato, dale tranqui, si te queda muy grave mandale 22nf (223)

Esos son potes chicos por lo que veo y no se pueden limpiar desarmandolos porque vienen "prensados", mandale tunjet super verde 

Ahí le mandé iso, coloqué el cap y funciona!! Ahora le voy a poner el Treble bleed y listo. Les cuento que hice el apantallado con papel de aluminio y para pasar de la cavidad de los controles a la del Jack hice un Canuto de aluminio con una bandeja de aluminio de esas descartables. Quedó bien, pero no pude sacarle toooodo el hum. Mejoró un montón.

  • Like 1

Share this post


Link to post
Share on other sites

soy  tecnico hace muchos años , principalmente uso alcohol isopropilico, o de ullltima wd 40,hay casos en que el isopropilico no lo deja bien al pote e increiblemente enestos caso me ha salvado el wd, si no funciona puede ser que se haya cortado la pista  justo donde hace con  el pin,med icon un teter si da el valor total de extreemo a extremo

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...