Jump to content
Musiquiatra
Sign in to follow this  
Ephiponestrat

Ruido saturado en el ampli

Recommended Posts

Buenas musiquiatras, les paso a comentar mi inconveniente, ayer me compre 2 cables de guitarra marca elipse para tocar con el ampli y un pedal de distorsion behringer um 300 y encontre que al prender el pedal, en el ampli se prodece un zumbido insoportable que me hace apagar todo como si la frecuencia se fuera a la mierda , no se cual es inconveniente, si es la viola, el pedal.etc

espero haber expresado bien lo que me pasa

pd: el ampli es un fender frontman de 15w

Saludos

Share this post


Link to post
Share on other sites

Tenés muy fuerte el volumen del pedal? Muy alto el drive.

Habría que escuchar que tipo de zumbido decís.

La guitarra es bobina simple. No será hum?

Si es eso debería irse en alguna de las combinaciones de pickups 

Share this post


Link to post
Share on other sites

si el pedal tiene mucha ganancia puede ser que te este acoplando como loco jeje

esopuede ser tambien si aplicas el pedal sobre el canal saturado del ampli. hacelo sobre el canal limpio.

Pero pueden ser muchas cosas....habria que escuchar, o deberias ser mas descriptivo con el problema.

Share this post


Link to post
Share on other sites
hace 22 horas, colorock dijo:

Tenés muy fuerte el volumen del pedal? Muy alto el drive.

Habría que escuchar que tipo de zumbido decís.

La guitarra es bobina simple. No será hum?

Si es eso debería irse en alguna de las combinaciones de pickups 

Tanto al pedal como al ampli, le movi la configuracion, la guitarras es simple bombina. voy a probar de vuelta haber si puede aportar mas dato.

saludos y graciaspor tu respuesta

Share this post


Link to post
Share on other sites
hace 22 horas, Pablo dijo:

si el pedal tiene mucha ganancia puede ser que te este acoplando como loco jeje

esopuede ser tambien si aplicas el pedal sobre el canal saturado del ampli. hacelo sobre el canal limpio.

Pero pueden ser muchas cosas....habria que escuchar, o deberias ser mas descriptivo con el problema.

Puede ser lo del acople, pruebo y porto mas datos.

abrazo y gracias x responder

Share this post


Link to post
Share on other sites

Conecta todo y encende el ampli con el volumen de la guitarra en 0. Fijate que ruido hace, siendo un pedal de distorsion u overdrive es normal un poco de soplido. Pero no acople, si lo que escuchas es hummmmmm es ruido de los mics que al pasar por el pedal aumenta aun mas debido a la ganancia agregada. Otra cosa...el pedal lo tenes arriba del ampli? Parece una pavada, pero la mayoria de Behringer son de carcaza plastica , no metalica. Clocarlo serca del parlante puede producir realimentacion (acople/pitido)

Share this post


Link to post
Share on other sites
hace 48 minutos, Ephiponestrat dijo:

Tanto al pedal como al ampli, le movi la configuracion, la guitarras es simple bombina. voy a probar de vuelta haber si puede aportar mas dato.

saludos y graciaspor tu respuesta

Acá @lp59 te sumo otro dato.

Deducimos que lo que tenés es hum. Aleja el pedal del amplificador. Aléjate de monitores también. Si no tenes conección a tierra eso también suma ruido.

Hace como te dijeron conecta todo bajo la ganancia y el volumen. Pone en tu Strato ( si es una ) la posición 2 o 4 

Y subí de a poco volumen hasta la mitad y después lo mismo con la ganancia .

Si sigue el ruido rompiste la crapodina o cortaste palier 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  



×
×
  • Create New...