Jump to content
Deathvalley69

Boss RE-20 falla

Recommended Posts

Boss-RE20-Space-Echo.jpg

Hola amigos del foro. Hace dos años me compré este pedal usado. Todo venia bien hasta el sábado pasado cuando el led rojo de tap permanecía encendido (fijo) mientras que el led de on/off prendido o apagado el pedal no emitia respuesta. El tap tempo no respondía. Cabe destacar que al pedal siempre fué alimentado por un transformador genérico. Quizá esta falla se deba a eso, no lo se. Desenchufé el pedal, que pin que pan, el bicho vuelve a la vida. 

(Parentesis): A principio de año cagó fuego el transformador generico que me dió el dueño anterior. Puede conseguir uno MUY parecido. Mismas specs. Quizá ese cambio brusco de transformador (ambos no originales) halla afectado algun componente interno (???)

Cuestión que este sábado 19 voy a tocar en vivo y si se me llega a morir el pedal en el escenario en plena canción como me pasó en la sala de ensayo soy hombre muerto. A todo esto saqué tres conjeturas:

a) el pedal completó su vida util, condicionada por el uso extensivo sin su fuente de alimentacion original (?)

b) El pedal tiene arreglo, existe la chance de repararlo(??) y conseguir una fuente de space echo original urgentemente.

c) Comprar otro space echo nuevo. Esto no tiene remedio.

Alguien mas que le halla pasado algo asi con este aparato? Cualquier experiencia que compartan con este bicho de esta indole es aceptada. 

 

 

 

Edited by Deathvalley69

Share this post


Link to post
Share on other sites

La fuente si cumple con lo establecido para ese pedal no puede ser la causal. Al menos no necesariamente.

Puede ser cualquier cosa. Pero para eso hay que llevarlo a un técnico.

Que fuente requiere. Porque no se ve ningún dato

Share this post


Link to post
Share on other sites

la mayoria de las veces pasa por dramas con el trafo, fijate cuanto consume (en Miliampers) y conseguite algo que quede holgado, ponele si consume 200mA comprate una fuente de 500mA o de 1A, asi estas seguro de que el pedal trabaja sin calentar la fuente ni los componentes del pedal.

Si no arranca, te paso el contacto de un tecnico de pedales digitales.

 

Saludos

  • Like 1

Share this post


Link to post
Share on other sites

Se colgo, leí en un foro yankee hace un tiempo que el RE20 tiene muy poco headroom, lo que hace que cuando lo empujes fuerte pueda tildarse. 

 

Tranqui que una fuente no te lo puede romper, es muy poquita la corriente que usan

  • Like 1

Share this post


Link to post
Share on other sites

Por experiencia te puedo decir que lo tener que alimentar mínimo con algo arriba de 100mA. Según el manual consume 75mA pero se queda corto ya que tengo una fuente que tira 100mA y a veces prendía pero no "funcionaba".

Solución, le mando 250mA y anda de 10.

  • Like 2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...