Jump to content
Guabaya

Consulta - Potenciometros

Recommended Posts

Buenos días musiquiatreros xD,

Me gustaría hacerles una consulta, tengo una YAMAHA ERG-121C que compré hace un tiempo de segunda mano para aprender a tocar, en la actualidad no estoy utilizando la guitarra y planeo venderla pero hay un inconveniente, uno de sus potenciómetros reacciona distinto del resto, este no da respuesta de inmediato.

El potenciómetro es el de Volumen y normalmente empieza a subir el volumen después de darle media vuelta, ósea, le doy media vuelta y no pasa nada, si sigo girando empieza a dar respuesta.

Los otros potenciómetros a penas los toco se puede apreciar la diferencia.

¿A que se debe esto y como podría solucionarlo?

Muchísimas gracias de antemano.

Share this post


Link to post
Share on other sites

Hola creo que solo es el pote sucio.si cuando lo moves hace ruido es porque esto es asi.una cosa que podes hacer es ponerle el viejo y querido WD-40 tenes que poner solo una aspercion en el eje del pote y movelo muchas veces para que se limpien los contactos.

Share this post


Link to post
Share on other sites
hace 2 horas, Libitumma dijo:

Hola creo que solo es el pote sucio.si cuando lo moves hace ruido es porque esto es asi.una cosa que podes hacer es ponerle el viejo y querido WD-40 tenes que poner solo una aspercion en el eje del pote y movelo muchas veces para que se limpien los contactos.

El wd40 sirve pero no lo soluciona, al ser aceite a la larga se hace peor. 

Si tenes ese problema que a la mitad sube el volumen seguramente esta roto y tengas que cambiarlo por uno nuevo.

Share this post


Link to post
Share on other sites

Yo no te recomendaría para nada ponerle w40, en todo caso si hay suciedad usá un limpia contactos del estilo del súper green o similar, sino da resultado quizás deberías pensar en cambiar el potenciómetro.

Share this post


Link to post
Share on other sites

También probaría con limpia contactos antes de cambiarlo, no con WD-40, que deja residuos, el limpia contactos no deja nada, y está pensado para circuitos y electrónica. Si sigue fallando, ahí lo cambias.

Share this post


Link to post
Share on other sites
hace 13 horas, matimasher dijo:

El wd40 sirve pero no lo soluciona, al ser aceite a la larga se hace peor. 

Si tenes ese problema que a la mitad sube el volumen seguramente esta roto y tengas que cambiarlo por uno nuevo.

Es que seguro esta roto pero se soluciona, y no es necesario comprar un limpia contacto para usarlo una sola vez en tu vida a la larga lo cambias  igual

Share this post


Link to post
Share on other sites

El wd40 termina en enchastre y el limpiacontactos podria barrer las pistas del pote.

El ideal es alcohol si es que esta sucio, sino toca cambiazo.

Saludos!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...