Jump to content
Albertoboga

Problema con mic Gibson LP AYUDA!!!

Recommended Posts

Buenos días, amigos. Como dice el título, anoche experimenté un problema que me dejó descolocado. Resulta que hacía algunos días que no agarraba la viola y anoche cuando estaba tocando lo más normal, noto de repente que algo andaba mal con el mic del puente(classic 57+). Primero note qué faltaba volumen por lo que comencé a perillar y nada, seguía todo mal; la desconecto de la pedalera pensando que el problema podría venir de ésta y tampoco. El sonido es como si se tocaran las cuerdas estando desenchufada pero microfoneadas levemente, un sonido espantoso. Al combinar ambos mics suena, estimo más que nada por el mic del neck pero si anulo totalmente el volumen del puente ya no hay sonido.

Entre en desesperación así que me puse a ver las conexiones de los potes y de la llave pero todo se veía en orden. Inspeccionando el mic y tocandolo, veo como un cabello que salia de la cinta pero viéndolo mejor noto que es un hilo que sale de la bobina. Supongo que el problema se le puede atribuir a eso, hablando desde la ignorancia.

Recurro a uds, porque se que por acá hay gente que la tiene muy clara. De ser ese el problema (el hilito que sobresale): es un problema serio? tendrá solución o hay que ir pensando en cambiar el mic?

Otro dato que puedo aportar es que la guitarra la compre 0km en noviembre del año pasado siempre guardada en su estuche, tuvo una pequeña caída a comienzo de año mas o menos pero nunca tuve problemas desde entonces.

La verdad es que me gusta mucho el sonido del mic después de haber probado otras LPs (incluso tengo una studio) y quisiera mantenerlo.

Desde ya agradezco cualquier aporte o ayuda que me puedan brindar. Dejo fotos de lo mencionado.

(En la primer foto eso que se observa como un cabello es el hilo metalico que sale del bobinado)

 

 

GUITARRA 1.JPG

GUITARRA 2.JPG

Share this post


Link to post
Share on other sites
hace 26 minutos, Albertoboga dijo:

Primero note qué faltaba volumen (...) El sonido es como si se tocaran las cuerdas estando desenchufada pero microfoneadas levemente.

Seguro tenga solución, no desesperes.

Llevala a un luthier de confianza.

Por lo pronto, si desconoces del tema, NO toques nada.

Suerte con eso! 🙂

  • Like 1

Share this post


Link to post
Share on other sites

Casi seguro hay un cable haciendo falso contacto en algún lado o se jodió la selectora, dificilmente sea el mic lo que falla.

En principio revisá las soldaduras, que no haya nada suelto y fijate que la selectora esté limpia y haga buen contacto entre sus partes.

  • Like 2

Share this post


Link to post
Share on other sites

No veo bien la foto, el sonido que describis es de un mic que se corto el bobinado, se puede arreglar rebobinandolo. Raro porque un mic Gibson tiene una cinta de papel apregada de 5mm sobre la bobina, y despues otra mas ancha que cubre las conexiones con los cables blanco y negro. Vos decis que ves un alambre color cobre o violeta que asoma la bobina? Por el agujerito se ve el cable, pero eso es normal. 

Si es un falso contacto de alguna conexion, pegandole un poco a la guitarra o movjendo los cables tiene que agarrar algo de sonido, tambien podria ser la llave, pero seria cero audio, y no un sonido bajito y microfonico. 

Podes medir el mic sin sacarlo, pones pote de volumen en 10, y medis con un tester en 20k entre ambas puntas del pote, deberia dar entre 8k y 13k (no se qeu mic es). 

Edited by Juan
  • Like 5

Share this post


Link to post
Share on other sites

Hola que tal? Capaz es la llave selectora, estimo que el micrófono no es el causante del problema ya que si al combinarlos el sonido es correcto, el problema debe estar en otro lado.

Saca la tapa de la llave selectora y mira si al seleccionar el micrófono del puente hace buen contacto.

 

Saludos

  • Like 1

Share this post


Link to post
Share on other sites

Hola @Juan. Efectivamente el alambrito que sale que es como un cabello es de color cobre y sobresale desde el borde de la cinta que lo cubre. Ya toque los contactos de la llave y los potes sin resultado, solo me falta medir con el tester los potes. El mic es un classic 57 plus. Gracias.

hace 14 minutos, Mater06 dijo:

Hola que tal? Capaz es la llave selectora, estimo que el micrófono no es el causante del problema ya que si al combinarlos el sonido es correcto, el problema debe estar en otro lado.

Saca la tapa de la llave selectora y mira si al seleccionar el micrófono del puente hace buen contacto.

Si verifiqué la selectora y todo normal, me llama la atención que el mic suena, horrible, pero suena. Gracias.

Share this post


Link to post
Share on other sites

Cuando se corta el cable, hace como una especie de antena, suena muy bajito y como microfonico. De todos modos si se corto el cablecito de la parte de afuera, se desarma se le sacan 2 vueltas de cable y se arma de vuelta. Es reparable. Debo haber arreglado 10 o 20 mics asi, algunos zafas sacando unas vueltas de alambre, otras (si se corta de adentro) tenes que meter todo el cable nuevo. 

  • Like 3

Share this post


Link to post
Share on other sites
hace 9 minutos, Juan dijo:

Cuando se corta el cable, hace como una especie de antena, suena muy bajito y como microfonico. De todos modos si se corto el cablecito de la parte de afuera, se desarma se le sacan 2 vueltas de cable y se arma de vuelta. Es reparable. Debo haber arreglado 10 o 20 mics asi, algunos zafas sacando unas vueltas de alambre, otras (si se corta de adentro) tenes que meter todo el cable nuevo. 

Parece un laburo importante, el tema es que en la zona donde estoy hay 2 luthiers y la verdad no me inspiran mucha confianza. Me parece que voy a tener que hacer uso de la garantía de fabrica que es un tema también ya que la tengo que enviar a Bs As. Gracias por la respuesta.

Share this post


Link to post
Share on other sites
hace 4 minutos, Albertoboga dijo:

Parece un laburo importante, el tema es que en la zona donde estoy hay 2 luthiers y la verdad no me inspiran mucha confianza. Me parece que voy a tener que hacer uso de la garantía de fabrica que es un tema también ya que la tengo que enviar a Bs As. Gracias por la respuesta.

Es un laburo 100 veces mas simple que cambiarle los trastes, o enderezar un mango que anda mal. No se de donde sos, pero podes hacer sacar el mic y mandarlo por correo. 

  • Like 1

Share this post


Link to post
Share on other sites
hace 3 horas, Juan dijo:

Es un laburo 100 veces mas simple que cambiarle los trastes, o enderezar un mango que anda mal. No se de donde sos, pero podes hacer sacar el mic y mandarlo por correo. 

Opino como @Juan  Se te corto la bobina. Le debes haber pegado con algo. Mas si decis que la ves. Si son los alambres exteriores se puede reparar. La tenes que desenrollar hasta que se salga ese hilo y aparezca la otra punta, ahi se suelda al hojal del carrete. Pero te recomiendo que mandes a algun frabicante de mic a hacerlo. Yo repare un mic de strat, siguiendo las indicaciones de Juan, que corte, laburando en un pickguard..

Edited by fede bayon

Share this post


Link to post
Share on other sites

Si sacas el mic, empezas a desenrollar ese hilo hasta que se salga. Ahi te va a aparecer otra punta. Ese punta va al carrete al hojal del carrete que usa el hilo exterior de la bobina. Saca el mic de la viola y subi fotos. Sin sacarlo es muy dificil de ayudarte. Cualquier cosa me avisas.

  • Like 1

Share this post


Link to post
Share on other sites

Hola, que tal? Si del cablecito del que hablas es eso que acabo de resaltar en amarillo, tiene toda la pinta de ser el alambre de la bobina del mic zebra, de la parte blanca. Es eso?.

Saludos. 

foto.png

  • Like 1

Share this post


Link to post
Share on other sites

Lo que te dice @Juan es lo correcto...cortaste la bobina. Eso sólo puede suceder si algún elemento metálico se insertó en el bobinado. Es rarísimo...para que quede el alambre hacia afuera, hay que hacerlo a propósito, hay que engancharlo con algo. No creo que la garantía te lo cubra, es algo que se rompió por mal uso/abuso.

Cuando se corta por óxido o causas naturales, se corta adentro y no se ve de afuera.

Consejo: Si querés que vuelva a sonar exactamente igual, comprate un mic nuevo.

Si no, mandalo a reparar. Desoldalo y mandáselo a alguien que haga eso.

Y averiguá cómo sucedió, para que no te vuelva a pasar...

Share this post


Link to post
Share on other sites

Manda a Rebobinar el mic, para no tirarlo, si no te copa como suena compras otro pero ese mic puede volver a anda con un rebobinado, es cierto que es dificil que suene igual pero honestamente no es gran problema tampoco, va a sonar bien si lo hace alguien que entiende del tema. hace unos años juan me rebobino un gibson 59 y 11pts .

Share this post


Link to post
Share on other sites
hace 2 horas, fede bayon dijo:

Si sacas el mic, empezas a desenrollar ese hilo hasta que se salga. Ahi te va a aparecer otra punta. Ese punta va al carrete al hojal del carrete que usa el hilo exterior de la bobina. Saca el mic de la viola y subi fotos. Sin sacarlo es muy dificil de ayudarte. Cualquier cosa me avisas.

Si, Fede le saque las cuerdas hoy para poder tener mejor alcance del hilo que sale pero note que esta fijo no se mueve ni para adelante ni para atras como si estuviera pegado. En la noche me voy a poner a ver si saco el mic. Gracias.

hace 2 horas, sapodelaslomas dijo:

Hola, que tal? Si del cablecito del que hablas es eso que acabo de resaltar en amarillo, tiene toda la pinta de ser el alambre de la bobina del mic zebra, de la parte blanca. Es eso?.

Saludos. 

Efectivamente. Es ese cablecito que marcas. Lo extraño es que esta justo en el medio del pickup y esta fijo ahí como que no se mueve, así que no se como es que sobresale de esa manera.

 

hace 2 horas, Ariel Pozzo Seredicz dijo:

Lo que te dice @Juan es lo correcto...cortaste la bobina. Eso sólo puede suceder si algún elemento metálico se insertó en el bobinado. Es rarísimo...para que quede el alambre hacia afuera, hay que hacerlo a propósito, hay que engancharlo con algo. No creo que la garantía te lo cubra, es algo que se rompió por mal uso/abuso.

Cuando se corta por óxido o causas naturales, se corta adentro y no se ve de afuera.

Consejo: Si querés que vuelva a sonar exactamente igual, comprate un mic nuevo.

Si no, mandalo a reparar. Desoldalo y mandáselo a alguien que haga eso.

Y averiguá cómo sucedió, para que no te vuelva a pasar...

Eso es lo mas raro porqué saque las cuerdas para acceder mejor al mic y se ve que sale justo de la mitad y esta inmovil, es decir que si intento desenrrollarlo este no se mueve y mas raro aun que tiene la cinta que cubre la bobina por lo que es inexplicable como pudo haberse afectado. El uso que le doy es muy casero y siempre descansa  en el estuche, incluso minutos previos a notar ese cambio estaba funcionando normalmente. Respecto al tema de la garantía me contacté con el proveedor y me dijo que tiene que ver la guitarra, esto es sin desarmar ni desconectar nada lo que implica una movida importante considerando que soy del interior.

hace 1 hora, Peter Higgins dijo:

Manda a Rebobinar el mic, para no tirarlo, si no te copa como suena compras otro pero ese mic puede volver a anda con un rebobinado, es cierto que es dificil que suene igual pero honestamente no es gran problema tampoco, va a sonar bien si lo hace alguien que entiende del tema. hace unos años juan me rebobino un gibson 59 y 11pts .

Si como me recomendo @Juan descartando que sea un problema de contactos de los potes y la llave voy a sacarlo para mandarlo a rebobinar que sería la primer opción que tengo antes de comprar otro.

Muchas gracias a todos los que me tiraron data. Mantendré al tanto de como soluciono éste problemita y como dijo Ariel, hacer memoria de como pudo haberse dañado. No se me ocurre otra cosa que un defecto del mic, pero no se...

  • Like 1

Share this post


Link to post
Share on other sites

Es muy raro, si no hiciste nada (intencional o no), ya debe haber venido fallado.

Por otro lado, mencionas que con los dos mics activos suena, pero si bajas el volumen del puente la guitarra se apaga. Esto es normal (o al menos todas mis guitarras con esa configuración hacen eso). De hecho yo "apago" la guitarra dejando cerrado el volumen del mic del mango (que prácticamente no uso) y paso el switch a la posición del medio.

Idealmente sacá el mic y poné unas fotos donde se lo vea de todos lados, así seguramente te podremos decir si se ve un hilo cortado o no.

Si no es eso, tranquilamente puede ser un pote, pero andá a saber...

Y si pudieras desoldarlo y probarlo en otra guitarra mejor aún, pero ya entramos en territorio más espinoso.

Share this post


Link to post
Share on other sites

Buenos días. Me paso por acá para actualizar mi consulta la cual ya tuvo solución y agradecerles a todos los que me tiraron data aclarandome las cosas. Paso a detallar cuál fue el problema:

Tal como @Juan lo había anticipado un cablecito de la bobina se había cortado que, según el luthier al que se la llevé, ese mic había sido manoseado. Eso me hizo contactarme con el vendedor el cual me aseguró que era imposible ya que las guitarras llegan super embaladas y solo se revisan y se sellan nuevamente en su empaque, lo cual derivó en que le llevara la viola para revisarla sin desarmarla, cosa que me resultaba demasiado problemático por un tema de logística. Volviendo a la revisión que hizo el luthier resulta que le habían puesto cinta cobertora a lo macho, esta se había pegado a la bobina y algún movimiento o toqueteo del míc hizo que se desprendiera un hilito de la bobi. La solución fue como me indicaron, se le sacó una vuelta y 1/2, se soldó y se ensamblo. El resultado fue más que satisfactorio ya que el mic suena tremendo como siempre. 

Nada solo quería avisar que ya quedó solucionado y agradecerles nuevamente el interés a los que aportaron ya que soy un ignorante en estos temas. 

Dejo una foto donde se nota que la cinta cobertora está abollada en ambos mics por alguna razón extraña. 

 

 

IMG-20190930-WA0002.jpg

  • Like 3

Share this post


Link to post
Share on other sites

Me alegro que lo solucionaste, la cinta esa de papel siempre se abolla porque es una cinta auroadesiva, no pasa nada, pero si se mete una cuerda por ahi, podes joder la bobina, esto puede pasar unicamente cuando cambias cuerdas, si tuvieras una Floyd Rose tambien si dejas las cuerdas sueltas, pero tocando nunca va a pasarte eso. 

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...