Jump to content
Guille-T

Reemplazar Preamp o solo piezo?

Recommended Posts

Hola. Tengo una acústica Washburn D6CEN que compré allá por el 2007 (mi primer guitarra). Hace un tiempo he estado notando que la primera y la sexta cuerda no suenan igual que las demás cuando la amplifico, por lo que deduzco un problema en el piezoeléctrico.

Mi pregunta es: para solucionar esto me conviene cambiar todo el preamp o solo el piezoeléctrico? Se consigue algún preamp que esté bueno sin ser ultra caro? (a esta viola "entry-level" no le quiero poner un Fishman pero me gustaría que suene medianamente bien al enchufarla).

(aclaro que el preamp que tiene es Washburn y si bien no es tan malo como un Artec, tampoco es que suena una maravilla).

Gracias!

Edited by Guille-T

Share this post


Link to post
Share on other sites

Tuve el mismo problema con una china que conserve por que tenia lindo perfil y accion,la tercera sonaba muy baja, le cambie solo esto

microfono-piezo-electrico-fishman-sonico

Fishman, 700 pe en ML (busca Micrófono Piezo Eléctrico Fishman Sonicore Nylon / Acero) y se soluciono ademas de sonar mejor, aunque el pre influye y mucho esa pieza es de mejor calidad que la que tena la china.

  • Like 5

Share this post


Link to post
Share on other sites
hace 4 minutos, char dijo:

Tuve el mismo problema con una china que conserve por que tenia lindo perfil y accion,la tercera sonaba muy baja, le cambie solo esto

microfono-piezo-electrico-fishman-sonico

Fishman, 700 pe en ML (busca Micrófono Piezo Eléctrico Fishman Sonicore Nylon / Acero) y se soluciono ademas de sonar mejor, aunque el pre influye y mucho esa pieza es de mejor calidad que la que tena la china.

datazo me tiraste!!! mil gracias!

Share this post


Link to post
Share on other sites

@char Vos sabes que se lo cambie y desgraciadamente, sigue sonando exactamente igual 😭 me fije la selleta del puente y por abajo es bien lisa, no está despareja. La parte de arriba solo tiene marcado donde se apoya la cuerda. 

Pero la primera cuerda sigue sonando mucho más baja que las otras, qué más puede ser? 

Edited by Guille-T

Share this post


Link to post
Share on other sites
hace 4 minutos, Guille-T dijo:

@char Vos sabes que se lo cambie y desgraciadamente, sigue sonando exactamente igual 😭 me fije la selleta del puente y por abajo es bien lisa, no está despareja. La parte de arriba solo tiene marcado donde se apoya la cuerda. 

Pero la primera cuerda sigue sonando mucho más baja que las otras, qué más puede ser? 

Raro, a mi no me paso, eso funciona por vibración y contacto no tiene mucho secreto, evidentemente al colocarla el contacto es diferente al resto o la caladura es más profunda, anda a saber, te lo digo a ciegas.

Si queres hacer una ultima prueba cambiale la cejuela que deben estar baratas.

Lamento que no te haya servido mi experiencia.

Me pa que no te queda otra que un luthier.

  • Like 1

Share this post


Link to post
Share on other sites

para mí pueden ser dos cosas, o el hueso del puente esta disparejo, o el piezo no está puesto parejo. no creo que sea el piezo porque tenías el mismo problema antes, pero aún así revisa que este bien plano en la superficie, que no tenga dobleces ni nada raro, que es algo que puede pasar con los piezo flexibles

por otro lado, estos piezos tienen la característica de que agarran parejo las vibraciones, así que yo me animo a decir que es más un problema del puente. podes probar poner algun suplemento abajo del puente (un pedazo de tarjeta de crédito, por ejemplo), y ver si con eso se acomoda, o si no probar limar el hueso y que quede lo más parejo posible. te recomiendo probar con lo primero porque, al darle más altura a las cuerdas estas también ejercen más presión sobre el piezo y empareja el sonido

la opción ideal en todo caso es mandarla con un luthier y que te haga un puente nuevo. aún así, no perdés nada con probar las opciones que te dije. el piezo ese es muy bueno, yo mismo le acabo de poner el mismo al preamp de una de mis guitarras (uno de esos fishman que son impagables, ja), y el resultado es excelente, sin nada que envidiar al piezo viejo que también era muy bueno

Share this post


Link to post
Share on other sites

@blackjack muchas gracias por las opciones. voy a probar, pero no entiendo, como sería poner el suplemento abajo del puente?? te referis a sacar la selleta o hueso, y poner ahí abajo del piezo el pedacito de tarjeta??? sino no entiendo jaja.

porque abajo del puente en sí no puedo poner nada, ya que está pegado a la tapa

en cuanto a la superficie del hueso, como dije arriba está bien lisa en la parte que hace contacto con el piezo. y probé limarla un poquito en la parte que hace contacto con las cuerdas pero no resultó.

El luthier al que la llevé, que supuestamente es uno de los mejores de Córdoba, me dijo directamente que había que cambiar todo el sistema del preamp y ponerle uno fishman o algo parecido 🤷🏻‍♂️

Share this post


Link to post
Share on other sites
hace 4 minutos, Guille-T dijo:

@blackjack muchas gracias por las opciones. voy a probar, pero no entiendo, como sería poner el suplemento abajo del puente?? te referis a sacar la selleta o hueso, y poner ahí abajo del piezo el pedacito de tarjeta??? sino no entiendo jaja.

porque abajo del puente en sí no puedo poner nada, ya que está pegado a la tapa

en cuanto a la superficie del hueso, como dije arriba está bien lisa en la parte que hace contacto con el piezo. y probé limarla un poquito en la parte que hace contacto con las cuerdas pero no resultó.

El luthier al que la llevé, que supuestamente es uno de los mejores de Córdoba, me dijo directamente que había que cambiar todo el sistema del preamp y ponerle uno fishman o algo parecido 🤷🏻‍♂️

jaja, me expresé como el orto. es justamente eso que te marqué en negrita, poner el pedazo de plástico debajo del hueso

es todo un tema lo del puente, a veces puede pasar que parece plano pero la presión que ejercen las cuerdas no es pareja, y puede tener que ver con varias cosas (entre esas la altura de las cuerdas). en el caso de mi viola, el hueso nunca fue del todo parejo, y de hecho está notoriamente inclinado hacia adelante. primero sonaba muy fuerte la primera porque había quedado un pedazo de plástico debajo del hueso (?). después sonaba parejo pero bajito y feo, y era porque el puente estaba demasiado bajo, así que le mandé un pedacito de plástico y quedó sonando bárbaro. una vez que rompí el piezo viejo (que ya estaba roto y metía ruido) y le instalé ese fishman sonicore (notoriamente más alto), le mandé el puente así nomás y sonaba disparejo. saqué el piezo, lo acomodé bien a la superficie del puente, mandé hueso de vuelta, y después de varios meses me quedó sonando bien. esa es la historia de como renegué 😬

bueno, estoy divagando un poco. probá con eso y me contás. por cierto, quién es ese de los mejores luthieres de córdoba que te dijo eso? porque alta ganzada

 

  • Like 1

Share this post


Link to post
Share on other sites

Lo que dice blackjack seguro sea la solución. A mi me pasaba lo mismo en dos instrumentos acústicos con piezo que tengo, y fue cuestión de poner algo debajo del hueso/cejuela, justo en la o las posiciones de las cuerdas que sonaban mas bajo y se emparejó perfecto.  Nada muy grueso, una tarjeta de cartón o algo similar de poco espesor para compensar el desnivel imperceptible.

Edited by Taikatalvi
  • Like 1

Share this post


Link to post
Share on other sites

Gracias a ambos! 

 

hace 3 horas, blackjack dijo:

jaja, me expresé como el orto. es justamente eso que te marqué en negrita, poner el pedazo de plástico debajo del hueso

es todo un tema lo del puente, a veces puede pasar que parece plano pero la presión que ejercen las cuerdas no es pareja, y puede tener que ver con varias cosas (entre esas la altura de las cuerdas). en el caso de mi viola, el hueso nunca fue del todo parejo, y de hecho está notoriamente inclinado hacia adelante. primero sonaba muy fuerte la primera porque había quedado un pedazo de plástico debajo del hueso (?). después sonaba parejo pero bajito y feo, y era porque el puente estaba demasiado bajo, así que le mandé un pedacito de plástico y quedó sonando bárbaro. una vez que rompí el piezo viejo (que ya estaba roto y metía ruido) y le instalé ese fishman sonicore (notoriamente más alto), le mandé el puente así nomás y sonaba disparejo. saqué el piezo, lo acomodé bien a la superficie del puente, mandé hueso de vuelta, y después de varios meses me quedó sonando bien. esa es la historia de como renegué 😬

bueno, estoy divagando un poco. probá con eso y me contás. por cierto, quién es ese de los mejores luthieres de córdoba que te dijo eso? porque alta ganzada

 

Genial. Voy a intentar eso. De todas formas, supongo que el suplemento iría abajo del piezo, cierto? Porque si lo pongo abajo del hueso y arriba del piezo, va a "interferir" con la transmisión de la vibración me imagino, o vos lo pusiste entre el piezo y el hueso???

El luthier en cuestión es Goyo. Es un capo, no sé porque me habrá dicho directamente eso, capaz no tenía ganas de renegar jaja

Share this post


Link to post
Share on other sites
hace 3 horas, Guille-T dijo:

Gracias a ambos! 

 

Genial. Voy a intentar eso. De todas formas, supongo que el suplemento iría abajo del piezo, cierto? Porque si lo pongo abajo del hueso y arriba del piezo, va a "interferir" con la transmisión de la vibración me imagino, o vos lo pusiste entre el piezo y el hueso???

El luthier en cuestión es Goyo. Es un capo, no sé porque me habrá dicho directamente eso, capaz no tenía ganas de renegar jaja

mmm... hay algún motivo por el cual nunca le llevé nada a Goyo, pero la verdad es que ahora no me acuerdo. jajaj

en realidad no, el suplemento iría entre el hueso y el piezo, justamente para trasmitir mejor la presión de las cuerdas hacía el piezo. al revés la verdad no sé que pasaría

  • Like 1

Share this post


Link to post
Share on other sites
hace 40 minutos, Guille-T dijo:

@char  @blackjack @Taikatalvi 

funcionó muchachos!!!! estoy re contento! Un pedacito ínfimo de cartón y ahora suena todo parejito y espectacular. Les agradezco muchísimo posta, me salvaron alta guitarra

👏👏👏👏👏👏👏👏👏👏👏👏👏

  • Like 1

Share this post


Link to post
Share on other sites
hace 11 horas, Guille-T dijo:

@char  @blackjack @Taikatalvi 

funcionó muchachos!!!! estoy re contento! Un pedacito ínfimo de cartón y ahora suena todo parejito y espectacular. Les agradezco muchísimo posta, me salvaron alta guitarra

bien ahi, felicitaciones! los problemas de piezo suelen tener soluciones bastante improbables a veces 😬

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...