Jump to content

Recommended Posts

Buenas tardes musiquiatra!! Necesito ayuda: el sábado pasado tuve la suerte de comprarme un Vox Ac15 C1 y estoy contentísimo; es mi primer amplificador después de casi 10 años y el primero valvular también. El problema es que mete ese "seseo" que es soportable y pero no se sí normal. El equipo tiene garantía (lo compré 0 km) y si no entendí mal tengo 7 días de "prueba". Es algo normal de estos equipos? Hay alguna manera de disminuir el ruido? 

Subo un video del canal toop boost porque el del canal normal no me deja subirlo. No hay mucha diferencia de ruido igual

Pd: Soy de La Plata y el equipo lo compré en Capital, por lo que no me queda cómodo sólo ir al lugar a preguntar, jaja

Share this post


Link to post
Share on other sites

Lo escucho como ruido a falta de masa. La conexión a tierra donde enchufa tu equipo y la tierra de la guitarra (el puente a la electrónica). Esos dos puntos revisaría. 

Share this post


Link to post
Share on other sites

Tengo un Ac30 con creamback y me prestaron un ac15 con Warehouse para una grabacion, al llegar al estudio metia el mismo ruido y no se podía usar para grabar, tuve que usar solo el mio.

Probalo en otro enchufe y si sigue trata en otra instalación electrice y si estas a tiempo llevalo a la garantía.

Edited by char

Share this post


Link to post
Share on other sites

Tengo un Ac30 con creamback  y me prestaron un ac15 con Warehouse para una grabacion, al llegar al estudio metia el mismo ruido y no se podia usar para grabar.

Probalo en otro enchufe y si sigue trata en otra instalación electrice y si estas a tiempo llevalo a la garantía.

Edited by char

Share this post


Link to post
Share on other sites

sin la guitarra , mete algún ruido ?    me inclino por el cable o la guitarra.   hace todas las pruebas que puedas.  usa algún cable bueno

y el tema de electricidad como te dijeron también. 

da la impresión en le video que cuando le bajas el volumen a la viola que desaparece le ruido

Share this post


Link to post
Share on other sites

Prueba fundamental : Desenchufar la guitarra y liberar todos los inputs del amp, si el ruido se va es porque viene de afuera, si el ruido sigue es problema del amp.

Proba cambiar de cable que es muy probable que venga de ahi. o de la zapatilla si estas conectado a una.

  • Like 1

Share this post


Link to post
Share on other sites

Tenés alguna tv prendida cerca o electrodoméstico? Puede ser que capte algo por la línea, y también influyan los mics de la tele si son simple bovina. Y el ruido a masa si se va cuando apoyás las manos en las cuerdas es porque no tenés descarga a tierra. Otra para descartar es el cable de la viola como te dijeron.

Pero en si no es un equipo silencioso digamos. Y con mics simples menos.

A mi con les paul y descarga a tierra en un depto. nuevo recuerdo que algo de ruido metía. 

Share this post


Link to post
Share on other sites

Buenas!! Gracias a todos por las respuestas. Efectivamente, el enchufe no tiene tierra. Lo probé sin nada en los imputs y no mete ese ruido. Hace un ruido diferente pero a muy alto volumen y cuando le subo la "ganancia". Con la misma en el medio y el master al mango no mete nada raro. Supongo que ese ruido es normal al estar todo a tope (ustedes me sabrán decir mejor). Voy a mandar a apantallar la viola y quizás pegue algún pedal de reductor de ruidos; algún otro tip, además de la puesta a tierra??

Edited by juancumparsero
Escribí mal una palabra

Share this post


Link to post
Share on other sites

Todo al tope es un volumen descomunal, yo ensayo con mi ac15 con máster a la mitad y canal normal a la mitad, y es re fuerte, y si, con singlecoil hace ruido. No sé si tanto. A bajo volumen no hace ruido. Y el tema de la conexión a tierra es fundamental.  Proba en una conexión a tierra, solo ampli y viola y debería cambiar

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...