Jump to content
andres_piojoso

Problema pickup telecaster

Recommended Posts

Buenas gente, una consulta, de un momento para otro enchufo mi telecaster y noto que el mic del puente suena muy flaco, cambio al mic del mango y suena perfecto. Vuelvo al mic del puente y no tiene nada de graves. Pensé que era un tema de la selectora, pero soldé el mic directo a un jack (soldando también la masa de la guitarra) y el problema es el mismo. 

Si apoyo un dedo en el plástico del micrófono empieza a sonar un ruido a tierra terrible. ¿Puede un micrófono morir de repente? Me la jugaba a la llave selectora, pero al hacer la prueba de soldar directo a un jack y tener el mismo resultado me desoriento un poco.

¿Alguna sugerencia? Muchas Gracias 

Share this post


Link to post
Share on other sites

Medilo con un tester.. el valor de resistencia del bobinado te puede dar info. lo normal es que tenga un valor en kohms entre 5000 y 10000, comparalo con el valor de resistencia del otro mic , tendría que tener un valor de resitencia un poco mayor que el otro. (eso es lo normal). si te da un valor menor de lo esperado es que pasó algo en el bobinado del mic. Es lo que se me ocurre probar.

  • Like 2

Share this post


Link to post
Share on other sites
hace 2 horas, Alepav dijo:

Probaste cambiando la polaridad?

 

No, no lo vi como solución ya que la guitarra entro al estuche funcionando y salio sin funcionar.

 

hace 2 horas, plavayen dijo:

Medilo con un tester.. el valor de resistencia del bobinado te puede dar info. lo normal es que tenga un valor en kohms entre 5000 y 10000, comparalo con el valor de resistencia del otro mic , tendría que tener un valor de resitencia un poco mayor que el otro. (eso es lo normal). si te da un valor menor de lo esperado es que pasó algo en el bobinado del mic. Es lo que se me ocurre probar.

Tengo que conseguir un tester, estaba en mis intenciones. La consulta es, como lo mido? del cable positivo y negativo del mic?

 

  • Like 1

Share this post


Link to post
Share on other sites

Un mic de telecaster debe andar en 8k a 9k de resistencia, medis ambas puntas del cable, de todos modos por el defecto que nombras pueden ser 2 cosas,  que este mal la soldadura del alambre del bobinado al cable (son unos remaches que estan sobre el carton del carrete), o que se haya cortado la bobina. Ambas cosas se solucionan pero es conveniente que la lleves a un luthier. 

Que mic es? Fender? Tiene carrete plastico? Carrete de carton?

Share this post


Link to post
Share on other sites
hace 10 minutos, Juan dijo:

Un mic de telecaster debe andar en 8k a 9k de resistencia, medis ambas puntas del cable, de todos modos por el defecto que nombras pueden ser 2 cosas,  que este mal la soldadura del alambre del bobinado al cable (son unos remaches que estan sobre el carton del carrete), o que se haya cortado la bobina. Ambas cosas se solucionan pero es conveniente que la lleves a un luthier. 

Que mic es? Fender? Tiene carrete plastico? Carrete de carton?

Es una american standard. La superficie que toco y hace ruido a masa es de plastico, ni siquiera son los imanes lo que toco para que haga eso.

Share this post


Link to post
Share on other sites
hace 17 minutos, andres_piojoso dijo:

No, no lo vi como solución ya que la guitarra entro al estuche funcionando y salio sin funcionar.

 

Tengo que conseguir un tester, estaba en mis intenciones. La consulta es, como lo mido? del cable positivo y negativo del mic?

 

Ya te contestó @Juan dale bola, que el hombre de pickups algo sabe.

Share this post


Link to post
Share on other sites
hace 6 minutos, andres_piojoso dijo:

Es una american standard. La superficie que toco y hace ruido a masa es de plastico, ni siquiera son los imanes lo que toco para que haga eso.

No es plastico!! es de carton... la bobina (lo negro que se ve además de los polos) es de cartón, es muy posible que tengas la soldadura floja de donde nace el cable (donde se encuentra con el hilo de la bobina) eso esta a simple vista cuando sacas el mic (deberías sacar el puente antes)

Share this post


Link to post
Share on other sites
hace 29 minutos, J.L.R. dijo:

No es plastico!! es de carton... la bobina (lo negro que se ve además de los polos) es de cartón, es muy posible que tengas la soldadura floja de donde nace el cable (donde se encuentra con el hilo de la bobina) eso esta a simple vista cuando sacas el mic (deberías sacar el puente antes)

Que loco! siempre se aprende algo nuevo, que carton tan parecido al plastico! jajajaja. Voy a conseguir un tester y medir las salidas. Luego de eso voy a desarmar y retirar todo el puente para ver las soldaduras de abajo del mic.

Estamos hablando de esta superficie negra, no?

ywrkedrcj7tcbkdbzaol.jpg

 

Share this post


Link to post
Share on other sites
hace 15 minutos, andres_piojoso dijo:

Que loco! siempre se aprende algo nuevo, que carton tan parecido al plastico! jajajaja. Voy a conseguir un tester y medir las salidas. Luego de eso voy a desarmar y retirar todo el puente para ver las soldaduras de abajo del mic.

Estamos hablando de esta superficie negra, no?

 

 

El "ovalo" negro con los imanes adentro es en la mayoria de los modelos de carton prensado, se le dice Fibra Vulcanizada, cuando se arma el carrete se lo mete en laca para que se pegue todo, y finalmente se lo mete en parafina caliente (liquida) para solidificar todo lo que esta suelto. Tambien hay algunos que son de carrete plastico moldeado, y hay modernas que son todas de una resina tipo pertinax. 

Ahi abajo ves como es un mic sin la chapa del puente. Los cables negro y amarillo van a 2 remaches donde llega el alambre de la bobina del mic. Hay veces que eso se corta, que la soldadura no llega bien al alambre, y hay veces que el bobinado se corta por dentro. 

ufvz6rbfbimoni95m8gr.jpg

Share this post


Link to post
Share on other sites
hace 24 minutos, andres_piojoso dijo:

Que loco! siempre se aprende algo nuevo, que carton tan parecido al plastico! jajajaja. Voy a conseguir un tester y medir las salidas. Luego de eso voy a desarmar y retirar todo el puente para ver las soldaduras de abajo del mic.

Estamos hablando de esta superficie negra, no?

ywrkedrcj7tcbkdbzaol.jpg

 

Es una am std anterior al 2012 es posible lo que decís entonces!! 

Share this post


Link to post
Share on other sites
hace 13 minutos, Juan dijo:

El "ovalo" negro con los imanes adentro es en la mayoria de los modelos de carton prensado, se le dice Fibra Vulcanizada, cuando se arma el carrete se lo mete en laca para que se pegue todo, y finalmente se lo mete en parafina caliente (liquida) para solidificar todo lo que esta suelto. Tambien hay algunos que son de carrete plastico moldeado, y hay modernas que son todas de una resina tipo pertinax. 

Ahi abajo ves como es un mic sin la chapa del puente. Los cables negro y amarillo van a 2 remaches donde llega el alambre de la bobina del mic. Hay veces que eso se corta, que la soldadura no llega bien al alambre, y hay veces que el bobinado se corta por dentro. 

 

Voy a desarmar y ver los puntos que se ven en la foto del cable amarillo y negro a ver como estan. Me imagino que tiene que ser algo de eso, porque fue de un dia para el otro.

 

hace 10 minutos, J.L.R. dijo:

Es una am std anterior al 2012 es posible lo que decís entonces!! 

Si señor, es una 92. 

Share this post


Link to post
Share on other sites
hace 1 minuto, andres_piojoso dijo:

Voy a desarmar y ver los puntos que se ven en la foto del cable amarillo y negro a ver como estan. Me imagino que tiene que ser algo de eso, porque fue de un dia para el otro.

 

Si señor, es una 92. 

Me la juego a que te falló la soldadura de la bobina (donde te indicó juan) o de última y con mucha mala suerte, se corto dentro de la bobina!! Que set de mic tiene esa tele?

Share this post


Link to post
Share on other sites
hace 2 horas, J.L.R. dijo:

Me la juego a que te falló la soldadura de la bobina (donde te indicó juan) o de última y con mucha mala suerte, se corto dentro de la bobina!! Que set de mic tiene esa tele?

Son los originales qué traían las standard en esa época. 

Voy a desarmar el puente y vuelvo. Jajaja.

Share this post


Link to post
Share on other sites

No hubo suerte. No vi nada raro en los cables debajo del mic. Igualmente, por las dudas, le di una punta de soldado pero el problema persiste. Me resta medir la salida con un tester a ver que da.

Share this post


Link to post
Share on other sites

Buenas, vengo a actualizar. Medí la resistencia del mic puesto y media bien (7.1k). Vuelvo a armar todo y mismo problema, sonido ultra flaco. Se me ocurrió que con el circuito armado algo esté tocando algo que ocasiona esto. Desarmo, vuelvo a medir y nada. La resistencia se queda clavada en 1. Mido el mic del mango y perfecto (7.1k también). Saco el mic por completo de la guitarra y sigue igual, resistencia clavada en 1 y continuidad perfecta. Medí de todos lados, de la punta de los cable, de los bornes, de todos lados y los mismos resultados. Algo estoy haciendo mal ya que el micrófono funciona, mal pero funciona. Esta semana la voy a llevar a que la mire alguien mas idóneo en el tema y cruzando los dedos de que no haya muerto el mic así porque si de un día para el otro.

Cuando tenga otra novedad actualizo. Gracias a los que respondieron!

Share this post


Link to post
Share on other sites

si se corta la bobina no deberia dar bien la medicion no?, pero igual puede estar haciendo falso contacto y variarte la medicion (entiendo)

me pasó con unos mics de strato, y era ese sintoma de "sonido flaco"

Share this post


Link to post
Share on other sites

Un mic de telecaster es raro que mida 7k1, esta mas cerca de los 8k u 8k5. Medi desde el jack con el mic seleccionado, con el pote de voluimen en 10, deberias medir bien ahi con todo armado. A veces el mic cortado mide abierto, a veces mide los 8k, porque se corta o tiene mal contacto, pero el tester mide igual algo de continuidad. La soldada en cada remache tiene que ser no un puntito, sino una calentada linda, porque en general no aislan el cable, o usan el "solderable wire" que se derrite facil, y lo que pasa es que o bien el carbon que se hace, o poco calor, no disuelven bien el esmalte y con algun movimiento deja de conducir. Lo que yo hago es calentar bien el soldador (digamos 10 minutos enchufado) y meterle la punta en el agujerito del remache, mover un poco para que la aislacion se salga bien, y ahi resoldar. Ojo de no clavarle el soldador con fuerza porqu eel cable se rompe. 

Tambien visualmente ver si en el remache esta el alambrecito cortado, a veces con algun movimiento si el alambre esta muy tenso se puede cortar. 

Igualmente lo mas usual es que se corte por dentro, cerca de los imanes, y la unica solucion es rebobinarlo. Usen el buscador que hay algunas fotos que saque de ese tipo de problemas.

 

Edited by Juan
  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...