Jump to content
matimasher

Problema tremolo jazzmaster

Recommended Posts

A ver si alguien me puede dar una mano. 

Le instale un stopbuzz y ahora cuando acciono la palanca hace un click, como si se trabara. Si muevo la palanca en sentido contrario, vuelve a hacer el mismo ruido y recupera la afinacion.

Alguien le paso o sabe que puede ser?

Edited by matimasher

Share this post


Link to post
Share on other sites

El buzz stop incrementa bastante la tensión sobre las silletas. Es posible que alguna cuerda se trabe/destrabe en alguna imperfección de las silletas. También puede ser algún problema en el rodillo del mismo buzz stop. Antes de ponerlo no pasaba nada de eso?

  • Like 1

Share this post


Link to post
Share on other sites
hace 8 minutos, Cutipaste dijo:

El buzz stop incrementa bastante la tensión sobre las silletas. Es posible que alguna cuerda se trabe/destrabe en alguna imperfección de las silletas. También puede ser algún problema en el rodillo del mismo buzz stop. Antes de ponerlo no pasaba nada de eso?

El ruido lo hace el tremolo. Es como si se trabara y hace click. Es raro de explicar. Pero cuando se destraba vuelve a afinar perfecto asi que las cuerdas no son. Pero me esta volviendo loco.

Share this post


Link to post
Share on other sites
5 minutes ago, matimasher said:

El ruido lo hace el tremolo. Es como si se trabara y hace click. Es raro de explicar. Pero cuando se destraba vuelve a afinar perfecto asi que las cuerdas no son. Pero me esta volviendo loco.

puede ser una obviedad pero te aseguraste que el trem-lock (botón deslizable en la base del tremolo) no esté activado? 

Share this post


Link to post
Share on other sites

Es raro. Es posible -difícil pero posible- que el cordal no esté apoyando correctamente sobre el filo-pivot, o que alguna de las dos cosas tenga alguna imperfección, cosa que ahora con la tensión agregada se siente. Una vez también me pasó que el resorte estaba tocando el borde de madera del ruteo. Vos sacaste todo el tremolo para instalar el buzz stop o sólo los tornillos de adelante?

  • Like 1

Share this post


Link to post
Share on other sites
hace 11 minutos, Cutipaste dijo:

Es raro. Es posible -difícil pero posible- que el cordal no esté apoyando correctamente sobre el filo-pivot, o que alguna de las dos cosas tenga alguna imperfección, cosa que ahora con la tensión agregada se siente. Una vez también me pasó que el resorte estaba tocando el borde de madera del ruteo. Vos sacaste todo el tremolo para instalar el buzz stop o sólo los tornillos de adelante?

Los desarme todo. Recien lo volvi a desarmar y lije los bordes de la placa porque estan medio filosos y mejoro pero sigue. No se si es eso. Me olvide de aclara que es una squier

Share this post


Link to post
Share on other sites
hace 28 minutos, NachoMan77 dijo:

puede ser una obviedad pero te aseguraste que el trem-lock (botón deslizable en la base del tremolo) no esté activado? 

Es una squier y no trae ese boton.

Share this post


Link to post
Share on other sites
hace 52 minutos, matimasher dijo:

Los desarme todo. Recien lo volvi a desarmar y lije los bordes de la placa porque estan medio filosos y mejoro pero sigue. No se si es eso. Me olvide de aclara que es una squier

Probá enroscando o desenroscando el tornillo de tensión del resorte, y fijate si por casualidad no está tocando con algo.

  • Like 1

Share this post


Link to post
Share on other sites
hace 22 horas, Cutipaste dijo:

Probá enroscando o desenroscando el tornillo de tensión del resorte, y fijate si por casualidad no está tocando con algo.

Despues de horas de bronca hoy me sente mad tranquilo y pude analizar. La parte del tremolo donde encajan las cuerdas tenia un filo que sobresalia, una lijada violenta arreglo todo y ahora no se traba mas. Gracias por la ayuda

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...