Jump to content
CocoM

Ruido en amplificador y pedalera

Recommended Posts

Hola , tengo un problema de ruido cuando utilizo la distorsión del amplificador (el amplificador es un Marshall de la linea VS) a ver si alguien me puede dar una mano. 

Empece escuchando el ruido en el amplificador cuando entraba el canal de overdrive 1 o 2. En el canal de clean no se escucha ningún ruido. Pero al poner las distorsiones se escuchan unos ruidos raros como de radio o algo así, unos bip bip piuu bip (perdón es difícil explicar), es un ruido de fondo como que hace un colchón, no molesta cuando uno toca pero cuando queda en silencio, el ruido se hace sentir. También me pasa que cuando alejo la guitarra hace un zumbido (algo así como que funciona de antena). La válvula que tiene es nueva. 

En un primer momento creía que el canal de overdrive tenia algún problema , pero hoy me puse a tocar con pedalera y auriculares, sin amplificador y para mi sorpresa escuche exactamente el mismo ruido que en el ampli, sumado también una radio. 

Entonces me da a pensar, que es, o el cable (que es nuevo, D`Addario) o los mics de la viola (que son EMG activos) , o algo mas complicado que es la puesta a tierra del depto y/o edificio.

Que sugieren que haga? Alguna prueba que pueda hacer?

Saludos, gracias

Share this post


Link to post
Share on other sites

Hola gracias por responder. Si, tiene cable a tierra el edificio (no sé si es buena o mala), en particular el toma no en dónde conecto pedalera y ampli no lo se. No recuerdo cuando lo cambie haberle puesto la tierra. Pero me pasa también cuando me conecto a una zapatilla.

Share this post


Link to post
Share on other sites

Si podes describí la cadena de efectos y pedalera para ver el caso particular. Hay muchas cosas a tener en cuenta para eliminar ruidos.

En principio te diría que para mi ese ruido es, muy probablemente, el ruido de la lógica de la pedalera digital que se mete en el audio, me pasó con una zoom g3.

Parte de la solución es la Puesta a tierra ( las fuentes de las pedaleras no traen pata de tierra ). Tenes que verificar que al menos un componente de la cadena este conectado a tierra.

Otra es reemplazar la fuente de la pedalera que seguramente será switching por una que use transformador, a veces funciona.

Usas otros pedales además de la pedalera ??  Si es asi y usas una sola fuente para todo te conviene separar la fuente de los equipos digitales y otra para los analógicos.

Yo lo solucione en su momento con una línea de reguladores de tensión ( 7809 ) filtrados con capacitores a la entrada y la salida , una salida por cada dispositivo  y alimentados con una sola fuente switching. 

Espero que ayude.

Share this post


Link to post
Share on other sites

La cadena de efectos de la pedalera no la se, pero te puedo decir que son presets propios de la pedalera. La compre hace poco y no le hice ninguna modificación. Es un POD HD300 line 6.

Está esta conectada de la siguiente manera: guitarra - cable - pedalera - auriculares

Y el amplificador lo uso: guitarra - cable - ampli 

Nada entre medio, la puesta a tierra es la del edificio y los tomas están a tierra.

Tendría que probar lo me que decís de utilizar otro trafo , ya que si, la fuente del POD es switching  no tiene tierra. El tema es que el amplificador me genera el mismo ruido. 

Algo conectado en la linea me puede meter ruido? como ser la PC?

Saludos 

 

Edited by CocoM
modificación cadena efectos

Share this post


Link to post
Share on other sites

Revisa si tenes descarga a tierra y sin pedales o pedaleras, guitarra y amplificador, si cuando hace ruido tocas una parte metálica de la guitarra, y el ruido disminuye la descarga a tierra la estás haciendo vos. Por más que uses prolongaciones con tomas de 220vca hembras con tercer pata de descarga a tierra, si esta no está conectada a un toma con tierra es lo mismo que nada.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...