Jump to content

Problema de switch?


Recommended Posts

Buenas... tengo un Delilah de MBS y me empezó a fallar, a mi entender es el switch.

El pedal enciende, y funciona correctamente, pero al apagar me corta la señal (no pasa hacia el ampli), y tengo que prender y apagar unas cuantas veces hasta que se apaga "correctamente"  y la señal sigue pasando como debería ser.

Como funciona de 10, aparte de ese jugueteo, descarto que sea un problema del circuito. Estaré en lo cierto que es el switch?... o puede ser que se haya roto algo del circuito?...

Link to comment
Share on other sites

Es probable que sea el switch, las veces que se entrecortaba el sonido al activar un pedal en mi cadena solía ser por eso. Es cuestión de limpiarlo porque se llenan de mugre y no acciona bien, podés usar un limpiacontacto (yo uso Tunjet Super Verde) .

En principio sin abrir nada le ponés al switch, y lo apretás un par de veces cómo para que vaya aflojando y debería funcionar.

Otra más detallada que hice, fué desarmar el switch y limpiar cada parte, porque no hacía buen contacto y no conseguí otro switch igual para reemplazar.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...