Jump to content
lacava

Problema con un singletone arizona! Ayudaa!!

Recommended Posts

Hola mi nombre es gonzalo , tengo un inconveniente con singletone arizona me gustaría saber si alguien me puede ayudar , el ampli esta produciendo una especie de fritura/ruido/interferencia cuando toco , en especial en las notas graves , ya me paso con otros amplificadores que tenian problemas de valvulas , pero no es el mismo ruido , no tienes problema de volumen , ni de definición de graves o agudos , el tema es que de donde soy (Partido de la costa) no hay nadie que repare amplis valvulares , ya lo mande a los chicos de singletone hace unos meses y me cambiaron un capasitor y unas valvulas de potencia y una del pre y anduvo bárbaro un tiempo   , pero no eran nuevas , capaz sea eso , no entiendo mucho la verdad ! Graciass!!

Share this post


Link to post
Share on other sites

Yo diría que se lo vuelvas a mandar al fabricante. Si hace solo algunos meses le hicieron un service y ahora algo pasa... deberían verlo. 

Saludos 

Share this post


Link to post
Share on other sites
hace 10 minutos, argbluesman dijo:

Yo diría que se lo vuelvas a mandar al fabricante. Si hace solo algunos meses le hicieron un service y ahora algo pasa... deberían verlo. 

Saludos 

Gracias , el tema es que no puedo quedarme sin el ampli una semana! Lo uso bastante y no tengo otro , pero creo que no queda otra ! Saludos

Share this post


Link to post
Share on other sites
hace 3 minutos, lacava dijo:

Gracias , el tema es que no puedo quedarme sin el ampli una semana! Lo uso bastante y no tengo otro , pero creo que no queda otra ! Saludos

Pasa que antes de meterle mano y estirar el problema, capaz es mejor lo que te recomiendan.  Bancar un tiempo sin el ampli y que lo revisen bien y te lo dejen pipi cucu.

Share this post


Link to post
Share on other sites
hace 4 minutos, Bruno Caronia dijo:

Pasa que antes de meterle mano y estirar el problema, capaz es mejor lo que te recomiendan.  Bancar un tiempo sin el ampli y que lo revisen bien y te lo dejen pipi cucu.

Es verdad che , seria lo mas sabio.

Share this post


Link to post
Share on other sites

La respuesta/pregunta casi obligatoria en estos threads donde describen ruido de "fritura": verificaste buena bajada a tierra?

 

Share this post


Link to post
Share on other sites
hace 13 minutos, Perro Negro dijo:

La respuesta/pregunta casi obligatoria en estos threads donde describen ruido de "fritura": verificaste buena bajada a tierra?

 

Hola! Si si , tengo buena bajada a tierra en la casa y me a pasado en muchos lugares que lo conecto.

Share this post


Link to post
Share on other sites

A mi me suena a válvulas pero lo mejor es que te contactes con los chicos de Singletone. Nadie mejor que el propio fabricante para responderte

Share this post


Link to post
Share on other sites
hace 7 minutos, Nacho5 dijo:

A mi me suena a válvulas pero lo mejor es que te contactes con los chicos de Singletone. Nadie mejor que el propio fabricante para responderte

👍

Share this post


Link to post
Share on other sites
hace 11 horas, Gibsoniano dijo:

@gulahendrix , tenés alguna idea que puede ser? Abrazo crack 

Evidentemente no es la misma falla que cuando hicimos el service

Me fije en los registros y anteriormente era un cap se mica pinchado, hace otro tipo de “ruido”

hace 10 horas, lacava dijo:

Justo al final de cada nota se escucha mas o menos !

Es probable que haya que chequear esas válvulas, suena como una sobre nota... cuando te hagas un ratito llamame al taller y vemos la forma más ágil de solucionarlo

  • Like 3

Share this post


Link to post
Share on other sites

Creo que este es un claro ejemplo de las ventajas de comprar amplis nacionales.

El trato directo con los fabricantes y en la mayoría de los casos la excelente predisposición a resolver el tema.

  • Like 2

Share this post


Link to post
Share on other sites
hace 47 minutos, gulahendrix dijo:

Evidentemente no es la misma falla que cuando hicimos el service

Me fije en los registros y anteriormente era un cap se mica pinchado, hace otro tipo de “ruido”

Es probable que haya que chequear esas válvulas, suena como una sobre nota... cuando te hagas un ratito llamame al taller y vemos la forma más ágil de solucionarlo

Por este tipo de cosas y porque suenan muuuuy grosos es por lo que banco tanto a la gente de Singletone :) Gracias.

hace 36 minutos, deidolon dijo:

Creo que este es un claro ejemplo de las ventajas de comprar amplis nacionales.

El trato directo con los fabricantes y en la mayoría de los casos la excelente predisposición a resolver el tema.

Totalmente! 

Share this post


Link to post
Share on other sites

No le quiten mérito a Musiquiatra por la inmediatez de la contestación luego de la pregunta. Un usuario hace una pregunta, cinco colegas lo aconsejan, un moderador cita a fabricante, éste responde de inmediato. Y todo se hizo por éste medio. 

  • Like 1

Share this post


Link to post
Share on other sites
hace 4 horas, gulahendrix dijo:

Evidentemente no es la misma falla que cuando hicimos el service

Me fije en los registros y anteriormente era un cap se mica pinchado, hace otro tipo de “ruido”

Es probable que haya que chequear esas válvulas, suena como una sobre nota... cuando te hagas un ratito llamame al taller y vemos la forma más ágil de solucionarlo

Hola , muchas gracias por responder ! Me contacto y charlamos ! Saludos !

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...