Jump to content

Ruído a masa en Fender Super 60


Recommended Posts

Buenas gente, la semana pasada permute mi amplificador por un Fender Super 60.

En la sala donde lo probé no metía ningún ruído, pero en casa hace un ruído a masa aún con la guitarra desenchufada (la guitarra igual tiene aislamiento).

El tema es que en casa hay jabalina, ensayo desde hace años acá y ningún amplificador mete ruído, ¿que puede ser?. ¿Una válvula que se jodió en el camino?.

Link to comment
Share on other sites

Que raro, si hace ruido en tu casa donde tenes jabalina y a su vez no hace ruido en la sala. Capaz probá con sacar y poner varias veces las válvulas del preamplificador, pueden tener corrosión y que eso esté causando el ruido a masa.

 

  • Like 1
Link to comment
Share on other sites

Esteban:

 

Que haya jabalina es solo el principio de la cadena de cosas que tienen que estar bien en una casa. Podes tener jabalina, pero conectaste el ampli a una zapatilla y ésta no está bien armada y chau tierra. Otra cosas, imaginate ésta; el ampli al toma en la pared, tu pedalboard a una zapatilla en otro toma de otra pared.........eso mete ruido. Siempre hay que usar una sola zapatilla y ahí conectar el ampli y los autitos. 

Hay una lista de cosas que pueden hacer que un ampli meta ruido en casa. 

La más común es creer que todas las casas cuentan con una buena instalación electrica. 

 

  • Like 1
Link to comment
Share on other sites

hace 2 minutos, Dany McRoy dijo:

Esteban:

 

Que haya jabalina es solo el principio de la cadena de cosas que tienen que estar bien en una casa. Podes tener jabalina, pero conectaste el ampli a una zapatilla y ésta no está bien armada y chau tierra. Otra cosas, imaginate ésta; el ampli al toma en la pared, tu pedalboard a una zapatilla en otro toma de otra pared.........eso mete ruido. Siempre hay que usar una sola zapatilla y ahí conectar el ampli y los autitos. 

Hay una lista de cosas que pueden hacer que un ampli meta ruido en casa. 

La más común es creer que todas las casas cuentan con una buena instalación electrica. 

 

El tema es que nunca tuve un solo ruído, ensayo a volumen de recital, otro amplificador no lo hace, solo este, y todo conectado de la misma forma.

Probé conectar directo a la pared y lo mismo.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...