Jump to content

Dejo de funcionar 1 Spot de Visual Sound


Recommended Posts

Buenas a todos...me viene genial que se puede volver a entrar al foro porque como cuento en el titulo, de pronto dejo de funcionar la fuente mencionada. La abrí para ver si era como a muchas fuentes switching estaban dañados los caps electrolíticos. No los veo dañados. veo un cap cerámico azul que por lo que veo une las dos partes de la fuente (dos partes porque se que algunos las dividen en dos en relacional peligro, en caliente y fría creo. Corrijanme si me equivoco) que mido continuidad y no me da (tampoco me da entre lo que entiendo son esas dos partes de la fuente).

Adjunto unas fotos a ver si alguien me puede dar una mano a ver si la puedo reparar y zafo de comprar una fuente nueva.

 

https://drive.google.com/drive/folders/1MRGciqC0kTB8vawCzm38Xaf0jFCQSmiN?usp=sharing 

Link to comment
Share on other sites

En 26/5/2018 a las 20:54, Perro Negro dijo:

A todo esto; mediste si había salida de voltaje en los conectores?

Puede que venga por ahí, o el alguno esté roto/en corto y no llegue.

@Perro Negro Medi de las patas a la salida y no hay continuidad y hay continuidad desde las patas hasta el caramelo celeste del que hablo. Entre antes y después de esecaramelo no hay continuidad y si hay entre después y la salida de la fuente. Soy un queso con la electrónica, más que básicos mis conocimientos.

Edited by Nikon
Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...