Jump to content

Publicaciones recomendadas

Publicado (editado)

Hola, buenas tardes, soy nuevo en este foro, espero que no este mal ubicada mi consulta aca. Ando teniendo un problema con el loop de mi mesa boogie dual rectifier, estoy enviando por el mismo un delay joyo y un flanger de la misma marca y al subirle los potes de send y return (tengo entendido que es un loop paralelo), empieza a hacer ruido como si fuera el tipico ruido de distorsion, alguien tiene idea a que puede deberse esto?

Editado por marrol

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Publicado (editado)

Estas distorsionando la señal, tenes que bajar el niveles de send y return.  Para setear el volumen del loop de efectos, pones el pote de send y el de SOLO en 0 y los vas subiendo hasta que dejen de saturar probando activando y desactivando el loop hasta que tengas el mismo volumen cuando está desactivado y cuando está activado. 

 

saludos.

Editado por paco

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

creo que le estas dando mucha rosca al send, entonces se esta saturando la entrada de los pedales.

proba bajando el send, y subiendo el return para compensar 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Crear una cuenta o conéctate para comentar

Tienes que ser miembro para dejar un comentario

Crear una cuenta

Regístrese para obtener una cuenta nueva en nuestra comunidad. ¡Es fácil!

Registrar una nueva cuenta

Conectar

¿Ya tienes una cuenta? Conéctate aquí.

Conectar ahora

×