Jump to content
intruder

Soft facil para diseñar una PCB?

Recommended Posts

@@intruder, las mediciones de voltaje siempre se hacen con la punta negra del tester en la tierra, no en las patas del integrado. Ojo con eso, medí primero así los voltajes.

 

Los trimmer son bastante trolos y delicados, se pueden joder mecánicamente o con demasiado calor, en segundo lugar yo iría por ahí.

Share this post


Link to post
Share on other sites

@@intruder, las mediciones de voltaje siempre se hacen con la punta negra del tester en la tierra, no en las patas del integrado. Ojo con eso, medí primero así los voltajes.

 

Los trimmer son bastante trolos y delicados, se pueden joder mecánicamente o con demasiado calor, en segundo lugar yo iría por ahí.

 

 

ok buen dato

midiendo asi me da 13.5v (lo que esta tirando la fuente)  en la entrada del lm y 12 en la salida del Lm..

 

lo que me me lleva de nuevo al pricipio, para mi lo que no funciona es el trimmer (o esta mal conectado) porque girando la perilla no cambia el voltage en nada.

Edited by intruder

Share this post


Link to post
Share on other sites

si me resulta raro que girando el tornillito del trimmer no varie en nada la salida

 

asi dice el esquema

9Qd7BFF.jpg

 

asi esta puesto pata 1 arriba 2 medio 3 abajo

9SaHhSs.jpg

 

 

asi se ve desde atras (imagen en espejo)

THoOpKk.jpg

 

el trimmer esta conectado asi

 

la pata 1 y 2 en el positivo y la pata 3 al negativo.

 

esta bien asi?

Share this post


Link to post
Share on other sites

@@Juan_01

@@Perro Negro

@@paco

@@flea

@@Mostro

 

Bingo!!!

 

listo muchachos todo resuelto!!!!!  

 

9V clavados!!!

 

 

estaba todo perfecto no habia ningun problema... nunca lo hubo

 

era yo que estaba pasado de delicadeza..

giraba el tornillito del trimmer muy poco,

pense que con una sola vuela (360 grados) era el recorrido completo  del trimer,   como en  un pote de comun, 

que con menos de una vuelta esta todo el rango de accion.

le empece a dar de a media vuelta y empezo a bajar el voltaje!!! 

 

todo listo!!  

 

WORKING!!!

 

Intruder esta FELI !!

 

Avatar-JRR-Twitter.jpg

Edited by intruder

Share this post


Link to post
Share on other sites

@@intruder Vamooo nene!!!

 

El tipo de trimmer que le pusiste vos se llama multivuelta, porque justamente el tornillito gira muchas vueltas, se usan para setear una resistencia precisa. Hay otros que en vez del tornillito tienen un dial blanco al costado, no arriba, esos sí son como un pote, giran 330 grados o algo así.

 

De a poco se aprende.

Share this post


Link to post
Share on other sites

Un genio!!!! Compra un Trimer multivueltas y le da una sola jajajjajajajajaja

 

Menos mal que no era nada.

 

saludos.

Share this post


Link to post
Share on other sites

Bueno che aca ninguno me pregunto cuantas vueltas le diste al trimmer...

 

O... le diste varias vueltas y no pasa nada..

 

Y bueno..

Mas vale hacer las cosas con precaución que darle masa y romper algo por bruto... :mrgreen:

 

La verdad contento por haber logrado armar el circuito correctamente al primer intento!

 

Gracias a todos por la ayuda!

 

Ahora vamos por el booster!

Edited by intruder

Share this post


Link to post
Share on other sites

@@Juan_01


@@Perro Negro


@@paco


@@flea


@@Mostro


 


 


Bueno muchachos!


llego la hora de la verdad!!!


 


enchufe la fuente a un pedal para probar si andaba bien y por suerte no exploto!!  :mrgreen:


 


ahi decidi probar con todos los pedales echufados a ver que onda... todo bien por suerte.


asi que me dispuse a hacer la prueba de fuego.. 


 


 


Setee el Marshall en volumen 5 y enchufe


 


1 la viola SOLA


2 Viola + Pedales + Tranfo normal de 9V 


3 Viola + Pedales + Fuente J01 by Intrux


 


y medi los decibeles del ruido de fondo del ampli (a unos 2 o 3cm del grill en el centro del cono)


  hice tres mediciones de unos 30 seg  registrando el nivel Promedio de ruido.   


 


Viola Sola                               = 53,4 dB


Viola Pedales Tranfo comun  = 66.3 dB


Viola Pedales y Fuente           = 56.2 dB


 


 


felicitaciones Juan 


 


settings del ampli


0ZPU5Kz.jpg


 


 


asi que a hora a montar todo en su lugar y a hacer el cableado a medida.


 


TdIYsRA.jpg


Edited by intruder

Share this post


Link to post
Share on other sites

Listo... ahora hacete unos 500 iguales que ya levanté un montón de pedidos en el parque rivadavia.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...