Jump to content
GabrielGL

DUDA: Scarlett Solo 2 Gen

Recommended Posts

Como están, tengo una duda para todos aquellos usuarios de Focusrite, resulta que estoy usando hace pocos días la interfaz Scarlett Solo 2 Generación, es la primera vez que uso una, segui las instrucciones, instalé y probé, tengo el Guitar Rig 5 y el Bias FX pro, los dos funcionan muy bien, el tema es que yo uso con auriculares la interfaz, y al momento de tocar escucho como un efecto, como si fuese un chorus, grabe un tape pensando que era el Guitar Rig, pero no, si desenchufo la interfaz y uso el auri en la salida de la pc se escucha perfecta la grabación, alguien sabe a que se debe? Desde ya gracias!

Share this post


Link to post
Share on other sites

proba apagando el monitereo "directo"..y que solo se escuche lo procesado en los auriculares.

Share this post


Link to post
Share on other sites

proba apagando el monitereo "directo"..y que solo se escuche lo procesado en los auriculares.

Vos sabes que acabo de probarlo y nada, pero volví a hacerlo ya enchufando el el usb pero con el monitor apagado y se escucha bárbaro. Me tiene loco esto. Gracias!

Edited by GabrielGL

Share this post


Link to post
Share on other sites

Vos sabes que acabo de probarlo y nada, pero volví a hacerlo ya enchufando el el usb pero con el monitor apagado y se escucha bárbaro. Me tiene loco esto. Gracias!

 

Cómo siguió la experiencia? ando buscando interfaz para usarla exactamente como vos, suena bien?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...