Jump to content
ez3p

VOX ac15c1 problema de ruido

Recommended Posts

Hola gente como va? acabo de comprar este ampli y cuando conecto directamente sin pedales a cualquier de los 2 canales (normal y toop boost) mete un ruido bastante molesto tipo "HISSSSSSSSSSS".

A todos los que tienen este ampli les pasa lo mismo? alguna solucion?

Share this post


Link to post
Share on other sites

Proba bajando al minimo la perilla de reverb y fijate si el ruido sigue. A mi me pasa de vez en cuando, despues de mover el ampli.. lo desarme y en mi caso habia un mal contacto en la conexion del tanque de reverb. Te digo para que pruebes a ver si es eso.

 

Saludos!

Share this post


Link to post
Share on other sites

Lo conecta directamente a la pared x 3 patas, me parece que no tengo conexion a tierra. Vivo en un departamento. 

@@IvoUrs como te diste cuenta de eso? yo no caso un fulbo de electronica ajjajaja

Share this post


Link to post
Share on other sites

Lo conecta directamente a la pared x 3 patas, me parece que no tengo conexion a tierra. Vivo en un departamento.

@@IvoUrs como te diste cuenta de eso? yo no caso un fulbo de electronica ajjajaja

Jajaja yo cazo menos todavia! Un dia baje la perilla de reverb y vi que no hacia mas el ruido, asi que supuse que era eso, jaja!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...