Jump to content
Apu91

Ayuda Phase 90 - No hay señal

Recommended Posts

Hola gente,

 

Les vengo con un inconveniente, a ver si me pueden dar una mano (espero!). Anticipo que no tengo mucha idea de electrónica, esto es de las primeras cosas que hago DIY.

 

Les comento,hace rato que tenía ganas de hacerle la mod R28 al Phase 90 de MXR, hoy me animé y lo desarmé, hice la mod, que consiste únicamente en cortar una de las patas de la R28 y conectándolo a un switch, esto es opcional para conservar el sonido original.

 

El tema es que,cuando lo voy a probar para ver si funca, al encender el pedal no llega la señal de la guitarra al amplificador. Al apagarlo, funciona la guitarra en limpio normalmente. Entonces: desoldé el switch, dejé la R28 cortada (así quedaría modeado de todas formas), pero igualmente el pedal al encender no deja pasar la señal.

 

Me pueden dar una mano? Tengo miedo de haberla pifiado y que no tenga vuelta atrás. Aparte no tengo tester ni nada.

 

Muchas gracias!!!

Saludos

Share this post


Link to post
Share on other sites

@@Apu91 sino tocaste nada mas y aceptando de entrada que no pifiaste de R28 debería andar. Si podes subí una foto de la placa para ver que hiciste. Por ahi metiste mucho estaño al soldar la llave y puenteaste pistas.

Share this post


Link to post
Share on other sites

¿Estas seguro que le "entraste" a la resistencia de feedback? Para descartar algún error que haya surgido en la primera prueba (y quemadura de algo serio en el pedal), proba soldando la R de nuevo. Despues de que te asegures el buen funcionamiento del pedalin, pensa en frío la mod. Cualquier cosa avisa.

Share this post


Link to post
Share on other sites

Hola amigos, gracias por las respuestas. Les comento que ya lo resolví. 

 

La causa: por el apuro/ansiedad de escuchar a ver si andaba bien, conecté el pedal al revés (in al ampli y out a la guitarra)....

La solución: conectar el pedal bien.

 

Perdonen por mi error, pero cuando vi que no pasaba señal por el pedal me preocupé!

 

PD: Adjunto fotito de como quedó.

 

 

Gracias de nuevo, y saludos!

post-35090-0-76979100-1482493140_thumb.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...