Jump to content
alan_d

volumen en marshall jcm900

Recommended Posts

hola, compre un marshall jcm900 mkiii de 50w, usado.. queria consultar con alguien q tuvo o probo alguno... lo testie con una caja armada con un celestin vintage 30 de 75w adentro y tanto al volumen A como el B cuando lo subo a cuarto se escucha muy muy bajito, lo llevo a medio y sube un poquito casi nada, cuando lo llevo casi a 3/4 de volumen es como q agarra con todo mucha fuerza y se escucha bien fuerte.. es normal q funcione asi??? o tendria q hacerle un cambio de perillas?? pregunto ya q nunca use uno y por ahi es normal del equipo..  otra pregunta, cuando lo pongo al switch de atras en High es como q la señal se levanta a comparacion del Low, entiendo q estsando en High funciona a 50w y en low a 25w o tendria q ser al revez??? gracias!

Share this post


Link to post
Share on other sites

Me parece que son las perillas, me pasó más de un año vez después de estar mucho tiempo sin usarlo

hola! lo normal seria q a 1/4 de volumen en cualquiera de los dos canales se escuche, calculo q no fuerte, pero q tenga un sonido... a este poniendolo en 1/4 de vol al canal a o b, se escucha pero muy despacito.. pero en el rango q va de volumen medio a 3/4 es como q sube de golpe, en vez de ir progresivamente avumentando el volumen.

Share this post


Link to post
Share on other sites

un amigo tiene un jcm900 y tuvo un problema similar varias veces

según me comento es la llave que que reduce el wattaje, que se caga

quizás en el tuyo este fallando eso

Share this post


Link to post
Share on other sites

un amigo tiene un jcm900 y tuvo un problema similar varias veces

según me comento es la llave que que reduce el wattaje, que se caga

quizás en el tuyo este fallando eso

hable con el ex dueño q me lo vendio y me preguntó si probe cambiando el switch de hi a low, le respondi q sii!! lo tengo en Hi, en Hi seria 50 y low 25?? lo probe de las dos formas y en las dos formas pasa asi con el volumen... a l oq me respondio ..Ahhhh eso es normal el volumen es logarítmico.   en caso q se aya jodido es facil de reemplazar??  si tu amigo lo tuvo varias veces a ese problema sera q falla siempre esa llave??? gracias..

Edited by alan_d

Share this post


Link to post
Share on other sites

@@alan_d a la mitad tendrías ya tendría que sonar fuerte. me suena a verso eso de que el volumen es logarítmico, a no ser que le hayan cambiado los potes y por eso agarra volumen al final del recorrido 

Share this post


Link to post
Share on other sites

Hola, yo tuve un JCM900 Dual Reverb de 100W. Sobre lo que preguntas, definitivamente el ampli no suena como debe de ser, tiene un inconveniente. En este caso, sin animo de ofender, será mejor que le preguntes todas tus dudas al la persona que te lo venió ya que él sabe bien que problemas tuvo o tiene y en el mejor de los casos exigirle que él lo arregle ya que tu pagaste por un artículo de uso, pero tiene que funcionar sin inconvenientes, amenos que antes de la compra él te haya advertido que tenía problemas el ampli y que bajo tu riesgo lo hayas comprado. Si no quiere reponder el exdueño, será mejor que vayas con un tecnico para que le heche un vistaso. Ya que para poder orientarte necesitarias desmontarlo y estar haciendo mediciones y la verdad si no estás muy familiazado sobre la electrónica de estos de estos equipos se combierte como estar en un laberinto sin salida.

Share this post


Link to post
Share on other sites

Hola, yo tengo ese mismo 900 y no me pasa lo que decis. Tendrias que llevarselo a algun tecnico para que le pegue una mirada. 

Con respecto a bajar de 50w a 25w, lo que estas haciendo es pasarlo de Triodo a Pentodo. Tené cuidado de apagar primero la tecla de Bypass antes de pasarlo a 25w y viceversa. 

 

Es un muy lindo ampli una vez que entendés como usarlo, sobre todo cuando le das rosca. 

Share this post


Link to post
Share on other sites

Me paso la llave de pentodo y triodo se falla, y me termino quemando el trafo y valvulas de salida. Con ale de argie puenteamos la llave, cambiamos el trafo de salida por un sainth vith,mejor que el original y valvulas.

Edited by Damif90

Share this post


Link to post
Share on other sites

Hola, yo tengo ese mismo 900 y no me pasa lo que decis. Tendrias que llevarselo a algun tecnico para que le pegue una mirada. 

 

Con respecto a bajar de 50w a 25w, lo que estas haciendo es pasarlo de Triodo a Pentodo. Tené cuidado de apagar primero la tecla de Bypass antes de pasarlo a 25w y viceversa. 

 

Es un muy lindo ampli una vez que entendés como usarlo, sobre todo cuando le das rosca. 

gracias por la respuesta.. xxx para psarlo de 50 a 25 tendria q poner en bypass el ampli, se puede joder algo si no lo pongo en bypass y lo paso directamente??

Share this post


Link to post
Share on other sites

Me paso la llave de pentodo y triodo se falla, y me termino quemando el trafo y valvulas de salida. Con ale de argie puenteamos la llave, cambiamos el trafo de salida por un sainth vith,mejor que el original y valvulas.

@@alan_d pasa eso. Yo no tuve problemas pero he leido en foros americanos que hay que tomar la precaución de pasarlo a stand by para que no se joda, justamente por lo que nombra Damif90.

Share this post


Link to post
Share on other sites

@@alan_d pasa eso. Yo no tuve problemas pero he leido en foros americanos que hay que tomar la precaución de pasarlo a stand by para que no se joda, justamente por lo que nombra Damif90.

barbaroo, a tener en cuenta... muchas gracias!!!

Share this post


Link to post
Share on other sites

Si pero el mio se quemo por que quedo conectando todo a la vez pentodo y triodo. La llave es mala. Tbm algo q pasa en los 900 es el loop de fx, fijate de patchearlo con un cable y ver si mejora la señal, si es asi hay que limpiar los jack y el pote de fx

Share this post


Link to post
Share on other sites

hable con el ex dueño q me lo vendio y me preguntó si probe cambiando el switch de hi a low, le respondi q sii!! lo tengo en Hi, en Hi seria 50 y low 25?? lo probe de las dos formas y en las dos formas pasa asi con el volumen... a l oq me respondio ..Ahhhh eso es normal el volumen es logarítmico.   en caso q se aya jodido es facil de reemplazar??  si tu amigo lo tuvo varias veces a ese problema sera q falla siempre esa llave??? gracias..

 

tengo entendido que lo que te pasa sucede cuando el pote es lineal, no logaritmico. se soluciona simple, cambiando el pote de volumen pero averigua bien porque puede que yo recuerde mal. saludos

Share this post


Link to post
Share on other sites

cito de página por ahí .com:

 

"Si el pote responde físicamente de forma lineal, lo que notaremos subjetivamente será que el pote aumenta muy rápidamente el volumen en la primera parte de su recorrido, mientras que una vez llegado a un nivel... es como si giráramos y ya no notamos el incremento.. el pote no aumenta de volumen casi nada al final del recorrido. (ya que nuestro oído necesita que suban muchos decibelios para notar el aumento de volumen)

Mientras que si el pote responde físicamente de forma logarítmica nuestro oído detectará subjetivamente un aumento uniforme del volumen en todo su recorrido, sin que exista ninguna parte donde el pote no actúe. (ya que el pote aumenta mas rápidamente los decibelios a medida que nuestro oído necesita mayores incrementos para notar la diferencia)."

Share this post


Link to post
Share on other sites

Si pero el mio se quemo por que quedo conectando todo a la vez pentodo y triodo. La llave es mala. Tbm algo q pasa en los 900 es el loop de fx, fijate de patchearlo con un cable y ver si mejora la señal, si es asi hay que limpiar los jack y el pote de fx

 

 

cito de página por ahí .com:

 

"Si el pote responde físicamente de forma lineal, lo que notaremos subjetivamente será que el pote aumenta muy rápidamente el volumen en la primera parte de su recorrido, mientras que una vez llegado a un nivel... es como si giráramos y ya no notamos el incremento.. el pote no aumenta de volumen casi nada al final del recorrido. (ya que nuestro oído necesita que suban muchos decibelios para notar el aumento de volumen)

 

Mientras que si el pote responde físicamente de forma logarítmica nuestro oído detectará subjetivamente un aumento uniforme del volumen en todo su recorrido, sin que exista ninguna parte donde el pote no actúe. (ya que el pote aumenta mas rápidamente los decibelios a medida que nuestro oído necesita mayores incrementos para notar la diferencia)."

gracias muchachos!! ayer lo volvi a probar pero en la sala de ensayo con la banda... cuando pongo el volumen a la mitad se lo escucha bien pero el volumen no es alto, es un volumen como para tocar solo en casa, crei q poniendolo a la mitad me volaria los pelos, para q rinda con la banda, tuve q ponerlo casi lllegando a 3/4 el cual es mucho mas fuerte q estando a la mitad.. tambien probe hacerle un puente en el loop y el volumen no cambio, quedo igual a como sonaba antes de hacerle el puente, no probe moverle la perilla de loop, capaz si la mueve cambia el volumen.. de todas formas ya quede contento que con la banda rindio bien por mas q este casi a 3/4 de volumen...  segun lo q dice @alanortiz si la perilla de volumen estaria cumpliendo una funcion logaritmica deberia de darme volumen a medida q la voy moviendo cosa q no pasa en la primer mitad del recorrido de la perilla, por ende deberia de cambiar las perillas de volumen??? todas las demas perillas de ganancia, preamp y eq funcionan bien! apenas las muevo se nota un cambio, pero con las de volumen el cambio notoro se empiesa a notar despues de la mitad.. espero me entiendan y desde ya gracias por las respuestas!!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...