Jump to content
lionattac

Ditto Looper Muerto! Gracias por tanto! perdon por tan poco!

Recommended Posts

Lamentablemente está fallando mi querido TC Ditto Looper, el problema surgió por lo siguiente, sin querer mis nenes lo pisaron y quedo prendido por un par de dias y enchufado a una Fuente súper pedorra sin regulación ni filtrado. Ahora funciona aleatoriamente, a veces prende a veces no.

 

 

¿Conocen algun lugar donde lo pueda llevar para intentar salvarlo?? ¿O mejor lo uso de pisapapeles?

Share this post


Link to post
Share on other sites

Proba instalarle el firmware de vuelta. Capaz ayuda. 

 

 

Me olvide de comentar que ya probe con la actualizacion de Firmware, No resolvio el problema! :(

Share this post


Link to post
Share on other sites

A mi me paso en algún momento algo parecido, pisaba para grabar y se prendía la luz roja, tocaba el loop, todo bien, pero cuando volvía a pisar para que pase a modo "Play" no sonaba nada de lo que había tocado, hasta en algunas oportunidades dejaba de pasar la señal de mi guitarra y no volvía a sonar hasta borrar el loop mudo y volver a dejar en Bypass el pedal. La cuestión es que no me volvió a pasar desde que empece a usar una fuente mejor, ese fue mi caso al menos, ojala sea eso nomas, es muy lindo pedalcito para tener que jubilarlo.  :cry:

Share this post


Link to post
Share on other sites

Lamentablemente está fallando mi querido TC Ditto Looper, el problema surgió por lo siguiente, sin querer mis nenes lo pisaron y quedo prendido por un par de dias y enchufado a una Fuente súper pedorra sin regulación ni filtrado. Ahora funciona aleatoriamente, a veces prende a veces no.

 

 

¿Conocen algun lugar donde lo pueda llevar para intentar salvarlo?? ¿O mejor lo uso de pisapapeles?

Diego no será que te quedó fallando el switch? Edited by Pomelo

Share this post


Link to post
Share on other sites

Pregunta muy boluda, pero... lo estas usando con la misma fuente pedorra o con una bien regulada?

 

Cambie la fuente, ahora esta con una regulada/filtrada y con proteccion, la falla continua

 

Diego no será que te quedó fallando el switch?

 

Podria ser, aunque hace fallas muy aleatoria, a veces lo enchufas y queda colgado en modo reproduccion, o a veces lo enchufas y esta totalmente muerto.

Share this post


Link to post
Share on other sites

Cambie la fuente, ahora esta con una regulada/filtrada y con proteccion, la falla continua

 

 

Podria ser, aunque hace fallas muy aleatoria, a veces lo enchufas y queda colgado en modo reproduccion, o a veces lo enchufas y esta totalmente muerto.

Che no creo que se haya jodido por quedar prendido, sino mibtele ya estaría quemada hace años..

 

Si querés podemos probar de cambiar el switch, no soy un groso soldando pero me doy maña..

 

Tambien puede ser algo electrónico, probaste de meter un firm más viejo en vez de uno nuevo?

Share this post


Link to post
Share on other sites

Che no creo que se haya jodido por quedar prendido, sino mibtele ya estaría quemada hace años..

 

Si querés podemos probar de cambiar el switch, no soy un groso soldando pero me doy maña..

 

Tambien puede ser algo electrónico, probaste de meter un firm más viejo en vez de uno nuevo?

 

 

Gracias @@Pomelo!!

 

Encontre en la Web este instructivo para reemplazar el Switch, esta muy completo y con un monton de imagenes

 

 

http://www.coda-effects.com/p/fixing-ditto-looper-broken-switch-step.html

Share this post


Link to post
Share on other sites

Gracias @@Pomelo!!

 

Encontre en la Web este instructivo para reemplazar el Switch, esta muy completo y con un monton de imagenes

 

 

http://www.coda-effects.com/p/fixing-ditto-looper-broken-switch-step.html

 

Diego si conseguios el switch podemos probar de cambiarlo nosotros una tarde. SI no tambien le podes pregunatr a @@Nacho5 que la tiene clara con esas cosas

Share this post


Link to post
Share on other sites

Quizas antes de cambiar el switch puedas desarmarlo y puentear con un destornillador

o algo conductivo los dos contactos del interruptor de manera momentánea.

Si haciendo esto el pedal funciona bien, estás seguro que es el switch.

No se si se entiende lo que que sugiero..

Share this post


Link to post
Share on other sites

@@lionattac si te das maña con el soldador conseguite un switch spdt momentaneo. En axis epm lo venden. Sino DCBoxes. Cualquier cosa mandame un mp y la seguimos por ahi.

Share this post


Link to post
Share on other sites

Se que es off lo que voy a preguntar, yo lo tengo hace casi 2 ajos, nunca le instalé un firmware, que cambia?

Ya tenes un firmware.

 

El firmware vendria a ser como el sistemanoperativo del pedal.

 

Tc saco alguna actualizaciob, que areeglaba errores entre otras cosas

 

Enviado desde mi SM-G530M mediante Tapatalk

Share this post


Link to post
Share on other sites

Para cerrar este post les dejo la solución con algunas imágenes y explicaciones.

 

Como me recomendaron acá, antes de salir a comprar un pulsador desoldé el “Tap Switch” que trae el pedal, , soldé 2 cables en su lugar y verifique que haciendo contacto el pedal funcionaba bien.

Por lo que estuve investigando es común esta falla en los Ditto Loopers, no es de buena calidad el tap Switch que usan los de TC

 

Las herramientas que necesitan para realizar el cambio son: soldador, llave torx T-9, chupa estaño, estaño y un punzón o destornillador bien chiquito.

QhsfXBb.jpg

Abren el pedal sacando los 4 tornillos Torx, la electrónica del pedal esta armada en una arquitectura de 2 pisos, por eso es tan compacto, con cuidado sacan la primera placa haciendo pequeños movimientos hacia arriba de un lado y de otro para no doblar los contactos.

fzcGz35.jpg

 

Una vez que sacan la placa tiene que visualizar el tap Switch, acá va una foto de los 4 puntos donde tienen que desoldar, para retirar el Switch, esta operación hacerla con cuidado tratando de sacar todo el estaño con el chupador.

YVWxeXd.jpg

Soldar los dos cables donde están las líneas rojas en la foto para probar si el pedal funciona y luego reemplazar el Switch.

r1XOpd9.jpg

En cualquier casa de electrónica lo consiguen y sale 4 pesos.

0TRn7DR.jpg

Yo lo compre aca:

PDyhYFy.jpg

Share this post


Link to post
Share on other sites

@@lionattac Buenisimo que lo pudiste arreglar.

No es de mala onda pero te va a volver a pasar lo mismo dentro de un tiempo. Lo mejor es que cambies el switch. Esos pads no sirven para que los anden pisando. Lo digo por experiencia.

Share this post


Link to post
Share on other sites

@@lionattac Buenisimo que lo pudiste arreglar.

 

No es de mala onda pero te va a volver a pasar lo mismo dentro de un tiempo. Lo mejor es que cambies el switch. Esos pads no sirven para que los anden pisando. Lo digo por experiencia.

 

Si entiendo, igualmente no pisas directamente el pad, lo que empuja el pad Switch es un resorte, podes saltar arriba del boton y la presion que va a resibir el switch es minima, en la casa de electronica me explicaron que estos componentes tienen declaradas en las especificaciones un numero maximo de operaciones, en este caso es de 100000, por las dudas me compre otros 3!! en los papeles tengo  para realizar 400000 loops jajaja

Share this post


Link to post
Share on other sites

Me alegro que se haya solucionado!!!

 

Y mas me alegra que hayas armado un instructivo tan claro de como fue la solución del problema. Mis felicitaciones @lionattac 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...