Jump to content
Fran Laffusa

Crónica de una Muerte anunciada, la POD me dejó a gamba en vivo

Recommended Posts

Muchach@s, como están?

 

Les cuento lo que me pasó en el concierto que dimos con mi banda No Placé el sábdo 26/11 en Mitos Argentinos...

 

Actualmente mi setup es el siguiente:

 

Guitarra: Gibson Les Paul Standard 2012

Pedales: Les transcribo como armo la cadena de audio:

 

Guitarra => Afinador Polytune (el blanco) => Wha Cry Baby Zakk Wylde => Sonomatic Tubo 808 => Zvex Distortron => POD HD 500

 

Y por el loop de la POD van el Carbon Copy y el phaser P90.

 

Todo esto montado sobre una TAM 60 de 5 apoyos.

 

 

Hasta el sábado, el setup lo usé hasta el hartazgo en cientos de ensayos y JAMAS pasó nada.

 

En Mitos te dan una Marshall MG (no se el modelo exacto, no le di mucha bola realmente)

 

Llegamos al escenario el sábado, enchufo la pedalera (abajo de la TAM tengo una zapatilla donde enchufo la fuente de los pedales y la POD) pruebo y tengo sonido correcto.

 

Abrimos con Nuestro amo juega al esclavo y soy yo quien hace el riff del comienzo....

 

Arranco con el riff... se corta la guitarra...

Para la banda y me mira, hago algún chiste al público para zafar y miro la pedalera... la pantalla parpadea...

 

Chequéo cables... todo enchufado.. de golpe funciona... ok, arranquemos de nuevo...

 

Empiezo con el riff, se vuelve a cortar el sonido... Repite la situación que les acabo de contar chequeando todo y vuelve a funcionar...

 

Después de cuatro.. si cuatro arranques fallidos me doy cuenta que la corriente no es suficiente para alimentar el setup que llevé por lo que decidí sacar la POD y quedarme con el Wha+ 808 + Distortron + Carbon Copy...

 

Ahí logré tener sonido y realizar el show.

 

Obviamente que me desencajó por completo no solo la situación de los falsos arranques sino, tocar con un sonido totalmente distinto al que vengo ensayando.

 

Conclusión: La pod no va más para el vivo... veré como hago para volver a los pedales. Todos con batería y a otra cosa...

 

Párrafo aparte para la gente de Mitos Argentinos: Se portaron un millón de puntos con nosotros, apenas empezó el calvario se acercó un tipo me ofreció cables y me ayudó (y tranquilizó) para sacarlo adelante.

No nos sacaron tiempo de tocada a pesar de todo lo que me pasó. No es normal encontrar gente que lo traten tan bien a uno hoy en día.

 

 

 

 

Share this post


Link to post
Share on other sites

Eso, no contaste qué fuente usás. No podría venir por ahí el problema? A lo mejor cambiando eso no tenés que desechar la POD y usar los pedales con batería.

Share this post


Link to post
Share on other sites

Probé la Pod en casa y funciona, a mi entender la instalación no me dio corriente suficiente.

Cuando vuelva a ensayar sabré con precisión que le pasa a la pod

 

 

Enviado desde mi iPhone utilizando Tapatalk

Share this post


Link to post
Share on other sites

La fuente la compre en una casa de transformadores muy grande qué hay cerca de casa.

Pero solo la uso para los autitos, la pod tiene su propia alimentación

 

 

Enviado desde mi iPhone utilizando Tapatalk

Share this post


Link to post
Share on other sites

En los ensayos seteabas así y no te fallaba? la energia que faltaba para alimentar la POD con los demas efectos era del lugar? o la POD es la incompatible?

Hace mucho usaba la zoom 3030 con una distor, wah y no se que otra cosa mas, nunca tuve problema, con la POD XT Live recuerdo haber probado pero no puede configurar para usar con pedales y que suene bien, pero tampoco me paso algo asi

Share this post


Link to post
Share on other sites

En los ensayos seteabas así y no te fallaba? la energia que faltaba para alimentar la POD con los demas efectos era del lugar? o la POD es la incompatible?

 

Hace mucho usaba la zoom 3030 con una distor, wah y no se que otra cosa mas, nunca tuve problema, con la POD XT Live recuerdo haber probado pero no puede configurar para usar con pedales y que suene bien, pero tampoco me paso algo asi

 

Si, siempre ensayé con el setup completo para probarlo y nunca jodió...

Para mi fue la corriente que pidió la pod

Share this post


Link to post
Share on other sites

Seguro habia muy baja tension. La proxima llevate un estabilizador..

O Los pedales solos.. ;)

 

Si, estoy viendo de pasar a pedales...

Pero estoy en la situación de siempre.. Qué distorsión??

jajajajaja

Que dificil...

Share this post


Link to post
Share on other sites

Pregunto, cuál es la necesidad de meter tantos pedales teniendo el pod?.

Afinador tiene, wah hay 6 o 7 modelos diferentes, OD (por el tubo808) tenés, distorsiones varias, phaser y delay lo mismo. No entiendo el uso que le das al pod.

Yo antes que vender el pod y pasarme a pedales, limpiaría la pedalera y dejaría solo el pod (y el wah a lo sumo si no te convence ninguno de los modelos que hay).

El chiste de los pods está en la practicidad.

Share this post


Link to post
Share on other sites

Pregunto, cuál es la necesidad de meter tantos pedales teniendo el pod?.

Afinador tiene, wah hay 6 o 7 modelos diferentes, OD (por el tubo808) tenés, distorsiones varias, phaser y delay lo mismo. No entiendo el uso que le das al pod.

Yo antes que vender el pod y pasarme a pedales, limpiaría la pedalera y dejaría solo el pod (y el wah a lo sumo si no te convence ninguno de los modelos que hay).

El chiste de los pods está en la practicidad.

Es cierto, pero el tema es el siguiente:

 

Cuando stackeas en la pod te restringe bastante (por lo menos a mi) la capacidad de manosear el audio hasta encontrar el punto justo.

 

La pod la uso para tener el pre de un jcm 800, el distortron y el 808 los stackeo adelante.

 

Y tanto el carbon copy como el p90 suenan mejor los pedales que las emulaciones.

 

De todos modos estoy de acuerdo contigo, tengo que limpiar un poco todo

Share this post


Link to post
Share on other sites

Pregunto, cuál es la necesidad de meter tantos pedales teniendo el pod?.

Afinador tiene, wah hay 6 o 7 modelos diferentes, OD (por el tubo808) tenés, distorsiones varias, phaser y delay lo mismo. No entiendo el uso que le das al pod.

Yo antes que vender el pod y pasarme a pedales, limpiaría la pedalera y dejaría solo el pod (y el wah a lo sumo si no te convence ninguno de los modelos que hay).

El chiste de los pods está en la practicidad.

Me sumo a esto.

Yo uso pedaleras hace añares y hasta voy directo con la pedalera y nada más. Rara vez me doy el gusto de sumar pedales en la pedalera multiefectos. Pero no le veo sentido

Por otro lado, parece que el problema es de la fuente y la tensión eléctrica del lugar y no del POD.

Share this post


Link to post
Share on other sites

Me sumo a esto.

Yo uso pedaleras hace añares y hasta voy directo con la pedalera y nada más. Rara vez me doy el gusto de sumar pedales en la pedalera multiefectos. Pero no le veo sentido

Por otro lado, parece que el problema es de la fuente y la tensión eléctrica del lugar y no del POD.

 

Mi idea de llevar todo eso era tener un resguardo por si pasa algo... que justamente pasó.

Está claro que hago algo mal, pero mi inexperiencia me está jugando una mala pasada!

Share this post


Link to post
Share on other sites

una pregunta...es LA pod o EL pod.

Para mi siempre fue, EL pod.

Saludos

 

Supongo como es una pedalera le dicen la pod aunque choque bastante y siempre se le dijo el pod o todo lo pod.

Share this post


Link to post
Share on other sites

Probé la Pod en casa y funciona, a mi entender la instalación no me dio corriente suficiente.

Cuando vuelva a ensayar sabré con precisión que le pasa a la pod

 

 

Enviado desde mi iPhone utilizando Tapatalk

 

No che, desde el punto de vista eléctrico, eso es imposible. Yo buscaría por otro lado.

Share this post


Link to post
Share on other sites

Si, siempre ensayé con el setup completo para probarlo y nunca jodió...

Para mi fue la corriente que pidió la pod

vos tenes la fuente de la Pod original?

Share this post


Link to post
Share on other sites

@@Fran Laffusa, está perfecto que lleves un set de pedales y otro sólo con la POD. 
Tal como estás enunciando al inicio, pareciera que tenías todo interconectado.

Share this post


Link to post
Share on other sites

me paso cuando tenia el Pod XT Live en un bar que estaba tocando se reinicio dos veces y despues por suerte siguio bien ,para mi fue la instalacion del lugar o una baja de tension despues siguio perfecta hasta que la cambie .

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...