Jump to content
Pomelo

Como soldar llave Gotoh DM50 para Stratocaster

Recommended Posts

Hola! Hace unos dias me puse a recablear la strato y para eso compre una llave Gotoh DM50 como la de la foto de abajo y los tres potes tambien Gotoh..

 

El problema es que la llave no tiene los conectores de la misma forma en que los fender, por lo que me guie por un diagrama (tambien lo pongo mas abajo) y si bien me funcionan las 5 posiciones noto que hay algun problema con  los tonos (no suena clara, sino mas bien como chupando tono)

 

Me estoy sacando la cabeza, como podria recablear la viola? 

 

Al mirar la llave me fije que las posisiones son estas (cuatro patas de cada lado)

 

A ver si algun iluminado o algun entendido en electronica como @@Sevenseas @@Juan @@Juan_01 @@Nacho5 me pueden tirar un dato..

 

En que me estoy equivocando? Estoy  un paso de cortar los cables de tono y anularlos del todo..

 

 

Volumen 0--                                   

Puente    1--1

Medio     2--2

Mango    3--3 

                --0 Volumen

 

 

Asi lo conecte yo:

 

Volumen 0--                                   

Puente    1--1

Medio     2--2 Al tono dos, a la pata de la punta (tono del mic del medio como el diagrama de fender)

Mango    3--3 Al tono 1 pata del medio (tono del mic del mango como el diagrama de fender)

                --0 Volumen (los dos ceros puenteados y de ahi al pote de volumen en la pata de la punta como el esquema de Fender)

5-way-lever-switch-metric.jpg 

Gotoh-Switch-Wiring.jpg

Share this post


Link to post
Share on other sites

Pome: intenta cambiar la polaridad de alguno de los mics, sobre todo en las posiciones combinadas, a ver si no te quedaron fuera ede fase.

Share this post


Link to post
Share on other sites

Pome: intenta cambiar la polaridad de alguno de los mics, sobre todo en las posiciones combinadas, a ver si no te quedaron fuera ede fase.

 

 

Como seria eso Seven? Las conexiones las hice dos veces. La primera con el diagrama de Fender/Duncan y ahi cai que la llave tiene otras conexiones..

 

La segfunda mirando la llave, las cinco posiciones funcionan bien con la llave (coinciden las soldaduras) el problema viene del otro lado de la llave o quizas de como van en las patas de los tonos. Estoy desconcertado, siempre que camnbien llaves y potes quedaron excelentes salvo esta ultima vez..

Share this post


Link to post
Share on other sites

Sacando los tonos del circuito... mejora?

Respetaste el vivo/masa de cada mic?

En la caja o algún lado debe decir que color va al vivo y cual a masa.

Share this post


Link to post
Share on other sites

Saca una foto de como te quedo conectado eso, la llave Gotoh es igual a la Fender, habia unas llaves chinas de plastico que tenian todos los conectores del mismo lado, y los vivos estaban en el centro. 

Share this post


Link to post
Share on other sites

@@Pomelo,cuando combinas dos pastillas, hablamos de la posicion 2 y 4, en este caso, si ambas no se presentan en fase, el sonido pierde cuerpo.

Con invertir los cables de una de las dos, quedan en fase y el cambio es notorio.

Share this post


Link to post
Share on other sites

Gracias a todos por responder. Ahora no puedo sacar una foto pero asi es como qeudaron las conexiones (exactamente igual a este diagrama)

3192.gif

Share this post


Link to post
Share on other sites

@@Pomelo,cuando combinas dos pastillas, hablamos de la posicion 2 y 4, en este caso, si ambas no se presentan en fase, el sonido pierde cuerpo.

Con invertir los cables de una de las dos, quedan en fase y el cambio es notorio.

 

Proba esto. Si le pusiste cap de tono fijate cuanto le mandaste también. Si las posiciones andan no es un problema de la llave. 

Share this post


Link to post
Share on other sites

@@Pomelo El tema es que a veces el vivo de la llave es el que esta de un lado y a veces el que esta del otro, en la foto que pones, el vivo son las 2 puntas que estan mas cercas, a veces es al reves, y son las puntas que estan mas alejadas. Eso tenes que mirar la llave y ver cual de los 4 conectores es el que conecta a los otros 3. 

Share this post


Link to post
Share on other sites

Funciona! It's alive!!

 

En el apuro por soldar y con sueño me olvide de soldar la pata exterior del pote de volumen a la carcaza del mismo...

 

Ahora suenan bien todas las posisiones con el la fuerza y nitidez del tono justas.. Creo que voy a cambiar el cap de 0.22 a 0.47 porque los mics son medios chillones comparados con tros que tuve..

 

El otro dia despues de revisar la ficha me di cuenta que las dos puntas puntas que van al volumen son diferentes a las CRL ( y parecidas a las OAK) y de ahi que encontre este diagrama para guiarme del "otro lado" de la ficha y de ahi hacer las conexiones..

 

Dato aparte, el pote de volumen al llegar a 9/10 se corta del todo. Creo que de tanto toquetearlo capaz lo jodi, con el proximo cambio de cuerdas lo cambio por otro nuevo..

 

Gracias a todos los que se tomaron el tiempo de revisar el tema y colabrorar!!

 

@@Juan @@luckydrew @@Nacho5 @@Sevenseas @@giglesias @@Perro Negro

 

3192.gif

Share this post


Link to post
Share on other sites

Bien ahi Pomeeeeelooo !!! :mrgreen:

 

Gracias Seven :P

 

Genial Pome!

La próxima, menos ansiedad :D

 

No prometo nada :mrgreen: :mrgreen: :mrgreen: :mrgreen:

 

Todavia no entiendo que le puede haber pasado al pote, cuando subo a 10 se corta el volumen.

 

1- O le jodi una parte de la pista al soldar la pata contra la carcasa (por recalentamiento del pote)

2- O cuando doble la pata para soldarla a la carcaza quedo media  turuleca (los CTS se la bancan mas, los Gotoh estan buenisimos pero se los ve mas debiles)

 

Sea lo que sea sale cambio directo con la proxima cambiada de cuerdas, por lo que vale un pote de esos ni reniego :D

Share this post


Link to post
Share on other sites

@@Pomelo

Por más que me meta de puro insolente... la semana pasada me pasó algo muy parecido... ¿no te quedó flojo el pote, y cuando llegás al final toca con algo que hace que corte la señal?

Share this post


Link to post
Share on other sites

@@Pomelo

 

Por más que me meta de puro insolente... la semana pasada me pasó algo muy parecido... ¿no te quedó flojo el pote, y cuando llegás al final toca con algo que hace que corte la señal?

 

Gracias por el dato che, lo voy a chequear, suelo ajustarlos con una llave (sin exagerar) pero con tanto traqueteo quizas los afloje y no los volvi a ajustar correctamente...

 

Esta noche lo miro por las dudas, se agradece el comentario che!

Edited by Pomelo

Share this post


Link to post
Share on other sites

Ahí va... puede ser un falso contacto como dice Leo.

Pegale una revisada.

Revisá también que no haya alguna gota de estaño metida en algún lado, o algún pelin de cable suelto.

Share this post


Link to post
Share on other sites

@@Leo Felipelli Ahi lo mire y cai en que el pote adentro tiene una lengueta que pega la vuelta por la pista, al llegar a 10 queda "casi" tocando la parte interna de la pata del potenciometro y se muteaba, levante un poquito la plaquita y ahora todo el circuito quedo perfecto..

 

Mencion aparte a la pintura conductiva que le pase la otra vez, super silenciosa :P

Share this post


Link to post
Share on other sites
En 24/11/2016 a las 15:50, Perro Negro dijo:

Genial...!

Es todo un tema... el más mínimo pelito, te caga la vida.

 

Share this post


Link to post
Share on other sites

Pone podés poner una foto de cómo conectaste la llave dm50 de que lado los mic y de que lado los potes

  • Like 1

Share this post


Link to post
Share on other sites
hace 15 minutos, Gear dijo:

Pone podés poner una foto de cómo conectaste la llave dm50 de que lado los mic y de que lado los potes

Hola, la llave es igual de los dos lados por lo cual podes ponerla como caiga y de ahí en más seguí está conexión..

3192.gif

Las llaves de 5 puntos para Strato (o se 3 para tele) son iguales de los dos lados.

Espero que te sirva el dibujo, en ese momento use ese y anduvo de diez!

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...