Jump to content
Perro Negro

Potenciómetro de volumen en 0: sigue sonando.

Recommended Posts

Nunca les pasó esto?

Se que puede ser una falla del potenciómetro, o algun contacto a masa, etc.

 

Experiencias?

Share this post


Link to post
Share on other sites

Me pasó de algún potenciómetro CTS (por cierto, caro!) con irregularidades en el recorrido. Se comportaba normal de 0 a 8, más o menos, pero a partir de ahí tenía un pico y cuando seguía subiendo la perilla, el audio bajaba. La verdad es que me parece una mierda de marca, con perdón. Pero ya tuve varios problemas con los CTS, y después me compré Alphas, a mitad de precio y sin un solo fallo. Seguramente sea mala suerte, pero ya me encabroné con la marca.

 

En tu caso, puede que no esté bien soldada la masa. Comprobá las soldaduras del cable que tienen que ir desde el pote a masa. Al fin y al cabo, el pote es una Y y una de las 3 patas está fallando. Eso o como me pasó a mí, que el problema está en el recorrido del pote.. Y la última que se me ocurre es que el vivo se esté puenteando.

 

Si el problema es de recorrido, yo lo que haría antes de cambiar el pote es probar cortar con un bisturí o similar el trozo de conductivo que da hacia la pata que va a masa. En otras palabras, impedir que se escape señal en dirección contraria y asegurarte de que 0 es 0. No sé si me explico.

 

Saludos

Share this post


Link to post
Share on other sites

Aclaro, no es algo que me moleste por ahora: de hecho es un especie de "treble bleed" natural (¿)

 

El mic es un Paf Pro que mandé directo a una strat; nada más que potenciómetro de volúmen.

Único en la viola.

Anoche terminé de armarla, y solo verifiqué unos mins para ver que todo "funcione".

 

@@Bassergio

Anda parejísimo.

De hecho, tengo que tener prendido algún booster o pedal de disto para que se escuche.

 

@@tommytrebec

Es prácticamente nuevo; lo compré hace 10 años o más, y lo tenía guardado, nunca lo usé.

No se que marca es, pero se ve MUY bien hecho el pote. Muy similar a un Alpha.

 

@@Dari0

Creo que puede ser un tema de masa.

Share this post


Link to post
Share on other sites

@@nachostrat97

Está todo perfecto, seguro es problema de pote, o algo que esté jodiendo masa.

 

 

Decidí abrir el thread no por mi caso puntual, sinó que me puse a hacer memoria de todas las guitarras que he tenio propias, reparado y modificado a terceros.

Muchísimas han tenido este problema (o no).

 

Recuerdo una Epiphone LP Custom que tenía: en la posición del medio (ambos humbuckers) la guitarra limpiaba de una manera increiblemente bien: sin hum, ni enmudecer.

Esto pasaba solo cuando tenías uno de los humb con volumen al máximo, y otra en 0.

Cualquiera de los dos.

 

Los misterios de los potes... (¿)

Share this post


Link to post
Share on other sites

Ahh, a mi me paso con el uso del mismo en una Jem. Su es nuevo y hace eso me mataste, me inclino por lo que menciona @@Sevenseas, o algo que tenga que ver con una soldadura que es esta jodiendo. De última probá limpiarlo por si tiene suciedad, dale con el limpiador verde(tiene lubricante) seguramente esto ya lo sabés, pero si alguien más necesita el dato.

Share this post


Link to post
Share on other sites

Medi el pote a ver que resistencia da en la posición mínimo y máximo

Al fin y al cabo es una resistencia variable

 

Enviado desde mi SM-G360M mediante Tapatalk

Share this post


Link to post
Share on other sites

Actualizo.

Cambié el pote al carajo por otro que si anda bien, aunque no me molestaba tanto (funcionaba como treble bleed).

 

Igual, repito: el thread es para contar nuestras experiencias, no mi caso puntual  biggrin

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...