Jump to content
madbedoya

Line 6 M9: los controles no responden cuando la controlo vía MIDI

Recommended Posts

Hola muchachos.

 

No les quiero robar mucho tiempo así que voy a tratar de ser lo más breve posible.

 

Tengo una M9 que quiero controlar con una Max Control FCX-8 (tremendo looper/switcher de fabricación nacional) vía MIDI.

Ya hice todos los seteos y responde casi a la perfección, el problema que tengo es que en la M9 se anulan los controles y footswitchs. Así que si quiero agregar o quitar un efecto, setear el tiempo (tap) directamente desde la M9 no puedo, para que vuelva a responder tengo que desenchufar el cable midi.

 

Alguien sabe si esto es normal? Si al controlarla vía midi se anulan todos los controles de la M9?

 

Si alguien puede tirarme data al respecto se lo voy a agradecer mucho.

 

Saludos!

Share this post


Link to post
Share on other sites

Cómo estás?, toda la línea de line 6 está diseñada para controlarse solo mediante sus dispositivos o software.

 

Saludos

Cómo me gustaría que estés equivocado Martín, pero lamentablemente creo que la clavaste en el ángulo...  :cry:

Share this post


Link to post
Share on other sites

No recuerdo que mi M9 se anulara de esa forma controlandola con un Moog CP201 o con un DMC. En estos dias pruebo nuevamente y te digo que onda. Lo que si recuerdo que era raro era que si controlabas el looper remotamente los leds no siempre indicaban bien el estado actual (play, rec, etc), pero eso no afectaba la funcionalidad en si del looper

Le estas mandando PCs y CCs? Clock? Contate un poco como es que la estas controlando

Share this post


Link to post
Share on other sites

No recuerdo que mi M9 se anulara de esa forma controlandola con un Moog CP201 o con un DMC. En estos dias pruebo nuevamente y te digo que onda. Lo que si recuerdo que era raro era que si controlabas el looper remotamente los leds no siempre indicaban bien el estado actual (play, rec, etc), pero eso no afectaba la funcionalidad en si del looper

Le estas mandando PCs y CCs? Clock? Contate un poco como es que la estas controlando

Sería genial que la puedas probar, en mi caso sólo le mando Program Change para cambiar de escena. Además accedo al afinador y al tap tempo. Por el momento no uso el looper.

Esta tarde voy a hacer unas pruebas más y en estos días me van a prestar otro controlador para ver qué onda.

Revisé el manual y en ningún lugar dice que se anulen funciones cuando se controla por midi.

Gracias por la onda, espero tu test!  :cool:

Share this post


Link to post
Share on other sites

Aparentemente estaría solucionado.

Después de varias pruebas surgió (por descarte) que a mi M9 no le gusta que le controlen los pedales de expresión vía midi. Bastó con deshabilitarlos en la Max Control para que vuelvan a responder los controles de la M9,

Hasta ahora tengo eso, la M9 andando y la posible causa que les conté arriba, pero no descarto que más adelante sepa realmente qué fue lo que sucedió.

Gracias a @@Martin Olmos y @@sleepyone por el interés.

Saludos!

Share this post


Link to post
Share on other sites

Aparentemente estaría solucionado.

Después de varias pruebas surgió (por descarte) que a mi M9 no le gusta que le controlen los pedales de expresión vía midi. Bastó con deshabilitarlos en la Max Control para que vuelvan a responder los controles de la M9,

Hasta ahora tengo eso, la M9 andando y la posible causa que les conté arriba, pero no descarto que más adelante sepa realmente qué fue lo que sucedió.

Gracias a @@Martin Olmos y @@sleepyone por el interés.

Saludos!

Tuve una experiencia similar. En mi caso si pude controlar los pedales de expresion de la M9 via MIDI, peeeero, lo que no le gusta a la M9 son los cambios bruscos en los valores. Si moves el pedal tranca no pasa nada y la M9 responde barbaro. Si lo moves rapido reacciona de forma inesperada. Yo quise mandarle envelopes y lfos (que el CP201 tiene) y ahi cai en la cuenta que se vuelve loca la m9 al recibir muchos valores distintos consecutivos en esos CCs

 

Me alegro que hayas encontrado la causa!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...