Jump to content
botija

Pickup Telecaster desimantado...Ayuda!

Recommended Posts

Buenas gente, creo que me mande flor de cagada y necesito de su ayuda.

Instalé unos micros Fender Custom Shop Blackguard en una telecaster que me estoy armando y la posición del medio sonaba muy bajo y nasal....ayuda de por medio llegamos a la conclusión de que estaban fuera de fase, para verificar la polaridad del los micros, al no tener brújula no tuve la mejor idea que pasarles un imán (bastante potente) y que no pude verificar la polaridad.
Al final cablee al revés el micro del neck y se solucionó, pero la 4ta cuerda suena muy suabe en el micro del puente, y con un destornillador me di cuenta que el imán no tiene fuerza...
Si si....ya se, soy flor de pelotudo.....ahora como lo soluciono??? se puede arreglar??
me quiero cortar las p.....
Cito a los juanes ya que son mas que entendidos....
Desde ya mil gracias!!!!!
 
 
 
Edited by botija

Share this post


Link to post
Share on other sites

@@Colgadodeunarama sin duda.....y en el micro del neck me pasa parecido con la 6ta.... :cry:  :cry:  :cry:

 

Ahora me entra la duda si no estarían jodidos desde el principio, ya que desde el vamos vinieron fallados por el tema de los cables y/o polaridad....puede ser o los cagué yo?

Edited by botija

Share this post


Link to post
Share on other sites

Te compadezco! Que cagadon hermano!!

Seguramente debe tener solución, aguanta a que los juanes te tiren un centro que seguramente deben saber de estas cosas!  ;)

Share this post


Link to post
Share on other sites

@@Juan_01 si...la re cague.

Pero me das aliento de que se puede solucionar.

Preguntas:

A mí se me desmagnetizó un solo bastidor. Igual se le hago parejo para los 6?

No entendí, son 2 imanes uno enfrentado al otro o solo el q tiene la G es iman?

Lo puedo hacer con los imanes de los discos duros? (Lo vi en otro post)

 

En cuanto a la polaridad intuyo que es la opuesta al micro. No?

 

 

 

 

 

Enviado desde mi iPhone utilizando Tapatalk

Share this post


Link to post
Share on other sites

Los imanes son neodimio, enfrentados, uno sur y otro norte. El proceso es como se ve en el video, no importa si es uno o todos los pilotes. La orientación es inversa a como tienen que quedar. 

 

Lo imanes de los HD no sirven si no los tenés claramente identificados ya que son al mismo tiempo norte/sur en la misma cara.

Share this post


Link to post
Share on other sites

Gracias Juan, salgo a buscar imanes y brújula ya mismo. Hay alguna manera de medir la carga del iman luego? O van a quedar parejos?

 

 

Enviado desde mi iPhone utilizando Tapatalk

Share this post


Link to post
Share on other sites

Bueno, vengo con una duda, me entreveré por el vídeo y algo que leí en Stewmac.

Si los micros tienen el S arriba tengo que pasar el micro mirando hacia la cara N del neodimio y la parte de abajo mirando hacia el S... No? O al revés?

Dejo una imagen que arme con la duda. Fig 01 o fig 02?

4032bfb21815be652bb260e401d39904.jpg

 

Mañana salgo a comprar brújula e imanes.

Saludos y gracias. Hoy duermo más tranquilo que se puede arreglar.

 

 

Enviado desde mi iPhone utilizando Tapatalk

Share this post


Link to post
Share on other sites

Buenas, vengo con novedades.

Así queda info guardada por si le pasa a alguien.

De la imagen anterior la correcta es la 01.

Como se me complico para conseguir los imanes, probé con unos que tengo en casa (los mismos con los que hice bola el micro) que no sabía que era de Neodimio y funcionó.... Como son chicos lo fui haciendo poste a poste y el micro del puente quedo impecable. Ahora el del neck tenía la polaridad invertida (falla de fábrica) así que le invertí la polaridad y funciono pero tiene poco volumen por ahora, lo hice con la chapita, ahora lo desarme y le estoy pasando directo, te esperanza de que ande bien.

Les dejo unas fotos.

2596976ce6ad5b6f5c1bd954407d562d.jpg

2533162d6afff93103634b4072811a05.jpg

18022e86e9eb1d0d10cf30c5b8f870ee.jpg

 

 

Enviado desde mi iPhone utilizando Tapatalk

Share this post


Link to post
Share on other sites

@@botija lo de que el neck tuviera la polaridad invertida no sería un reverse winding reverse polarity para que cancele ruido al usar los dos juntos?

 

Yo tengo este problema en el polo de la sexta del neck de mi tele (un DS); no es terrible la diferencia pero está. Tendría que ponerme las pilas y probar de remagnetizarlo...

Share this post


Link to post
Share on other sites

Buenas, vengo con novedades.

Así queda info guardada por si le pasa a alguien.

De la imagen anterior la correcta es la 01.

Como se me complico para conseguir los imanes, probé con unos que tengo en casa (los mismos con los que hice bola el micro) que no sabía que era de Neodimio y funcionó.... Como son chicos lo fui haciendo poste a poste y el micro del puente quedo impecable. Ahora el del neck tenía la polaridad invertida (falla de fábrica) así que le invertí la polaridad y funciono pero tiene poco volumen por ahora, lo hice con la chapita, ahora lo desarme y le estoy pasando directo, te esperanza de que ande bien.

Les dejo unas fotos.

 

 

@@botija capaz es como te dice @@antoniofracchia

 

Si podés, fijate en qué sentido está bobinado el mic del neck.

Si decís que tenía polaridad Sur hacia arriba, debería estar bobinado en sentido horario (clockwise)

 

magnetic2_f6.gif

 

 

 

 

Tomá como referencia esta foto que está bobinada en sentido horario:

 

 

BobinaSD.jpg

Edited by Colgadodeunarama

Share this post


Link to post
Share on other sites

@@antoniofracchia no es para que cancele el hum porque son micros tipo vintage y además tuve que cablearlo al revés para que no estén fuera de fase. Al cablearlo al revés si me quedo cancelando el hum. Ahora al remagnetizarlo lo dejé como tiene que ser.

 

@@Colgadodeunarama. Me voy a fijar, pero intuyo que tiene que haber sido algún problema extra, quizás en el viaje algún escáner o algo lo invirtió xq q me cuesta creer que sea una falla, pero bue

 

Hoy voy a probar cómo quedó al invertirle la polaridad, estaba sonando como poca salida así que le estuve pasando los imanes de nuevo.

Saludos

 

 

 

Enviado desde mi iPhone utilizando Tapatalk

Share this post


Link to post
Share on other sites

@@antoniofracchia no es para que cancele el hum porque son micros tipo vintage y además tuve que cablearlo al revés para que no estén fuera de fase. Al cablearlo al revés si me quedo cancelando el hum. Ahora al remagnetizarlo lo dejé como tiene que ser.

 

@@Colgadodeunarama. Me voy a fijar, pero intuyo que tiene que haber sido algún problema extra, quizás en el viaje algún escáner o algo lo invirtió xq q me cuesta creer que sea una falla, pero bue

 

Hoy voy a probar cómo quedó al invertirle la polaridad, estaba sonando como poca salida así que le estuve pasando los imanes de nuevo.

Saludos

 

 

 

Enviado desde mi iPhone utilizando Tapatalk

 

 

OK @@botija

 

 

Para cablearlo seguiste este diagrama?

 

 

mOoh8pS.jpg?1

Share this post


Link to post
Share on other sites

@@Colgadodeunarama ese mismo. Es el que me vino con los micros.

Anoche arme la viola y parece que anda todo bien. Volumen balanceado. Así que funcionó el cambio de polaridad del micro del neck, la probé con auriculares, hoy la pruebo con el equipo, espero no llevarme sorpresas.

 

 

 

 

Enviado desde mi iPhone utilizando Tapatalk

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...