Jump to content

Problema al grabar guitarra


Recommended Posts

Hola, antes que nada voy a detallar lo que estoy usando para grabar

Pc, Windows 7

Placa de audio Fast Track

Protools SE

Marshall JVM 410 H

Guitarra con EMG activos

Dos tomas de guitarras paneadas al 100% una a cada lado

La cuestión es la siguiente, cuando grabo del ampli a la placa se escucha como un sonido Low fi, no se si es correcto llamarlo así, muy crudo como si fuese en vivo y sonaría como el archivo adjunto llamado MuestraAmpli.

 Cuando grabo de la guitarra directo a la placa suena como mas hi fi, mas dulce si se quiere y seria como el archivo adjunto llamado MuestraPlaca

 ¿La cuestión es para que tengo semejante ampli si con los plug del pro tools sueno mejor que desde el ampli?, es decir y en concreto, ¿ que estoy haciendo mal a la hora de grabar desde el ampli?

 

 

 

MuestraAmpli.wav

Link to comment
Share on other sites

Puede que me equivoque pero no te esta saturando en la primera grabacion? Lo meti en el cubase el primer archivo y pareceria que hay picos recortados. Empeza por regular la ganancia de entrada a la placa, que no te sature cuando grabas, y despues fijate al exportar que no te sature el master tampoco.

Despues si, conta un poco con que mic estas grabando, en que posicion y a que distancia.

Link to comment
Share on other sites

En el primer archivo que pusiste para descargar (la toma de ampli) el sonido clippea. Eso puede deberse a:

 

-Volumen muy alto en el equipo

-Deficiencia en el micrófono con el cual lo estas tomando (a no ser que lo estes grabando directo del ampli a la placa, lo cual no esta del todo bien y mucho menos en este caso)

-Demasiado nivel de entrada en el preamplificador de tu placa

-Demasiado nivel de entrada en el DAW

 

El segundo archivo, al ser una emulación, siempre va a sonar correcto. Tu toma de ampli depende de lo que puse más arriba, pero también de la calidad del micrófono que estés usando y del seteo del amplificador.

 

No es fácil, pero tampoco es imposible.

 

Probá usando un compresor en la toma desde el ampli, para ver que pasa.

Link to comment
Share on other sites

Perdón por la falta de datos, pero en este estoy bastante verde, cuando grabo del ampli no utilizo micrófono alguno.El cabezal al dejarlo en stand by, sin la caja, conecta directo  a la placa, xxx no utilizo la caja.Lo que nunca pude arreglar es que en la placa se me prende una luz de color rojo que indica que satura cuando uso el ampli. Probé con bajar al mínimo la perilla del imput de la placa y no hubo caso, también probé bajando el gain del ampli y tampoco.Lo que no probé fue el tema del volumen, el master lo tengo bajo en el 1 pero el volumen del canal si mal no recuerdo esta en el 5.

Link to comment
Share on other sites

Suena saturado el primer audio, aunque se nota que el sonido del ampli garpa mucho mas que el directo a la consola, baja el master del ampli, y busca y si en las opciones de Windows podes bajar la entrada de linea que estas usando, tal vez este puesta en "microfono" y tiene un preamp, por asi decirlo, que suena 20db mas fuerte. Si es asi pone la que dice entrda de linea y baja un poco el nivel de entrada.

Link to comment
Share on other sites

Lo que te responden arriba es correcto, tenes que usar un pad atenuador o activar la linea de la placa, estas saturando... no hay forma de que la toma salga bien, cuando logres que no aparezca el rojo de tu interfaz se va a solucionar, luego en tu daw, vas a tener que usar un impulso de caja.... que seguramente ahora no lo estas haciendo y por eso se nota tanto esta saturacion. Proba a buscar un impulso de caja, y activalo a ver que tal el cambio..

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...