Jump to content

Problema - Ruido Pocket a Placa..


Recommended Posts

Buenas a todos. Estoy teniendo un problema que sinceramente no se como describirlo bien.

 

Conecto un POD Pocket a una placa Scarlett 6i6 y me transmite mucho ruido, es un ruido como de procesamiento, no es de masa o interferencia. Tampoco es un problema del POD por que conecto los auris directo y no hay ningún tipo de ruido. Como lo uso para practicar y tocar arriba de unas pistas probé los siguiente, Auris saliendo del POD, y de la salida de auris de la placa lo conecte al In de MP3 del POD, y el ruido sigue estando.

 

Con la salida mono AMP del POD a la placa esto no pasa, pero el audio no es el mismo, ya que si lo envío a la placa tengo que usar la de Line Out. Alguien puede saber que esta pasando y a que se debe este ruido?

 

Gracias!

Saludos.

Link to comment
Share on other sites

Buenas a todos. Estoy teniendo un problema que sinceramente no se como describirlo bien.

 

Conecto un POD Pocket a una placa Scarlett 6i6 y me transmite mucho ruido, es un ruido como de procesamiento, no es de masa o interferencia. Tampoco es un problema del POD por que conecto los auris directo y no hay ningún tipo de ruido. Como lo uso para practicar y tocar arriba de unas pistas probé los siguiente, Auris saliendo del POD, y de la salida de auris de la placa lo conecte al In de MP3 del POD, y el ruido sigue estando.

 

Con la salida mono AMP del POD a la placa esto no pasa, pero el audio no es el mismo, ya que si lo envío a la placa tengo que usar la de Line Out. Alguien puede saber que esta pasando y a que se debe este ruido?

 

Gracias!

Saludos.

Por line out, estas usando cables balanceados o desbalanceados?

 

Digo esto, porque por mas que no sea un problema de masa, un circuito digital igual tiene tierra y lo que se escuche de ruido pueden ser cosas raras como lo que describis. Ejemplo: si pones la interfaz salidas desbalanceadas muchisimas veces hay ruidos si el mouse pasa por un lugar de la pantalla oscuro, claro.. es raro, pero son ruidos que no deberias tener. Lo de cables balanceados se me ocurre para que pruebes. A mi hasta me pasaba hace ya unos cuantos años con un mp3 player bien chino, que tenia un ruido de fondo horrible :P

 

Abrazo!

Link to comment
Share on other sites

Emma, si el ruido sólo aparece en estereo y usas un cable mono por canal, puedo suponer que se hace un loop de masa con las mallas de ambos cables Left y Right. Proba cortandole la malla en un extremo al cable Right. Si eso no funciona, contanos como alimentas al pocket.

Link to comment
Share on other sites

Gracias por responder a los dos. Voy a probar lo que me dicen y les cuento. El pocket lo tengo alimentado con la fuente Right On.

 

Saludos

Antes de achurar el cable, proba alimentando con una fuente independiente al POD. Puede ser que la tierra común a otros pedales sobre el POD (que es digital) haga que se interfiera el audio.

Link to comment
Share on other sites

Antes de achurar el cable, proba alimentando con una fuente independiente al POD. Puede ser que la tierra común a otros pedales sobre el POD (que es digital) haga que se interfiera el audio.

@@Ericjake Eso tambien ya lo hice y pasa lo mismo! Espero me entiendan la descripcion del ruido. Es como cuando el disco rigido de la pc o un USB esta pasando datos y mete ese ruido a procesamiento. No se como carajo describirlo jajaja!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...