Jump to content

Problema Con Mooer Micropower Fuente Multipedales


Recommended Posts

¿Que tal? De antemano pido disculpas por mi ignorancia o poco conocimiento sobre el tema. Resulta que hace poco tiempo estoy experimentando con el mundo de los pedales de efecto, me compre 4 pedales y luego opte por comprarme una fuente de alimentación múltiple. 

 

Por cuestiones de tamaño y por oportunidad me surgió lo de comprarme la Mooer micro power. Cuando la fui a conectar y todo, conecte la fuente al tranfo que usaba antes para alimentar los pedales individualmente,)un transformador generico que compras en cualquier casa de electronica). Pero resulta que este trafo entrega 9v, al principio me parecio logico, y conecte despues los pedales a la fuente Mooer (Un delay Boss dd500, Un Ibanez JD9, un afinador Mooer y Un flanger Boss).

 

Aquí sucede lo extraño del asunto; el delay prendio y funciono perfectamente, al igual que el ibanez y el afinador. No asi el flanger Boss. Fui a varios locales por talcahuano que puedan decirme lo que podia pasar, nadie me pudo dar una respuesta. Despues de varias horas de pensar cuando estaba en mi casa, decidi por checkear el manual y ver bien la fuente mooer. Ahi fue cuando me di cuenta que claramente en la fuente esta escrito "12v in". Pero hay algo que no puedo resolver, ¿Si lo enchufe a 9v y enrealidad necesita 12v, como es que funcionaron algunos de los pedales?¿Sera ese el problema con mi flanger? 

 

Espero alguien pueda comentarme algo. Desde ya muchas gracias!!

Link to comment
Share on other sites

Si no me equivoco los reguladores de voltaje tienen una caida de alrededor de 2v, por eso te pide un transformador de 12v, para tener ese margen y poder entregar los 9v regulados. Seguramente al alimantarlo con 9v el voltaje que entrega la fuente debe quedar por debajo de ese valor. Los componentes electrónicos tienen cierto rango de tolerancia para arriba y para abajo, por lo que funcionan igual, pero quizás el flanger tenga algo que no arranque con menos de 9v.

Link to comment
Share on other sites

Hola, que raro que la micropower mooer no te vino con su correspondiente fuente. En mi caso tengo la miltipower de mbs y la fuente que la alimenta es de 24v, y tengo para alimenter pedales de 9v y de 18v. 

 

Fijate bien las especificaciones de la fuente que te pide la mooer para alimentarla.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...