Jump to content
Sign in to follow this  
cai4651

URGENTE!! Ruido y perdida de volumen en jcm 800!!

Recommended Posts

Bueno muchachos estoy cagado, jejeje. Como algunos sabran tengo un jcm 800 hace 1 año y hoy estaba tocando como todos los dias, de repente siento un PLOOP! (parecido al sonido que hacen las valvulas de potencia cuando son nuevas) y 2 segundos despues noto que baja mucho el volumen.

Mi pregunta es la siguiente, se me cago una valvula de potencia? como me doy cuenta? ´puede ser un tema de tension temporal o me corto las pelotas y voy agarrando la billetera ? jejeje. Las valvulas son las originales y con un año de uso muuy tranqui....

 

Saludos

 

Hernan

 

 

 

PD: Me fije y las 4 valvulas seguian prendidas despues de ese ruido, no se si sirve de algo.

 

PD2: Encima me tuve que venir a la casa de mi novia y no puedo volver a probarlo..tengo que esperar a mañana!!!!

Share this post


Link to post
Share on other sites

Pedí en el foro el telefono (por PM) de algun técnico de amplificadores valvulares (En lo posible especializado en marshall) o algo asi, y llevaselo, es un nene caro como para andar metiendo mano si no se sabe, con el agregado que los voltajes que maneja eso (segun lei un comentario de la gente de argie) son altisimos.

 

cuidado che ;)

Share this post


Link to post
Share on other sites

si el ampli pierde el volumen y armonicos es fija que son las valvulas, a mi me parece que vas a tener que cambiar valvulas, puede ser que se hayan desgastado, la duracion aproximada es de 3000-4000 horas, dependiendo de la marca y tipo de válvula, pero no la tengo tan clara , yo que vos espero que caiga Juan_01 , Mule , Negrito, Brujo , entre otros, que saben bastante en el tema amplis,

 

saludos!

Share this post


Link to post
Share on other sites

Soy "jipboss" tuve un par de twin reverb's cuando era joven, hice varios enjendros valvulares y llevo +de 30años peleando con electrones, buena parte de los amps valvulares suelen tener problemas ligados a la temperatura que desarrollan, y otras cuestiones mas tecnicas, muchas veces (por darle un nombre practico) es "mugre" carbonizada en los zocalos, queda un residuo de polvo o vaya a saber que... que puede hacer, que alguna de las valvulas funcione con falsos contactos.

Esto sin dudas las micro chispas SE AMPLIFICAN (audio) al vibrar un poco en pleno uso.

En muchas ocasiones con delicadeza, y el equipo apagado (mate mediante) deberias quitar y poner repetidas veces, una a una las valvulas, incluyendo las del pre (12ax7, etc) si el problema persiste llevalo a un tecnico, si se va... avisame.

 

Un abrazo, desde Comodoro Rivadavia, Suerte

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...