Jump to content
Sign in to follow this  
nicobluesman

Problema con un Fuzz Face

Recommended Posts

Buenas muchachos.

Este finde armé un fuzz face, y cuando lo terminé resulta que no funca. Cuando piso el switch, me baja la señal de la viola, es como un atenuador, y dista de distorcionar como debería hacerlo.

El layout que usé es el siguiente.

fuzzfaceschematic.jpg

 

Prestenle atención al escrito en forma de glosa de la imagen, dice que se le puede añadir un pote...si alguien me lo explica, joya...

 

Espero que puedan entender mi duda y evacuarla..!

Share this post


Link to post
Share on other sites

No se lee una goma lo que dice en el esquema, ponelo mas grande si podes.

 

Que transistores usaste? no es el pedal mas noble del mundo para arrancar, es facil de armar pero dificil de ajustar.

 

Abrazo

Share this post


Link to post
Share on other sites

Revisa que hayas puesto bien los transistores. Si tenes un tester medilos asi te aseguras que estan derechos y sino fijate en datasheets. Para mi es eso el problema.

 

Con el tema del pote, es para regular la cantidad de fuzz. Hay varias maneras, lo que yo haria es poner en serie con el capacitor de 10uF un pote de 5K o algun valor cercano, que seguro va a regular piola. Sino podes ir probando diferentes valores hasta encontrar el q mas te guste. Yo probaria entre 10K y 1k alguno intermedio.

 

Este pote lo que hace es regular la ganancia de la segunda etapa (segundo transis) lo que regula la cantidad de saturacion que vas a tener. Aca tenes mas info:

http://www.elmusiquiatra.com.ar/viewtopic.php?f=36&t=11809

 

Saludos!

Share this post


Link to post
Share on other sites
Revisa que hayas puesto bien los transistores. Si tenes un tester medilos asi te aseguras que estan derechos y sino fijate en datasheets. Para mi es eso el problema.

 

Con el tema del pote, es para regular la cantidad de fuzz. Hay varias maneras, lo que yo haria es poner en serie con el capacitor de 10uF un pote de 5K o algun valor cercano, que seguro va a regular piola. Sino podes ir probando diferentes valores hasta encontrar el q mas te guste. Yo probaria entre 10K y 1k alguno intermedio.

 

Este pote lo que hace es regular la ganancia de la segunda etapa (segundo transis) lo que regula la cantidad de saturacion que vas a tener. Aca tenes mas info:

http://www.elmusiquiatra.com.ar/viewtopic.php?f=36&t=11809

 

Saludos!

Senger,

Cómo hago para sacar un pote desde el cap de 10uF? Lo saco directamente desde ahí??? Me quedaría el pote en el margen opuesto al del pote que tengo, digamos, porque la salida del único que le puse es por arriba del circuito digamos. Este saldría por abajo? Disculpa mi vocabulario poco preciso

 

Nicocopo, ya mismo veo de subir una foto mas grande así la chequeas y me das tus pareceres...

 

Les comento que los transis que usé son de 2n2222.....hice dos circuitos identicos, a la vez: y los dos me dieron el mismo resultado. Atenuan la señal...

 

EDIT: Ahi va la foto, a ver...

 

fuzzfaceschematic.jpg

Share this post


Link to post
Share on other sites

Me suena que el problema es el patillaje de los transis o el bias.

 

Medí que voltaje en contínua tenes en cada colector (lo que se ve con la letra C)

La resistencia de 100K va del emisor de Q2 a base de Q1. (no está muy claro en ese plano, alta pizza ese circuito, eh!, jajajaja.)

 

Abrazo,

Juan.

Share this post


Link to post
Share on other sites

Proba bien lo de los transistores, que porai estan al revez... Para mi es eso!!

 

Aca te dejo como se conectaria el pote, no entendi si era esto lo que me preguntaste pero te lo dejo igual jeje :mrgreen:

[attachment=0]ASD.jpg[/attachment]

 

Suerte y cualquier cosa q precises pregunta q voy a intentar responder.

Saludos

Share this post


Link to post
Share on other sites

Juan,

Acá te pongo el layout que seguí:

2qk48rs.jpg

no entendí muy bien lo de los emisores y la resis de 100k...en realidad no sé bien que es cada patita de los transis. A estos últimos los monté en zócalos, y están bien puestos creo...lo que me parece es que falta ponerle el pote que salga desde el cap de 10uF como dijeron más arriba.

Y los transis que usé son los 2n2222 NPN.

Como verás, no entiendo la parte tecnica en profundidad. Lo hago de corazón a ésto, y trato de aprender todos los días un poco...je

 

Mil gracias por enseñarnos.!

Share this post


Link to post
Share on other sites

Crick, crick, crick...

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Y? Ninguna idea? jejejeje :mrgreen:

 

 

 

 

 

 

 

 

vamos chochasmus que me salgo de la vaina porque ande....me estoy quemando el marulo y no hay formaaaaaa! :mrgreen: :mrgreen:

Share this post


Link to post
Share on other sites
Crick, crick, crick...

Y? Ninguna idea? jejejeje :mrgreen:

Vamos chochasmus que me salgo de la vaina porque ande....me estoy quemando el marulo y no hay formaaaaaa! :mrgreen: :mrgreen:

 

Qué pasa muchachos con la paciencia????, no es la primera vez que veo gente pidiendo o reclamando con 20 minutos de diferencia. Tenés que fijarte en la hoja de datos del transistor cuál es el emisor, cuál el colector y cuál la base para ponerlos correctamente.

 

http://www.datasheetcatalog.com/datasheets_pdf/2/N/2/2/2N2222.shtml

Share this post


Link to post
Share on other sites
Crick, crick, crick...

Y? Ninguna idea? jejejeje :mrgreen:

Vamos chochasmus que me salgo de la vaina porque ande....me estoy quemando el marulo y no hay formaaaaaa! :mrgreen: :mrgreen:

 

Qué pasa muchachos con la paciencia????, no es la primera vez que veo gente pidiendo o reclamando con 20 minutos de diferencia. Tenés que fijarte en la hoja de datos del transistor cuál es el emisor, cuál el colector y cuál la base para ponerlos correctamente.

 

http://www.datasheetcatalog.com/datasheets_pdf/2/N/2/2/2N2222.shtml

 

Todo bien con la paciencia, es que el post anterior lo edite hace unos minutos, pero lo había puesto anoche! jejej

 

Gracias por la data ya la chequeo!

Share this post


Link to post
Share on other sites

Reactivo el post. Después de tenerlo un tiempo en penitencia en un cajón, le saqué fotos para que me den sus pareceres. Tengo ganas de revertir la situación estoy muy frustrado, maldición!!!

 

Acá van:

dsc05779o.jpg

 

dsc05784q.jpg

 

dsc05785m.jpg

 

Revisé las soldaduras...no pasa naranja...

Share this post


Link to post
Share on other sites

Hola que tal??

 

Mira, me parece q esos transis pueden ser el problema. Proba de cambiarlos por unos que se llaman BC548. Se consiguen hasta en un kiosco jeje.

 

Cuando los tengas, proba primero poniendolos los dos hacia un lado y si no anda dalos vuelta, si sigue sin funcionar, volve aca al foro que vemos que se puede hacer. Y si anda comenta que tal suena :mrgreen:

Share this post


Link to post
Share on other sites

Gracias senger...mañana me voy derechito al kiosko jeje...

 

Te juro que grabo un video si sale andandooo!!! Un abrazo y gracias por responder (estaba a punto de tirarlo al tarro de basura!!!!) :mrgreen:

Share this post


Link to post
Share on other sites
Hacetelo de silicio, es menos bolonqui que de germanio :mrgreen:

 

El BC548 es de germanio? Cual me recomendas sino (de silicio)?

 

No habia leido, el bc548 es de silicio.

Te diría que casi cualquier transistor de silicio suena igual, mayor o menor diferencia pero es lo mismo :P

Además son estables, no hay drama con las fugas y no son caros :mrgreen:

Los clásicos son los bc108, pero cualquier otro sirve.

 

Que tema jodido los FF, proba hacer un big muff mejor :mrgreen:

Share this post


Link to post
Share on other sites
Hacetelo de silicio, es menos bolonqui que de germanio :mrgreen:

 

El BC548 es de germanio? Cual me recomendas sino (de silicio)?

 

No habia leido, el bc548 es de silicio.

Te diría que casi cualquier transistor de silicio suena igual, mayor o menor diferencia pero es lo mismo :P

Además son estables, no hay drama con las fugas y no son caros :mrgreen:

Los clásicos son los bc108, pero cualquier otro sirve.

 

Que tema jodido los FF, proba hacer un big muff mejor :mrgreen:

 

Son más fáciles?

Share this post


Link to post
Share on other sites

Son más fáciles?

 

En estructura son más complicados, pero hacerlos sonar es más facil (por que incluso sonando feo, suenan a muff).

Probá con el FF pero de silicio, no tendria que darte muuuuuucho trabajo. Por lo que vi está todo bien tu trabajo, pero suena a lio de los transis.

Si querés te paso un schem de alguna página o un par de dires para que los veas si no tenes.

 

Saludos!

Share this post


Link to post
Share on other sites

Son más fáciles?

 

En estructura son más complicados, pero hacerlos sonar es más facil (por que incluso sonando feo, suenan a muff).

Probá con el FF pero de silicio, no tendria que darte muuuuuucho trabajo. Por lo que vi está todo bien tu trabajo, pero suena a lio de los transis.

Si querés te paso un schem de alguna página o un par de dires para que los veas si no tenes.

 

Saludos!

 

Y daaaaaaaaaaaaale (leer como Tino & Gargamuza)....

 

Postea, cosa que quede en el post por si alguien más lo necesita (soy un queso buscando en internet).

 

Mil gracias Richards! Un abrazo y mañana comento cómo me fue... :wink:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...