Ir al contenido


Foto

Problemas con el tono de la guitarra en delay Mooer.

- - - - -

  • Por favor identifícate para responder
7 respuestas en este tema

  #1
pablogianna

pablogianna

    Deluxe

  • Miembros Activos
  • PipPip
  • 64 mensajes

Hola. Me compré un delay Mooer, El color rosa, el modelo "Ana Echo". Lo uso con una telecaster méxico en un valvestate 8080. Cuando activo el pedal el audio de la guitarra me queda como flaco, y me come una parte de los graves del audio original. A alguien le pasó lo mismo con este pedal?


  • 0

  #2
LeeBer

LeeBer

    Custom

  • Custom
  • PipPipPip
  • 592 mensajes
  • LocationBahía Blanca

Un amigo compró uno de estos Mooer, el autowah, y le pasó lo mismo que describís. Son pedales económicos, en algún lado salta la ficha.


Editado por LeeBer, 18 May 2017 - 09:54 PM.

  • 0

  #3
Matias Arrignon

Matias Arrignon

    Custom

  • Custom
  • PipPipPip
  • 14707 mensajes
No tendria que pasarte eso... Lo usas por el In con la distor del Marshall??
  • 0

  #4
Sevenseas

Sevenseas

    Custom

  • Moderador Jefe
  • 21861 mensajes
  • LocationRight Here, Right Now !

Probalo por el loop de efctos.


  • 0

  #5
MattPRS

MattPRS

    Custom

  • Custom
  • PipPipPip
  • 3417 mensajes
Tengo el re echo y no me pasa.. no se que podra ser!
  • 0

  #6
pablogianna

pablogianna

    Deluxe

  • Miembros Activos
  • PipPip
  • 64 mensajes

No tendria que pasarte eso... Lo usas por el In con la distor del Marshall??

Lo uso por el In del pedal y con el Marshall en el canal clean pero con el botón que lo crunchea.


  • 0

  #7
pablogianna

pablogianna

    Deluxe

  • Miembros Activos
  • PipPip
  • 64 mensajes

Probalo por el loop de efctos.

Joya ahora lo pruebo. Nunca lo usé al loop.


  • 0

  #8
fzzz

fzzz

    Deluxe

  • Miembros Activos
  • PipPip
  • 210 mensajes
tuve el ana echo y jamas me paso eso! aun a volumenes altos, fijate que tal la garantia.
  • 0



Temas relacionados Cerrar

  Tema Foro Comenzado por Estadísticas Info del último mensaje